<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"type": "article", "subsection": "the-sun", "section": "articles", "fb_app_id": null, "tag": ["Michele Drozd", "Headline Story", " Farmhouse Gallery and Farmstore", "ceramics", "Paul Nowicki", "Kim Dedam", "Keene", "Barbara  Tam", "Craigardan", "Agriculture", "The Valley News Sun", "art", "Wynde Reese", "Caitlyn Wright", "New York"], "instance": "suncommunitynews", "author": ["Kim Dedam"], "urlname": "keene\u2019s-craigardan-connects-art-and\u00a0agriculture"};
      </script>
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'tvj1wam',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Keene’s Craigardan connects art and agriculture - Sun Community News &amp; Printing</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Sun Community News &amp; Printing  |  Published by Denton Publications Inc." />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_content": {"ctype": null, "back_title": "Return to \"Keene\u2019s Craigardan connects art and\u00a0agriculture\"", "related_links_url": "http:\/\/www.suncommunitynews.com\/api\/content\/942a2f38-56bd-11e7-a419-0a5fbc963f88\/get_related_links", "tcomments": {"type_comment": "Type your comment here...", "email": "Email", "subject": "Type subject here...", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "content_uuid": "942a2f38-56bd-11e7-a419-0a5fbc963f88", "comment_required": "Comment required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_logout": "Logout", "wrong_captchas": "Wrong Captchas", "email_invalid": "Invalid email address", "chars_left": "characters left", "view_more": "View More", "ugc_email_for_comments": true, "subject_required": "Subject required", "rss_feed": "Comment Feed", "ugc_allow_comments": true, "comments": "Comments", "type_captchas": "Enter the word from the Image", "your_name": "Your Name", "email_required": "Email required", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "name_required": "Name required", "fb_login": " or login with Facebook", "post_to_wall": "Publish comment to your Wall", "fb_app_id": null, "submit": "Submit"}, "comments_url": "http:\/\/www.suncommunitynews.com\/api\/content\/942a2f38-56bd-11e7-a419-0a5fbc963f88\/get_comments", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_ord": 0, "display_type": "carousel", "media_count": 1, "slot_id": 28877, "slot_uuid": "620d68fd-f2cd-4b73-ff2c-af66fe625c72"}, {"slot_ord": 1, "display_type": "aside", "media_count": 1, "slot_id": 28878, "slot_uuid": "930e929e-8eb1-4dbc-8e55-42ddf950913f"}]}, "google_api_key": null, "is_pro": true, "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}"}, "show_occ_paginator": false}, "js\/page_roundup": null}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.81\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.3dbd5773bec06efe9d1ef55a8c1e3e3a.js"></script>


        
      
      <meta name="description" content="KEENE — Once a pastoral sheep farm in the 1800s, Craigardan has renewed its calling to field and forest, agriculture, dirt and stone."/>
      <meta name="keywords" content="Kim Dedam,Michele Drozd,Headline Story,Farmhouse Gallery and Farmstore,ceramics,Paul Nowicki,Kim Dedam,Keene,Barbara  Tam,Craigardan,Agriculture,The Valley News Sun,art,Wynde Reese,Caitlyn Wright,New York"/>
      <meta name="thumbnail" content="http://www.suncommunitynews.com/downloads/63162/download/Kim_craigardan%20megan%20moody_LEAD_6-24_Sm.jpg?cb=1ee9462dc22a7fc9b7002aa7097d7484"/>
      

      <link href="http://www.suncommunitynews.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Keene’s Craigardan connects art and agriculture - Sun Community News &amp; Printing" />
      
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.ab9ae3adb56241c6e5b398521095b77d.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.suncommunitynews.com/api/design-191c111c7915f22056b3fa0dead68daf/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.aca15664aa1c495564ae6a385e0f7efd.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.suncommunitynews.com/api/design-191c111c7915f22056b3fa0dead68daf/favicon-32x32.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-6913752-12', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();


  
  
  googletag.defineSlot('147090858/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:url" content="http://www.suncommunitynews.com/api/content/942a2f38-56bd-11e7-a419-0a5fbc963f88/"/><meta property="og:title" content="Keene’s Craigardan connects art and agriculture"/><meta property="og:image" content="http://www.suncommunitynews.com/downloads/63162/download/Kim_craigardan%20megan%20moody_LEAD_6-24_Sm.jpg?cb=1ee9462dc22a7fc9b7002aa7097d7484"/><meta property="og:image" content="http://www.suncommunitynews.com/downloads/63163/download/Kim_Craigardan_potter%20wheels_6-24.jpg?cb=23db41c8359a443b962206aa39d7b840"/><meta property="og:description" content="KEENE — Once a pastoral sheep farm in the 1800s, Craigardan has renewed its calling to field and forest, agriculture, dirt and stone."/><meta property="og:site_name" content="Sun Community News &amp; Printing"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@suncmtynews"/><meta name="twitter:creator" content="@suncmtynews"/>
      <meta property="article:tag" content="Michele Drozd"/><meta property="article:tag" content="Headline Story"/><meta property="article:tag" content=" Farmhouse Gallery and Farmstore"/><meta property="article:tag" content="ceramics"/><meta property="article:tag" content="Paul Nowicki"/><meta property="article:tag" content="Kim Dedam"/><meta property="article:tag" content="Keene"/><meta property="article:tag" content="Barbara  Tam"/><meta property="article:tag" content="Craigardan"/><meta property="article:tag" content="Agriculture"/><meta property="article:tag" content="The Valley News Sun"/><meta property="article:tag" content="art"/><meta property="article:tag" content="Wynde Reese"/><meta property="article:tag" content="Caitlyn Wright"/><meta property="article:tag" content="New York"/><meta property="article:author" content="Kim Dedam"/><meta property="article:published_time" content="2017-06-23T08:00:00"/>
      

      

      

      
      
      
      
      <script src="https://s3.amazonaws.com/assets.vanguardistas.net/jquery.bxslider/jquery.bxslider.min.js"></script>
<script>
$(document).ready(function(){
  var sports_list = $('.sun-sportsCarousel ul');
  var sports_slider = $('.sun-sportsCarousel ul').bxSlider({
    mode: 'fade',
    pager: true,
    controls: false,
    auto: true,
    randomStart: true,
    pause: 5000
  });
  var arts_slider = $('.sun-artsentertainment ul').bxSlider({
    mode: 'fade',
    pager: true,
    controls: false,
    auto: true,
    randomStart: true,
    pause: 5000
  });

  $('#body').on('changed_by_ajax', function(e) {
    if ($(e.target).closest('div.sprocket_manuallist').hasClass('sun-sportsCarousel')) {
	  sports_slider.reloadSlider();
    } else if ($(e.target).closest('div.sprocket_manuallist').hasClass('sun-artsentertainment')) {
	  arts_slider.reloadSlider();
    }
  });

});  
</script>

<style>
  #main.fullwidth {
  width: 95%;
  }
</style>
<!--Start NYPA AdForce "Skin" ads-->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/MP_NYPA_(AdForce)_Skin', [1, 1], 'div-gpt-ad-1445623904277-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('Section', ['home', 'opinions', 'articles', 'sports']);
    googletag.enableServices();
  });
</script>
<!--End NYPA AdForce "Skin" ads-->
<!-- /147090858/MP_NYPA_(AdForce)_Skin ad code -->
<div id='div-gpt-ad-1445623904277-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445623904277-0'); });
</script>
</div>
<!--End NYPA AdForce "Skin" ad code-->
<!-- MyCapture Head code -->
<script type="text/javascript" src="http://suncommunitynews.mycapture.com/mycapture/scripts/remote-1.2.asp"></script>
<!--End MyCapture Head code-->
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="mp-type-article mp-sidebar">

    <div id="body">
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_articles">
          <div id="subsection_the-sun">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="010995045118591897856:5qkgrprutk0" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=AN" target="_blank">Client Login</a>
        
            <a href="http://suncmtynews.helprace.com/." target="_blank">Support Center</a>
        
    </div>
    <div class="chicklets">
        Love us? Like us!
        <a href="https://www.facebook.com/suncommunitynews" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/suncmtynews" class="chicklet twitter" target="_blank">twitter</a>
        <a href="http://vimeo.com/suncmtynews" class="chicklet youtube" target="_blank">youtube</a>
        <a href="https://plus.google.com/115098035966521394672" class="chicklet gplus" target="_blank" rel="publisher">google_plus</a>
        <a href="https://www.pinterest.com/suncmtynews/" class="chicklet pinterest" target="_blank">pinterest</a>
        <a href="https://www.instagram.com/suncmtynews/" class="chicklet instagram" target="_blank">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://www.suncommunitynews.com" title="Sun Community News &amp; Printing"><img src="http://www.suncommunitynews.com/api/design-191c111c7915f22056b3fa0dead68daf/SunCommunityNews_Logo_Stacked-wBanner.svg" class="standard" alt="Sun Community News &amp; Printing" title="Sun Community News &amp; Printing" />
    <meta id="logo-url" itemprop="url" content="http://www.suncommunitynews.com/api/design-191c111c7915f22056b3fa0dead68daf/SunCommunityNews_Logo_Stacked-wBanner.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.suncommunitynews.com/api/design-191c111c7915f22056b3fa0dead68daf/SunCommunityNews_Logo_Horizontal_outline.svg" class="responsive" alt="Sun Community News &amp; Printing" title="Sun Community News &amp; Printing" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="selected menu_section_articles">
	<a href="/articles/the-sun">Articles<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_the-sun">
        <a href="http://www.suncommunitynews.com/articles/the-sun">The Sun</a>
      </li>
      <li class="menu_subsection_the-vermont-eagle">
        <a href="http://www.suncommunitynews.com/articles/the-vermont-eagle">The Vermont Eagle</a>
      </li>
      <li class="menu_subsection_end menu_subsection_ncl-magazine">
        <a href="http://www.suncommunitynews.com/articles/ncl-magazine">NCL Magazine</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_opinions">
	<a href="/opinions/letters-to-the-editor">Opinions<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_community-columns">
        <a href="http://www.suncommunitynews.com/opinions/community-columns">Community Columnists</a>
      </li>
      <li class="menu_subsection_editorials">
        <a href="http://www.suncommunitynews.com/opinions/editorials">Editorials</a>
      </li>
      <li class="menu_subsection_guest-columnists">
        <a href="http://www.suncommunitynews.com/opinions/guest-columnists">Guest Columnists</a>
      </li>
      <li class="menu_subsection_end menu_subsection_letters-to-the-editor">
        <a href="http://www.suncommunitynews.com/opinions/letters-to-the-editor">Letters to the Editor</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_sports">
	<a href="http://www.suncommunitynews.com/sports">Sports</a>
    
  </li>
  <li class="menu_section_public-notices">
	<a href="/public-notices/legal-notices">Public Notices<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_birth-announcements">
        <a href="http://www.suncommunitynews.com/public-notices/birth-announcements">Birth Announcements</a>
      </li>
      <li class="menu_subsection_couples">
        <a href="http://www.suncommunitynews.com/public-notices/couples">Couples</a>
      </li>
      <li class="menu_subsection_legal-notices">
        <a href="http://www.suncommunitynews.com/public-notices/legal-notices">Legal Notices</a>
      </li>
      <li class="menu_subsection_end menu_subsection_obituaries">
        <a href="http://www.suncommunitynews.com/public-notices/obituaries">Obituaries</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/events">Events</a>
    
  </li>
  <li class="menu_section_advertisements">
	<a href="/advertisements/printed-editions">Advertisements<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_circulars">
        <a href="http://www.suncommunitynews.com/advertisements/circulars">Circulars</a>
      </li>
      <li class="menu_subsection_classifieds">
        <a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx" target="_blank">Classifieds</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="http://www.suncommunitynews.com/advertisements/contests">Contests</a>
      </li>
      <li class="menu_subsection_farmers-market-directory">
        <a href="/search/location/farmers-markets/">Farmers Market Directory</a>
      </li>
      <li class="menu_subsection_local-flavor">
        <a href="/search/location/local-flavor">Local Flavor Directory</a>
      </li>
      <li class="menu_subsection_end menu_subsection_printed-editions">
        <a href="http://www.suncommunitynews.com/advertisements/printed-editions">Printed Editions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_print-store">
	<a href="http://www.suncommunitynews.com/print-store">Print Store<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_mycapture-photo-store">
        <a href="http://suncommunitynews.mycapture.com/mycapture/index.asp" target="_blank">MyCapture Photo Store</a>
      </li>
      <li class="menu_subsection_end menu_subsection_printing-services">
        <a href="http://www.suncommunityprinting.com" target="_blank">Printing Services</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about-us">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_about-us">
        <a href="http://www.suncommunitynews.com/about/about-us">About Us</a>
      </li>
      <li class="menu_subsection_suncmty-blog">
        <a href="http://www.suncommunitynews.com/about/suncmty-blog">SunCmty Blog</a>
      </li>
      <li class="menu_subsection_support-center">
        <a href="http://suncmtynews.helprace.com/." target="_blank">Support Center</a>
      </li>
      <li class="menu_subsection_website-terms">
        <a href="/about/terms">Website Terms</a>
      </li>
      <li class="menu_subsection_employment-app">
        <a href="/about/employment/employment-app">Employment App.</a>
      </li>
      <li class="menu_subsection_end menu_subsection_adv-grant-application">
        <a href="/about/advertising/promotion-grant-application">Promotion Grant App.</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_the-sun">
    <a href="http://www.suncommunitynews.com/articles/the-sun">The Sun</a>
  </li>
  <li class="menu_subsection_the-vermont-eagle">
    <a href="http://www.suncommunitynews.com/articles/the-vermont-eagle">The Vermont Eagle</a>
  </li>
  <li class="menu_subsection_end menu_subsection_ncl-magazine">
    <a href="http://www.suncommunitynews.com/articles/ncl-magazine">NCL Magazine</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.suncommunitynews.com">Home</a> <a href="/articles/the-sun">Articles</a> <a href="http://www.suncommunitynews.com/articles/the-sun">The Sun</a> <a href="http://www.suncommunitynews.com/articles/the-sun/keene%E2%80%99s-craigardan-connects-art-and%C2%A0agriculture/">Keene’s Craigardan connects art and agriculture</a></div>
        

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.suncommunitynews.com/downloads/63162/download/Kim_craigardan%20megan%20moody_LEAD_6-24_Sm.jpg?cb=1ee9462dc22a7fc9b7002aa7097d7484" />
    <meta id="content-image-width" itemprop="width" content="640" />
    <meta id="content-image-height" itemprop="height" content="480" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Keene’s Craigardan connects art and agriculture" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-06-21T16:13:34.464372" />
            <h1 itemprop="headline">Keene’s Craigardan connects art and agriculture</h1>
            <p  class="subtitle"><span>Farm fields in production bring mountain farming to studio, design and culinary art space</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.suncommunitynews.com/topics/kim-dedam/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Kim Dedam<meta itemprop="name" content="Kim Dedam" /></a> </p>
    <time itemprop="datePublished" datetime="2017-06-23T08:00:00">
    <p class="date">June 23, 2017</p>
    <p class="time">8:00 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55bd85db42bf137b"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="http://www.suncommunitynews.com/articles/the-sun">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-28877" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-28877-0">    <span id="close-btn-28877-0" class="slideout-close-btn">×</span>            <div class="embed">        <img src="http://www.suncommunitynews.com/downloads/63162/download/Kim_craigardan%20megan%20moody_LEAD_6-24_Sm.jpg"><script type="text/javascript">var objLink = new myC_Remote.BuyLink();objLink.LinkContent = "Buy this photo";objLink.IsAboveImage = false;objLink.LinkClass = "btn_mycapture";objLink.Render();</script>    </div>            <div class="media-content">            <p>Craigardan farm manger Megan Moody returns from tending the sheep and goats. A Brooklyn native, Moody is here at the Hurricane Road farm for a summer residency.</p><p>Photo by Kim Dedam</p>    </div>  </div>  </div></div><p class="lead">KEENE — Once a pastoral sheep farm in the 1800s, Craigardan has renewed its calling to field and forest, agriculture, dirt and stone.</p>&#13;
&#13;
<p>New garden areas are open and planted; a busy herd of sheep and goats bleat in the distance.</p>&#13;
&#13;
<p>Founded as a non-profit farm, art and maker space last December by Barbara Tam and Michele Drozd, the property for many years was the residence of Tam’s late husband, a well-known potter, Paul Nowicki.</p>&#13;
&#13;
<p>Set like a soft shelf against the forest, Craigardan fields press against the flanks of Jay Mountain Wilderness.</p>&#13;
&#13;
<p>The property was originally owned by the Craig family, early residents of Keene, Drozd said in a recent interview.</p>&#13;
&#13;
<p>“They named it Craigardan, Scottish for Rock Garden,” she said. </p>&#13;
&#13;
<p>“Not only is it a true rocky garden, but the name acknowledges that we are bringing the farm back. Part of the venture is centered in the arts with a focus on ceramics. And we are combining that with an emphasis on art and food, a lecture series and agriculture.”</p>&#13;
&#13;
<p>The farmhouse is open now, its rooms and meeting areas appointed with pottery and artwork.</p>&#13;
&#13;
<p>In the kitchen, the farm staff and residents gathered around the countertops, preparing fresh foods for lunch.</p>&#13;
&#13;
<p>“We’ve added agricultural programs in an academic pursuit of place-based internship opportunities,” Drodz said of the vision.</p>&#13;
&#13;
<p>“Resident artists and writers come here to explore an art and agriculture focus, because of the local community and because of the nexus of Lake Champlain and the Adirondack mountains. We ‘re setting the stage with a little bit different focus on agriculture as culture.”</p>&#13;
&#13;
<p>The concept for Craigardan has been in development for over a year.</p>&#13;
&#13;
<p>Nowicki had reconfigured the farm as a ceramic arts with traditional workshops in 2002.</p>&#13;
&#13;
<p>The expansion this year offers local and summertime residents new chances to get their hands in the earth, explore food, farm and settle in artistic retreat as well.</p>&#13;
&#13;
<p>A new culinary barn, called the Applebarn, is a tribute to the farm’s blended goals.</p>&#13;
&#13;
<p>With a full commercial kitchen and meeting space, the new barn is locally crafted post-and-beam.</p>&#13;
&#13;
<p>Farm managers and residents had collected the morning’s eggs and quizzically rinsed one very robust and double-sized beauty in the stainless steel sink.  It hardly fit in the egg carton.</p>&#13;
&#13;
<p>Upstairs, in a loft, a weaving loom has settled directly in front of windows lined with yarns, facing the High Peaks.</p>&#13;
&#13;
<p>The property is open to conferences amid everyday farm activities with an added focus on maker space.</p>&#13;
&#13;
<p>“We are inviting local residents to visit and consider how they would like to come and use these spaces,” Drodz shared.</p>&#13;
&#13;
<p>And hands-on, all Craigardan events here are open to the community. Programs in place offer for this summer provide two-week to nine-month residency options.</p>&#13;
&#13;
<p>“Working on the farm, living on a farm, gathering food and cooking with it are part of the day-to-day experience.”</p>&#13;
&#13;
<p>It is meant, Drodz said, to allow artists to become part of what is happening on the landscape, within the mountain fields, beside and between neat garden rows and flocks, as they explore areas of creative expression.</p>&#13;
&#13;
<p>The views from Craigardan are living, breathing art, facing the lofty peaks around Porter.</p>&#13;
&#13;
<p>Windows and decks built strategically in and around all of the buildings — the instruction centers and living space — are pointed toward the peak ridges rolled against the northern Adirondack sky.</p>&#13;
&#13;
<div id="media-carousel-28878" class="media-aside">    <div class="gallery_slide single" id="media-thumb-28878-1" style="">            <div class="gallery_item group28878 " id="ms_28878-0" data-slot-media-path="/api/slot_media/44977/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Kim_Craigardan_potter wheels_6-24.jpg" data-src="http://www.suncommunitynews.com/downloads/63163/download/Kim_Craigardan_potter%20wheels_6-24.jpg?cb=23db41c8359a443b962206aa39d7b840&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 358]" src="http://www.suncommunitynews.com/downloads/63163/download/Kim_Craigardan_potter%20wheels_6-24.jpg?cb=23db41c8359a443b962206aa39d7b840"><div class=""><!--need something here--></div></div>        </div></div><p>Programs at the Keene farm’s new artistic center this summer are filling up with ceramics classes in the Studiohouse built beside a conical, wood-fired kiln. Inside, potters’ wheels face the mountains. A glazing shop sits like a pantry beside the indoor kiln.</p>&#13;
&#13;
<p>The public, Drodz said, is invited to visit.</p>&#13;
&#13;
<p>Clay Classes run June to November, and are in series on Monday and Wednesdays or on Tuesdays in batches of six classes.</p>&#13;
&#13;
<p>Farm dinners, which include take-home dinnerware, are set for June 28, July 19 and August 30 for the price of a good meal.</p>&#13;
&#13;
<p>The Applebarn Series, free and open to the public, is held on Friday evenings with guest speakers and resident talks, often music.</p>&#13;
&#13;
<p>Workshops and courses provide exploration in cooking, philosophy, sculpture, herbalism, food justice, nutrition, ecology, economics and permaculture.</p>&#13;
&#13;
<p>The Farmhouse Gallery and Farmstore is at 501 Hurricane Road, open Monday through Saturday from 9 a.m. until 5 p.m.</p>&#13;
&#13;
<p>Information about the farm is available online at <a href="http://Craigardan.org" target="_blank">Craigardan.org</a></p>&#13;
&#13;
<p>And anyone curious about the space who might like a tour of the new Applebarn, residence and maker areas can call Michele Drodz at 518-242-6535.</p>&#13;
&#13;
<p><strong>UPCOMING EVENTS</strong></p>&#13;
&#13;
<p>Applebarn Series: A conversation with artist-in-residence, Caitlyn Wright is scheduled for Friday, June 30, 5:30 to 6:30 p.m. Wright is an emerging ceramic artist from Massachusetts and has been awarded this year’s Teaching Fellowship.</p>&#13;
&#13;
<p>Workshop: Handbuilding pottery is an exciting alternative to using the potter’s wheel, and gives the artist a chance to experiment with form and texture. Events are scheduled for July 3 at 6 p.m. and July 19 at 8 p.m.</p>&#13;
&#13;
<p>Playing in Earnest: A Life of W.H. Auden in Seven Songs. In this special lecture/performance, Aron Dunlap plays original musical settings of seven Auden lyrics and presents the life and thought of one of the great poets of the 20th century: Friday, July 7 from 7 to 9 p.m.</p>&#13;
&#13;
<p>Perfect Your Stir Fry: Join Holistic Nutritionist and professionally trained chef Wynde Kate Reese as she shows you tricks of the trade to making the perfect stir fry: July 13 from 6 to 8 p.m.</p>&#13;
&#13;
<p>Applebarn Series: Meet the Makers: a Makerspace roundtable. We hear this word a lot lately, so what exactly is a Makerspace? Find out on July 14 at 5:30 p.m.</p>

    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://www.suncommunitynews.com/topics/michele-drozd/" rel="tag" >Michele Drozd</a>

                <a href="http://www.suncommunitynews.com/topics/headline-story/" rel="tag" >Headline Story</a>

                <a href="http://www.suncommunitynews.com/topics/farmhouse-gallery-farmstore/" rel="tag" > Farmhouse Gallery and Farmstore</a>

                <a href="http://www.suncommunitynews.com/topics/ceramics/" rel="tag" >ceramics</a>

                <a href="http://www.suncommunitynews.com/topics/paul-nowicki/" rel="tag" >Paul Nowicki</a>

                <a href="http://www.suncommunitynews.com/topics/kim-dedam/" rel="tag" >Kim Dedam</a>

                <a href="http://www.suncommunitynews.com/topics/keene/" rel="tag" >Keene</a>

                <a href="http://www.suncommunitynews.com/topics/barbara-tam/" rel="tag" >Barbara  Tam</a>

                <a href="http://www.suncommunitynews.com/topics/craigardan/" rel="tag" >Craigardan</a>

                <a href="http://www.suncommunitynews.com/topics/agriculture/" rel="tag" >Agriculture</a>

                <a href="http://www.suncommunitynews.com/topics/the-valley-news-sun/" rel="tag" >The Valley News Sun</a>

                <a href="http://www.suncommunitynews.com/topics/art/" rel="tag" >art</a>

                <a href="http://www.suncommunitynews.com/topics/wynde-reese/" rel="tag" >Wynde Reese</a>

                <a href="http://www.suncommunitynews.com/topics/caitlyn-wright/" rel="tag" >Caitlyn Wright</a>

                <a href="http://www.suncommunitynews.com/topics/new-york/" rel="tag" >New York</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.suncommunitynews.com/topics/kim-dedam/" rel="author"
       >Kim Dedam</a> </p>
    
    <time datetime="2017-06-23T08:00:00">
    <p class="date">June 23, 2017</p>
    <p class="time">8:00 AM</p>
    </time>
</aside>



<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_html">
  <div class="title">
<h3 class="sidebar-title" style="text-align: left;">Circulars</h3>
</div>

<div id="circularhub_module_7925"></div>
<script src="//api.circularhub.com/7925/29478bd2491fa015/flyertown_module.js"></script>

<p style="text-align: right;"><a class="view_more" href="http://www.suncommunitynews.com/circulars" id="view_more">View More Circulars</a></p>

<hr />
<p style="text-align: right;"></p>

<p></p>

</div>


  <div class="sprocket sprocket_html">
  <script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script><script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/mp_mpu_right_2', [300, 250], 'div-gpt-ad-1438395703276-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script><!-- /147090858/mp_mpu_right_2 -->
<div id="div-gpt-ad-1438395703276-0" style="height:250px; width:300px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438395703276-0'); });
</script></div>

</div>


  <div class="sprocket sprocket_manuallist  sun-letters2editor">
<div class="title">
  <h3 class="sidebar-title">Letters to the Editor</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="39" data-url="http://www.suncommunitynews.com/api/list_sprocket/39/get_sprocket_data" id="mp_list_sprocket_39">
    </ul>
    
</div>


  <div class="sprocket sprocket_html">
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/MP_MPU_Right_3', [300, 250], 'div-gpt-ad-1481226339384-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /147090858/MP_MPU_Right_3 -->
<div id='div-gpt-ad-1481226339384-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481226339384-0'); });
</script>
</div>
</div>


  <div class="sprocket sprocket_html">
  <a class="twitter-timeline" href="https://twitter.com/SunCmtyNews/lists/the-sun" data-widget-id="626926793577119744">Tweets from https://twitter.com/SunCmtyNews/lists/the-sun</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>


  <div class="sprocket sprocket_html">
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/SUN_125x125_1', [125, 125], 'div-gpt-ad-1481049462908-0').addService(googletag.pubads());
    googletag.defineSlot('/147090858/SUN_125x125_2', [125, 125], 'div-gpt-ad-1481049462908-1').addService(googletag.pubads());
    googletag.defineSlot('/147090858/SUN_125x125_3', [125, 125], 'div-gpt-ad-1481049462908-2').addService(googletag.pubads());
    googletag.defineSlot('/147090858/SUN_125x125_4', [125, 125], 'div-gpt-ad-1481049462908-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<table border="0" cellpadding="1" cellspacing="5" style="height:300px;width:300px;">
	<tbody>
		<tr>
			<td><!-- /147090858/SUN_125x125_1 -->
			<div id="div-gpt-ad-1481049462908-0" style="height:125px; width:125px; margin-bottom:50px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481049462908-0'); });
</script></div>
			</td>
			<td align="right"><!-- /147090858/SUN_125x125_2 -->
			<div id="div-gpt-ad-1481049462908-1" style="height:125px; width:125px; margin-bottom:50px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481049462908-1'); });
</script></div>
			</td>
		</tr>
		<tr>
			<td><!-- /147090858/SUN_125x125_3 -->
			<div id="div-gpt-ad-1481049462908-2" style="height:125px; width:125px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481049462908-2'); });
</script></div>
			</td>
			<td align="right"><!-- /147090858/SUN_125x125_4 -->
			<div id="div-gpt-ad-1481049462908-3" style="height:125px; width:125px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481049462908-3'); });
</script></div>
			</td>
		</tr>
	</tbody>
</table>

<p></p>

</div>


</div>

    
  </aside>
  
  </div>

  




        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="sun-customFooter">
	<div class="footer-top">
		<div class="sun-footerLogo">
				<img alt="SunCommunityNews_grey" src="/api/design/SunCommunityNews_grey.png">
				<div class="chicklets">
					<a href="https://www.facebook.com/suncommunitynews" class="chicklet facebook" target="_blank">facebook</a>
					<a href="https://twitter.com/suncmtynews" class="chicklet twitter" target="_blank">twitter</a>
					<a href="http://youtube.com/c/denpubs" class="chicklet youtube" target="_blank">youtube</a>
									<a href="https://instagram.com/sun_community_printing/" class="chicklet instagram" target="_blank">instagram</a>
								   <a href="https://www.pinterest.com/suncmtynews/" class="chicklet pinterest" target="_blank">pinterest</a>
					<a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
                                <a class="btn" href="http://suncmtynews.helprace.com/" target="_blank">Contact Us</a>
<hr />
			</div>
			<div class="sun-footerLinks">
				<h3><span>Sections</span></h3>
				<ul>
					<li><a href="/articles">Articles</a></li>
					<li><a href="/opinions/letters-to-the-editor">Opinions</a></li>
					<li><a href="/sports">Sports</a></li>
					<li><a href="/public-notices/legal-notices">Public Notices</a></li>
					<li><a href="/events">Events</a></li>
					<li><a href="/advertisements/printed-editions">Advertisements</a></li>
					<li><a href="http://www.suncommunityprinting.com">Printing</a></li>
					
				</ul><br/>
				<h3><span>About</span></h3>
				<ul>
					<li><a href="/about/about-us">About Us</a></li>
					<li><a href="http://suncmtynews.helprace.com/">Support Center</a></li>
					<li><a href="/about/suncmty-blog">SunCmty Blog</a></li>
					<li><a href="/about/about-us">Circulation Audit Report</a></li>
					<li><a href="/about/employment-app">Employment Application</a></li>
				    <li><a href="/about/terms">Website Terms</a></li>
					
				</ul>
			</div>
			<div class="sun-footerLinks">
				<h3><span>Publications</span></h3>
				<ul>
					<li><a href="/articles/the-sun">The Sun</a></li>
					<li><a href="/articles/the-vermont-eagle">The Vermont Eagle</a></li>
					<li><a href="/articles/ncl-magazine">NCL Magazine</a></li>
                    
				</ul><br/>
				<h3><span>Quick Links</span></h3>
				<ul>
					<li><a href="http://eepurl.com/brZwzn">E-mail Updates</a></li>
					<li><a href="/advertisements/circulars">Circulars</a></li>
					<li><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx">Classifieds</a></li>
					<li><a href="/advertisements/contests">Contests</a></li>
                                        <li><a href="http://suncommunitynews.mycapture.com/mycapture/index.asp">MyCapture</a></li>
					<li><a href="/advertisements/printed-editions">Printed Editions</a></li>
					<li><a href="/advertisements/printed-editions">Special Supplements</a></li>
                                        <li><a href="/multimedia/videos">Videos</a></li>
                    
				</ul><br/>
				<h3><span>Partners</span></h3>
				<ul>
					<!--<li><a href="/articles/the-vermont-eagle">Addison-Eagle.com</a></li>-->
					<li><a href="http://www.eaglenewsonline.com">EagleNewsOnline.com</a></li>
					<li><a href="http://www.spotlightnews.com">SpotlightNews.com</a></li>
				</ul>
			</div>
	<div class="sun-fb-footer">
			<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fsuncommunitynews%2F&tabs&width=300&height=250&small_header=false&adapt_container_width=true&hide_cover=true&show_facepile=true&appId=178075655598189" width="300" height="250" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
                       <a class="btn" style="float: right; color: #ccc" href="/articles/by-town" target="self">Read content by town</a>
                      </div>
	</div>
	<div class="sun-locations">
				<div>
					<h5>Headquarters</h5>
					<p>Ph. (518) 873-6368<br/>P.O. Box 338 <br/> 14 Hand Avenue<br/>Elizabethtown, New York 12932</p>
				</div>
				<div>
					<h5>Southern Office</h5>
					<p>Ph. (518) 585-9173<br/>102 Montcalm Street<br/>Suite 2<br/>Ticonderoga, New York 12883</p>
				</div>
				<div>
					<h5>Northern Office</h5>
					<p>Ph. (518) 561-9680<br/>178 Broad Street<br/>Suite 10<br/>Plattsburgh, New York 12901</p>
				</div>
				<div>
					<h5>Vermont Office</h5>
					<p>Ph. (802) 388-6397<br/>16 Creek Road <br/> Suite 5A<br/>Middlebury, Vermont 05753</p>
				</div>
			</div>
<hr />
<p style="color: #777; font-size: .8em">Our website is best viewed in the latest versions of Apple Safari or Google Chrome.</p>
</div>
  

  <div id="copyright">
    <p>©2016 Sun Community News &amp; Printing, Published by Denton Publications Inc. All rights reserved.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-197SfJqi4rT7A"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-197SfJqi4rT7A.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <script type="text/javascript">
  $(document).ready(function() {
  // insert headers
    $('#headlines').insertBefore(".carousel.teaser");
});
</script>

<div id="headlines"><h2>Top Headlines</h2></div>
  
    <script async src="http://www.suncommunitynews.com/api/design-191c111c7915f22056b3fa0dead68daf/footer.js"></script>
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Keene\u2019s Craigardan connects art and\u00a0agriculture\&quot;&quot;, &quot;related_links_url&quot;: &quot;http://www.suncommunitynews.com/api/content/942a2f38-56bd-11e7-a419-0a5fbc963f88/get_related_links&quot;, &quot;tcomments&quot;: {&quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;942a2f38-56bd-11e7-a419-0a5fbc963f88&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_allow_comments&quot;: true, &quot;comments&quot;: &quot;Comments&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_app_id&quot;: null, &quot;submit&quot;: &quot;Submit&quot;}, &quot;comments_url&quot;: &quot;http://www.suncommunitynews.com/api/content/942a2f38-56bd-11e7-a419-0a5fbc963f88/get_comments&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 28877, &quot;slot_uuid&quot;: &quot;620d68fd-f2cd-4b73-ff2c-af66fe625c72&quot;}, {&quot;slot_ord&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 28878, &quot;slot_uuid&quot;: &quot;930e929e-8eb1-4dbc-8e55-42ddf950913f&quot;}]}, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;show_occ_paginator&quot;: false}, &quot;_mp_facebook_&quot;: true, &quot;_mp_list_sprocket&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.cb813d93d144392435fe9bdd98e9845b.js" id="_mp_list_sprocket"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.7a2857d320756e85901b1f871511e62b.js" data-config="{&quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Keene\u2019s Craigardan connects art and\u00a0agriculture\&quot;&quot;, &quot;related_links_url&quot;: &quot;http://www.suncommunitynews.com/api/content/942a2f38-56bd-11e7-a419-0a5fbc963f88/get_related_links&quot;, &quot;tcomments&quot;: {&quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;942a2f38-56bd-11e7-a419-0a5fbc963f88&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_allow_comments&quot;: true, &quot;comments&quot;: &quot;Comments&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_app_id&quot;: null, &quot;submit&quot;: &quot;Submit&quot;}, &quot;comments_url&quot;: &quot;http://www.suncommunitynews.com/api/content/942a2f38-56bd-11e7-a419-0a5fbc963f88/get_comments&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 28877, &quot;slot_uuid&quot;: &quot;620d68fd-f2cd-4b73-ff2c-af66fe625c72&quot;}, {&quot;slot_ord&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 28878, &quot;slot_uuid&quot;: &quot;930e929e-8eb1-4dbc-8e55-42ddf950913f&quot;}]}, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
