<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"fb_app_id": null, "author": ["Lohr McKinstry"], "section": "articles", "instance": "suncommunitynews", "tag": ["Montcalm Street", "Ticonderoga Area North Country Christmas", "PRIDE of Ticonderoga", "Black Watch Memorial Library", "Parking", "Ticonderoga Area Chamber of Commerce", "StreetFest", "The Times of Ti Sun", "Stewarts Shops", "Bob Dedrick", "Bicentennial Park", "Clock repair", "Moses Circle", "Spring Clean-Up", "Ticonderoga Walmart", "Creating Healthy Schools and Communities", "Matthew Courtright", "HalloweenFest", "Ti'coustics", "Ticonderoga", "Ticonderoga Winter Carnival", "Headline Story", "business", "Auction", "Adirondack Foundation", "Best 4th in the North", "Garbage removal", "information technology", "Business", "Fort Ticonderoga", "LaChute River Trail", "Economy", "New York", "Ticonderoga Montcalm Street Partnership", "Lohr McKinstry", "Kiwanis Club of Ticonderoga", "Ticonderoga Food Pantry"], "subsection": "the-sun", "urlname": "many-projects-aid-ticonderoga-business-district", "type": "article"};
      </script>
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'tvj1wam',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Many projects aid Ticonderoga business district - Sun Community News &amp; Printing</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Sun Community News &amp; Printing  |  Published by Denton Publications Inc." />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_content": {"google_api_key": null, "comments_url": "http:\/\/www.suncommunitynews.com\/api\/content\/ab1dd782-e31b-11e6-9c5d-0aea2a882f79\/get_comments", "related_links_url": "http:\/\/www.suncommunitynews.com\/api\/content\/ab1dd782-e31b-11e6-9c5d-0aea2a882f79\/get_related_links", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_id": 26633, "slot_uuid": "1e4a256c-581f-44e8-863d-09fe345e0bd2", "slot_ord": 0, "media_count": 1, "display_type": "carousel"}]}, "tcomments": {"chars_left": "characters left", "fb_app_id": null, "fb_login": " or login with Facebook", "type_captchas": "Enter the word from the Image", "comment_required": "Comment required", "email_invalid": "Invalid email address", "subject_required": "Subject required", "your_name": "Your Name", "submit": "Submit", "view_more": "View More", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_to_wall": "Publish comment to your Wall", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": true, "type_comment": "Type your comment here...", "content_uuid": "ab1dd782-e31b-11e6-9c5d-0aea2a882f79", "fb_logout": "Logout", "comments": "Comments", "ugc_allow_comments": true, "email_required": "Email required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "wrong_captchas": "Wrong Captchas", "name_required": "Name required", "rss_feed": "Comment Feed", "subject": "Type subject here...", "email": "Email"}, "show_occ_paginator": false, "media_gallery": {"slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow"}, "is_pro": true}, "roundup_location": {"root_url": "http:\/\/www.suncommunitynews.com\/", "locations_url": "http:\/\/www.suncommunitynews.com\/api\/content\/loc_roundup\/64478\/get_search_results", "tour_type": null, "waypoints": [], "directions_data": {"ZERO_RESULTS": "No route could be found between the origin and destination.", "LOADING": "Loading...", "OTHER_ERROR": "Error. Please try again later.", "NOT_FOUND": "The origin or the destination could not be geocoded.", "OVER_QUERY_LIMIT": "The webpage has gone over the requests limit in too short a period of time."}, "locations": [], "roundup_url": "http:\/\/www.suncommunitynews.com\/articles\/the-sun\/many-projects-aid-ticonderoga-business-district\/", "map_data": null, "categories": [], "is_roundup_location": false}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.60\/static\/", "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  data-main="js/page_content"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.968ecdeaf29c6daafe25ff80c3f3c32e.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

      
      <meta name="description" content="TICONDEROGA — The Ticonderoga Montcalm Street Partnership has a slew of projects going on for the enhancement of downtown Ticonderoga."/>
      <meta name="keywords" content="Lohr McKinstry,Montcalm Street,Ticonderoga Area North Country Christmas Celebration,PRIDE of Ticonderoga,Black Watch Memorial Library,Parking,Ticonderoga Area Chamber of Commerce,StreetFest,The Times of Ti Sun,Stewarts Shops,Bob Dedrick,Bicentennial Park,Clock repair,Moses Circle,Spring Clean-Up,Ticonderoga Walmart,Creating Healthy Schools and Communities,Matthew Courtright,HalloweenFest,Ti'coustics,Ticonderoga,Ticonderoga Winter Carnival,Headline Story,business,Auction,Adirondack Foundation,Best 4th in the North,Garbage removal,information technology,Business,Fort Ticonderoga,LaChute River Trail,Economy,New York,Ticonderoga Montcalm Street Partnership,Lohr McKinstry,Kiwanis Club of Ticonderoga,Ticonderoga Food Pantry"/>
      <meta name="thumbnail" content="http://www.suncommunitynews.com/downloads/60876/download/Ti%20Partnership%20Accomplishments.jpg?cb=e51b01dbc74334f4c2a9a9834b65a09a"/>
      

      <link href="http://www.suncommunitynews.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Many projects aid Ticonderoga business district - Sun Community News &amp; Printing" />
      
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.da5ade9b2681495052e1aafba098816c.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.suncommunitynews.com/api/design-fce0896f52d7eacfcb788edcd171d5d1/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.c6ce9000e9ef0aa9f7925a225f1cdee4.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.suncommunitynews.com/api/design-fce0896f52d7eacfcb788edcd171d5d1/favicon-32x32.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-6913752-12', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  googletag.defineSlot('147090858/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = $.now();
  $(document).bind('refresh_ads', function () {
    if ($.now() - last_refresh > 1000) {
        last_refresh = $.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="http://www.suncommunitynews.com/api/content/ab1dd782-e31b-11e6-9c5d-0aea2a882f79/"/><meta property="og:image" content="http://www.suncommunitynews.com/downloads/60876/download/Ti%20Partnership%20Accomplishments.jpg?cb=e51b01dbc74334f4c2a9a9834b65a09a"/><meta property="og:type" content="article"/><meta property="og:description" content="TICONDEROGA — The Ticonderoga Montcalm Street Partnership has a slew of projects going on for the enhancement of downtown Ticonderoga."/><meta property="og:title" content="Many projects aid Ticonderoga business district"/><meta property="og:site_name" content="Sun Community News &amp; Printing"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@suncmtynews"/><meta name="twitter:creator" content="@suncmtynews"/>
      <meta property="article:tag" content="Montcalm Street"/><meta property="article:tag" content="Ticonderoga Area North Country Christmas Celebration"/><meta property="article:tag" content="PRIDE of Ticonderoga"/><meta property="article:tag" content="Black Watch Memorial Library"/><meta property="article:tag" content="Parking"/><meta property="article:tag" content="Ticonderoga Area Chamber of Commerce"/><meta property="article:tag" content="StreetFest"/><meta property="article:tag" content="The Times of Ti Sun"/><meta property="article:tag" content="Stewarts Shops"/><meta property="article:tag" content="Bob Dedrick"/><meta property="article:tag" content="Bicentennial Park"/><meta property="article:tag" content="Clock repair"/><meta property="article:tag" content="Moses Circle"/><meta property="article:tag" content="Spring Clean-Up"/><meta property="article:tag" content="Ticonderoga Walmart"/><meta property="article:tag" content="Creating Healthy Schools and Communities"/><meta property="article:tag" content="Matthew Courtright"/><meta property="article:tag" content="HalloweenFest"/><meta property="article:tag" content="Ti'coustics"/><meta property="article:tag" content="Ticonderoga"/><meta property="article:tag" content="Ticonderoga Winter Carnival"/><meta property="article:tag" content="Headline Story"/><meta property="article:tag" content="business"/><meta property="article:tag" content="Auction"/><meta property="article:tag" content="Adirondack Foundation"/><meta property="article:tag" content="Best 4th in the North"/><meta property="article:tag" content="Garbage removal"/><meta property="article:tag" content="information technology"/><meta property="article:tag" content="Business"/><meta property="article:tag" content="Fort Ticonderoga"/><meta property="article:tag" content="LaChute River Trail"/><meta property="article:tag" content="Economy"/><meta property="article:tag" content="New York"/><meta property="article:tag" content="Ticonderoga Montcalm Street Partnership"/><meta property="article:tag" content="Lohr McKinstry"/><meta property="article:tag" content="Kiwanis Club of Ticonderoga"/><meta property="article:tag" content="Ticonderoga Food Pantry"/><meta property="article:published_time" content="2017-01-27T09:00:00"/><meta property="article:author" content="Lohr McKinstry"/>
      

      

      

      
      
      
      
      <script src="https://s3.amazonaws.com/assets.vanguardistas.net/jquery.bxslider/jquery.bxslider.min.js"></script>
<script>
$(document).ready(function(){
  var sports_slider = $('.sun-sportsCarousel ul').bxSlider({
    mode: 'fade',
    pager: true,
    controls: false,
    auto: true,
    randomStart: true,
    pause: 5000
  });
  var arts_slider = $('.sun-artsentertainment ul').bxSlider({
    mode: 'fade',
    pager: true,
    controls: false,
    auto: true,
    randomStart: true,
    pause: 5000
  });

  $('#body').on('changed_by_ajax', function(e) {
    if ($(e.target.closest('div.sprocket_manuallist')).hasClass('sun-sportsCarousel')) {
	  sports_slider.reloadSlider();
    } else if ($(e.target.closest('div.sprocket_manuallist')).hasClass('sun-artsentertainment')) {
	  arts_slider.reloadSlider();
    }
  });

});  
</script>

<style>
  #main.fullwidth {
  width: 95%;
  }
</style>
<!--Start NYPA AdForce "Skin" ads-->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/MP_NYPA_(AdForce)_Skin', [1, 1], 'div-gpt-ad-1445623904277-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('Section', ['home', 'opinions', 'articles', 'sports']);
    googletag.enableServices();
  });
</script>
<!--End NYPA AdForce "Skin" ads-->
<!-- /147090858/MP_NYPA_(AdForce)_Skin ad code -->
<div id='div-gpt-ad-1445623904277-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445623904277-0'); });
</script>
</div>
<!--End NYPA AdForce "Skin" ad code-->
<!-- MyCapture Head code -->
<script type="text/javascript" src="http://suncommunitynews.mycapture.com/mycapture/scripts/remote-1.2.asp"></script>
<!--End MyCapture Head code-->
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="yui-skin-sam mp-type-article">

    <div id="body">
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_articles">
          <div id="subsection_the-sun">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="010995045118591897856:5qkgrprutk0" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=AN" target="_blank">Client Login</a>
        
            <a href="http://suncmtynews.helprace.com/." target="_blank">Support Center</a>
        
    </div>
    <div class="chicklets">
        Love us? Like us!
        <a href="https://www.facebook.com/suncommunitynews" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/suncmtynews" class="chicklet twitter" target="_blank">twitter</a>
        <a href="http://vimeo.com/suncmtynews" class="chicklet youtube" target="_blank">youtube</a>
        <a href="https://www.pinterest.com/suncmtynews/" class="chicklet pinterest" target="_blank">pinterest</a>
        <a href="https://instagram.com/sun_community_printing/" class="chicklet instagram" target="_blank">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://www.suncommunitynews.com" title="Sun Community News &amp; Printing"><img src="http://www.suncommunitynews.com/api/design-fce0896f52d7eacfcb788edcd171d5d1/SunCommunityNews_Logo_Stacked-wBanner.svg" class="standard" alt="Sun Community News &amp; Printing" title="Sun Community News &amp; Printing" />
    <meta id="logo-url" itemprop="url" content="http://www.suncommunitynews.com/api/design-fce0896f52d7eacfcb788edcd171d5d1/SunCommunityNews_Logo_Stacked-wBanner.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.suncommunitynews.com/api/design-fce0896f52d7eacfcb788edcd171d5d1/SunCommunityNews_Logo_Horizontal_outline.svg" class="responsive" alt="Sun Community News &amp; Printing" title="Sun Community News &amp; Printing" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="selected menu_section_articles">
	<a href="/articles/the-sun">Articles<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_the-sun">
        <a href="http://www.suncommunitynews.com/articles/the-sun">The Sun</a>
      </li>
      <li class="menu_subsection_the-vermont-eagle">
        <a href="http://www.suncommunitynews.com/articles/the-vermont-eagle">The Vermont Eagle</a>
      </li>
      <li class="menu_subsection_end menu_subsection_ncl-magazine">
        <a href="http://www.suncommunitynews.com/articles/ncl-magazine">NCL Magazine</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_opinions">
	<a href="/opinions/letters-to-the-editor">Opinions<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_editorials">
        <a href="http://www.suncommunitynews.com/opinions/editorials">Editorials</a>
      </li>
      <li class="menu_subsection_thoughts-from-behind-the-pressline">
        <a href="http://www.suncommunitynews.com/opinions/thoughts-from-behind-the-pressline">Thoughts from Behind the Pressline</a>
      </li>
      <li class="menu_subsection_little-bits">
        <a href="http://www.suncommunitynews.com/opinions/little-bits">Little Bits</a>
      </li>
      <li class="menu_subsection_letters-to-the-editor">
        <a href="http://www.suncommunitynews.com/opinions/letters-to-the-editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_end menu_subsection_special-interest-columns">
        <a href="http://www.suncommunitynews.com/opinions/special-interest-columns">Special Interest Columns</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_sports">
	<a href="http://www.suncommunitynews.com/sports">Sports</a>
    
  </li>
  <li class="menu_section_public-notices">
	<a href="/public-notices/legal-notices">Public Notices<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_birth-announcements">
        <a href="http://www.suncommunitynews.com/public-notices/birth-announcements">Birth Announcements</a>
      </li>
      <li class="menu_subsection_couples">
        <a href="http://www.suncommunitynews.com/public-notices/couples">Couples</a>
      </li>
      <li class="menu_subsection_legal-notices">
        <a href="http://www.suncommunitynews.com/public-notices/legal-notices">Legal Notices</a>
      </li>
      <li class="menu_subsection_end menu_subsection_obituaries">
        <a href="http://www.suncommunitynews.com/public-notices/obituaries">Obituaries</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/events">Events</a>
    
  </li>
  <li class="menu_section_advertisements">
	<a href="/advertisements/printed-editions">Advertisements<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_circulars">
        <a href="http://www.suncommunitynews.com/advertisements/circulars">Circulars</a>
      </li>
      <li class="menu_subsection_classifieds">
        <a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx" target="_blank">Classifieds</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="http://www.suncommunitynews.com/advertisements/contests">Contests</a>
      </li>
      <li class="menu_subsection_farmers-market-directory">
        <a href="/search/location/farmers-markets/">Farmers Market Directory</a>
      </li>
      <li class="menu_subsection_local-flavor">
        <a href="/search/location/local-flavor">Local Flavor Directory</a>
      </li>
      <li class="menu_subsection_end menu_subsection_printed-editions">
        <a href="http://www.suncommunitynews.com/advertisements/printed-editions">Printed Editions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_print-store">
	<a href="http://www.suncommunitynews.com/print-store">Print Store<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_mycapture-photo-store">
        <a href="http://suncommunitynews.mycapture.com/mycapture/index.asp" target="_blank">MyCapture Photo Store</a>
      </li>
      <li class="menu_subsection_end menu_subsection_printing-services">
        <a href="http://www.suncommunityprinting.com" target="_blank">Printing Services</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about-us">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_about-us">
        <a href="http://www.suncommunitynews.com/about/about-us">About Us</a>
      </li>
      <li class="menu_subsection_suncmty-blog">
        <a href="http://www.suncommunitynews.com/about/suncmty-blog">SunCmty Blog</a>
      </li>
      <li class="menu_subsection_support-center">
        <a href="http://suncmtynews.helprace.com/." target="_blank">Support Center</a>
      </li>
      <li class="menu_subsection_website-terms">
        <a href="/about/terms">Website Terms</a>
      </li>
      <li class="menu_subsection_employment-app">
        <a href="/about/employment/employment-app">Employment App.</a>
      </li>
      <li class="menu_subsection_end menu_subsection_adv-grant-application">
        <a href="/about/advertising/promotion-grant-application">Promotion Grant App.</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_the-sun">
    <a href="http://www.suncommunitynews.com/articles/the-sun">The Sun</a>
  </li>
  <li class="menu_subsection_the-vermont-eagle">
    <a href="http://www.suncommunitynews.com/articles/the-vermont-eagle">The Vermont Eagle</a>
  </li>
  <li class="menu_subsection_end menu_subsection_ncl-magazine">
    <a href="http://www.suncommunitynews.com/articles/ncl-magazine">NCL Magazine</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.suncommunitynews.com">Home</a> <a href="/articles/the-sun">Articles</a> <a href="http://www.suncommunitynews.com/articles/the-sun">The Sun</a> <a href="http://www.suncommunitynews.com/articles/the-sun/many-projects-aid-ticonderoga-business-district/">Many projects aid Ticonderoga business district</a></div>
        

   
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.suncommunitynews.com/downloads/60876/download/Ti%20Partnership%20Accomplishments.jpg?cb=e51b01dbc74334f4c2a9a9834b65a09a" />
    <meta id="content-image-width" itemprop="width" content="640" />
    <meta id="content-image-height" itemprop="height" content="480" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Many projects aid Ticonderoga business district" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-01-25T11:31:11.912678" />
            <h1 itemprop="headline">Many projects aid Ticonderoga business district</h1>
            <p  class="subtitle"><span>Downtown Ticonderoga benefitted from the Montcalm St. Partnership</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.suncommunitynews.com/topics/lohr-mckinstry-1/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Lohr McKinstry<meta itemprop="name" content="Lohr McKinstry" /></a> </p>
    <time itemprop="datePublished" datetime="2017-01-27T09:00:00">
    <p class="date">January 27, 2017</p>
    <p class="time">9:00 AM</p></time>   
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55bd85db42bf137b"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="http://www.suncommunitynews.com/articles/the-sun">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
    
</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>
    
    <div id="media-carousel-26633" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-26633-0">    <span id="close-btn-26633-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group26633 hidden" id="ms_26633-0" data-image-url="http://www.suncommunitynews.com/downloads/60876/download/Ti%20Partnership%20Accomplishments.jpg?cb=e51b01dbc74334f4c2a9a9834b65a09a" data-image-id="60876" data-slot-media-path="/api/slot_media/42699/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Ti Partnership Accomplishments.jpg" data-src="http://www.suncommunitynews.com/downloads/60876/download/Ti%20Partnership%20Accomplishments.jpg?cb=e51b01dbc74334f4c2a9a9834b65a09a&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 640]" src="http://www.suncommunitynews.com/downloads/60876/download/Ti%20Partnership%20Accomplishments.jpg?cb=e51b01dbc74334f4c2a9a9834b65a09a">        <p class="credits">Photo by Lohr McKinstry</p>            </div>        <div class="media-content">            <p>The Ticonderoga Montcalm Street Partnership has numerous projects underway to benefit downtown Ticonderoga.</p>    </div>  </div>  </div></div><p class="lead">TICONDEROGA — The Ticonderoga Montcalm Street Partnership has a slew of projects going on for the enhancement of downtown Ticonderoga.</p>&#13;
&#13;
<p>Their recent projects, done in coordination with partner organizations, include public parking signs, the LaChute River Trail entrance sign, a Downtown Business District sign at the Fort Ticonderoga intersection, and purchase and placement of a new bench and garbage can in front of the Black Watch Memorial Library.</p>&#13;
&#13;
<p>They’re also working on refreshing and improvement of the Town Clock at Montcalm Street and Champlain Avenue, removal of damaged trees, repair, cleaning, and staining of the gazebo in Bicentennial Park, streetscape improvements along Montcalm Street, the annual Street Art Project, the Ticonderoga Food Pantry shopping spree, flower boxes and plantings and state Department of Transportation signs for Fort Ticonderoga and the Moses Circle Information Booth.</p>&#13;
&#13;
<p>Montcalm Street Partnership also plans and implements annual events in coordination with their partners, Coordinator Matthew Courtright said, including the Ticonderoga End of Winter Carnival, Community Clean-Up Day, Best 4th In The North Celebration, StreetFest, Street Art Auction, and HalloweenFest.</p>&#13;
&#13;
<p>He said the partnership’s mission is to create and enhance the economic, historic and social development of Ticonderoga’s traditional business district, using the National Trust Main Street Center’s guidelines for organization, design, promotion and economic restructuring.</p>&#13;
&#13;
<p>The group has started preparing for future events, projects, plans and partnerships.</p>&#13;
&#13;
<p>“We look forward to continuing to partner to improve our community together,” said partnership board member Robert C. Dedrick. “We would like to thank our 2016 partners for their support and dedication to TMSP and Ticonderoga over the past year.”</p>&#13;
&#13;
<p>The partnership has gotten help from the Town of Ticonderoga, Ticonderoga Area Chamber of Commerce, PRIDE of Ticonderoga, Clinton and Essex Counties Creating Healthy Schools and Communities Programs, Adirondack Foundation, Ticonderoga Walmart, Stewarts’ Shops, Ticonderoga Kiwanis Club, and Ti’Coustics.</p>&#13;
&#13;
<p>Their future projects include additional public parking signs along Montcalm Street, improvement of bump-outs on Montcalm Street, including tree replacement, additional benches and garbage cans on Montcalm Street, more Streetscape projects, creation of green spaces, and possible new banners and decorations for downtown Ticonderoga and the business districts.</p>&#13;
&#13;
<p>Courtright said they’re working on continued implementation of key areas of focus of the Streetscape Master Plan. The partnership members will also be taking Main Street America trainings and utilizing resources. </p>&#13;
&#13;
<p>Donations to support the Ticonderoga Montcalm Street Partnership are tax deductible, and can be mailed to: TMSP, P.O. Box 379, Ticonderoga, NY 12883.</p>&#13;
&#13;
<p>The Montcalm Street Partnership’s email is: <a href="mailto:tmsp@timainstreet.org" target="_blank">tmsp@timainstreet.org</a>, or visit the website at <a href="http://www.timainstreet.org" target="_blank">www.timainstreet.org</a>.</p>
    
    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://www.suncommunitynews.com/topics/montcalm-street/" rel="tag" >Montcalm Street</a>

                <a href="http://www.suncommunitynews.com/topics/ticonderoga-area-north-country-christmas-celebration/" rel="tag" >Ticonderoga Area North Country Christmas Celebration</a>

                <a href="http://www.suncommunitynews.com/topics/pride-of-ticonderoga/" rel="tag" >PRIDE of Ticonderoga</a>

                <a href="http://www.suncommunitynews.com/topics/black-watch-memorial-library/" rel="tag" >Black Watch Memorial Library</a>

                <a href="http://www.suncommunitynews.com/topics/parking/" rel="tag" >Parking</a>

                <a href="http://www.suncommunitynews.com/topics/ticonderoga-area-chamber-of-commerce/" rel="tag" >Ticonderoga Area Chamber of Commerce</a>

                <a href="http://www.suncommunitynews.com/topics/streetfest/" rel="tag" >StreetFest</a>

                <a href="http://www.suncommunitynews.com/topics/the-times-of-ti-sun/" rel="tag" >The Times of Ti Sun</a>

                <a href="http://www.suncommunitynews.com/topics/stewarts-shops/" rel="tag" >Stewarts Shops</a>

                <a href="http://www.suncommunitynews.com/topics/bob-dedrick/" rel="tag" >Bob Dedrick</a>

                <a href="http://www.suncommunitynews.com/topics/bicentennial-park/" rel="tag" >Bicentennial Park</a>

                <a href="http://www.suncommunitynews.com/topics/clock-repair/" rel="tag" >Clock repair</a>

                <a href="http://www.suncommunitynews.com/topics/moses-circle/" rel="tag" >Moses Circle</a>

                <a href="http://www.suncommunitynews.com/topics/spring-clean-up/" rel="tag" >Spring Clean-Up</a>

                <a href="http://www.suncommunitynews.com/topics/ticonderoga-walmart/" rel="tag" >Ticonderoga Walmart</a>

                <a href="http://www.suncommunitynews.com/topics/creating-healthy-schools-and-communities/" rel="tag" >Creating Healthy Schools and Communities</a>

                <a href="http://www.suncommunitynews.com/topics/matthew-courtright/" rel="tag" >Matthew Courtright</a>

                <a href="http://www.suncommunitynews.com/topics/halloweenfest/" rel="tag" >HalloweenFest</a>

                <a href="http://www.suncommunitynews.com/topics/ti%27coustics/" rel="tag" >Ti'coustics</a>

                <a href="http://www.suncommunitynews.com/topics/ticonderoga/" rel="tag" >Ticonderoga</a>

                <a href="http://www.suncommunitynews.com/topics/ticonderoga-winter-carnival/" rel="tag" >Ticonderoga Winter Carnival</a>

                <a href="http://www.suncommunitynews.com/topics/headline-story/" rel="tag" >Headline Story</a>

                <a href="http://www.suncommunitynews.com/topics/business-1/" rel="tag" >business</a>

                <a href="http://www.suncommunitynews.com/topics/auction/" rel="tag" >Auction</a>

                <a href="http://www.suncommunitynews.com/topics/adirondack-foundation/" rel="tag" >Adirondack Foundation</a>

                <a href="http://www.suncommunitynews.com/topics/best-4th-in-the-north/" rel="tag" >Best 4th in the North</a>

                <a href="http://www.suncommunitynews.com/topics/garbage-removal/" rel="tag" >Garbage removal</a>

                <a href="http://www.suncommunitynews.com/topics/information-technology/" rel="tag" >information technology</a>

                <a href="http://www.suncommunitynews.com/topics/business/" rel="tag" >Business</a>

                <a href="http://www.suncommunitynews.com/topics/fort-ticonderoga/" rel="tag" >Fort Ticonderoga</a>

                <a href="http://www.suncommunitynews.com/topics/lachute-river-trail/" rel="tag" >LaChute River Trail</a>

                <a href="http://www.suncommunitynews.com/topics/economy/" rel="tag" >Economy</a>

                <a href="http://www.suncommunitynews.com/topics/new-york/" rel="tag" >New York</a>

                <a href="http://www.suncommunitynews.com/topics/ticonderoga-montcalm-street-partnership/" rel="tag" >Ticonderoga Montcalm Street Partnership</a>

                <a href="http://www.suncommunitynews.com/topics/lohr-mckinstry-1/" rel="tag" >Lohr McKinstry</a>

                <a href="http://www.suncommunitynews.com/topics/kiwanis-club-of-ticonderoga/" rel="tag" >Kiwanis Club of Ticonderoga</a>

                <a href="http://www.suncommunitynews.com/topics/ticonderoga-food-pantry/" rel="tag" >Ticonderoga Food Pantry</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.suncommunitynews.com/topics/lohr-mckinstry-1/" rel="author"
       >Lohr McKinstry</a> </p>
    
    <time datetime="2017-01-27T09:00:00">
    <p class="date">January 27, 2017</p>
    <p class="time">9:00 AM</p>
    </time>   
</div>



<div id="related"></div>

<div id="comments"></div>

  </div>


  <div id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        






    <div class="slot">

  <div class="sprocket sprocket_html">
  <div class="title">
<h3 class="sidebar-title" style="text-align: left;">Circulars</h3>
</div>

<div id="circularhub_module_7925"></div>
<script src="//api.circularhub.com/7925/29478bd2491fa015/flyertown_module.js"></script>

<p style="text-align: right;"><a class="view_more" href="http://www.suncommunitynews.com/circulars" id="view_more">View More Circulars</a></p>

<hr />
<p style="text-align: right;"></p>

<p></p>

</div>


  <div class="sprocket sprocket_html">
  <script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script><script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/mp_mpu_right_2', [300, 250], 'div-gpt-ad-1438395703276-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script><!-- /147090858/mp_mpu_right_2 -->
<div id="div-gpt-ad-1438395703276-0" style="height:250px; width:300px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438395703276-0'); });
</script></div>

</div>


  <script type="text/javascript" src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.60/static/js/list_sprocket.js"></script>

<div class="sprocket sprocket_manuallist  sun-letters2editor">
<div class="title">
  <h3 class="sidebar-title">Letters to the Editor</h3>
    
</div>


    <ul id="mp_list_sprocket_39">
    </ul>
    
    <script type="text/javascript">_mp_require(["js/list_sprocket"], function() {
                init_list_sprocket('39', 0, 'http://www.suncommunitynews.com/api/list_sprocket/39/get_sprocket_data');
              });</script>
</div>


  <div class="sprocket sprocket_html">
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/MP_MPU_Right_3', [300, 250], 'div-gpt-ad-1481226339384-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /147090858/MP_MPU_Right_3 -->
<div id='div-gpt-ad-1481226339384-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481226339384-0'); });
</script>
</div>
</div>


  <div class="sprocket sprocket_html">
  <a class="twitter-timeline" href="https://twitter.com/SunCmtyNews/lists/the-sun" data-widget-id="626926793577119744">Tweets from https://twitter.com/SunCmtyNews/lists/the-sun</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>


  <div class="sprocket sprocket_html">
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/SUN_125x125_1', [125, 125], 'div-gpt-ad-1481049462908-0').addService(googletag.pubads());
    googletag.defineSlot('/147090858/SUN_125x125_2', [125, 125], 'div-gpt-ad-1481049462908-1').addService(googletag.pubads());
    googletag.defineSlot('/147090858/SUN_125x125_3', [125, 125], 'div-gpt-ad-1481049462908-2').addService(googletag.pubads());
    googletag.defineSlot('/147090858/SUN_125x125_4', [125, 125], 'div-gpt-ad-1481049462908-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<table border="0" cellpadding="1" cellspacing="5" style="height:300px;width:300px;">
	<tbody>
		<tr>
			<td><!-- /147090858/SUN_125x125_1 -->
			<div id="div-gpt-ad-1481049462908-0" style="height:125px; width:125px; margin-bottom:50px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481049462908-0'); });
</script></div>
			</td>
			<td align="right"><!-- /147090858/SUN_125x125_2 -->
			<div id="div-gpt-ad-1481049462908-1" style="height:125px; width:125px; margin-bottom:50px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481049462908-1'); });
</script></div>
			</td>
		</tr>
		<tr>
			<td><!-- /147090858/SUN_125x125_3 -->
			<div id="div-gpt-ad-1481049462908-2" style="height:125px; width:125px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481049462908-2'); });
</script></div>
			</td>
			<td align="right"><!-- /147090858/SUN_125x125_4 -->
			<div id="div-gpt-ad-1481049462908-3" style="height:125px; width:125px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481049462908-3'); });
</script></div>
			</td>
		</tr>
	</tbody>
</table>

<p></p>

</div>


</div>

    
  </div>
  </div>
  

  




        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
  
    <div class="sun-customFooter">
	<div class="footer-top">
		<div class="sun-footerLogo">
				<img alt="SunCommunityNews_grey" src="/api/design/SunCommunityNews_grey.png">
				<div class="chicklets">
					<a href="https://www.facebook.com/suncommunitynews" class="chicklet facebook" target="_blank">facebook</a>
					<a href="https://twitter.com/suncmtynews" class="chicklet twitter" target="_blank">twitter</a>
					<a href="http://youtube.com/c/denpubs" class="chicklet youtube" target="_blank">youtube</a>
									<a href="https://instagram.com/sun_community_printing/" class="chicklet instagram" target="_blank">instagram</a>
								   <a href="https://www.pinterest.com/suncmtynews/" class="chicklet pinterest" target="_blank">pinterest</a>
					<a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
                                <a class="btn" href="http://suncmtynews.helprace.com/" target="_blank">Contact Us</a>
<hr />
			</div>
			<div class="sun-footerLinks">
				<h3><span>Sections</span></h3>
				<ul>
					<li><a href="/articles">Articles</a></li>
					<li><a href="/opinions/letters-to-the-editor">Opinions</a></li>
					<li><a href="/sports">Sports</a></li>
					<li><a href="/public-notices/legal-notices">Public Notices</a></li>
					<li><a href="/events">Events</a></li>
					<li><a href="/advertisements/printed-editions">Advertisements</a></li>
					<li><a href="http://www.suncommunityprinting.com">Printing</a></li>
					
				</ul><br/>
				<h3><span>About</span></h3>
				<ul>
					<li><a href="/about/about-us">About Us</a></li>
					<li><a href="http://suncmtynews.helprace.com/">Support Center</a></li>
					<li><a href="/about/suncmty-blog">SunCmty Blog</a></li>
					<li><a href="/about/about-us">Circulation Audit Report</a></li>
					<li><a href="/about/employment-app">Employment Application</a></li>
				    <li><a href="/about/terms">Website Terms</a></li>
					
				</ul>
			</div>
			<div class="sun-footerLinks">
				<h3><span>Publications</span></h3>
				<ul>
					<li><a href="/articles/the-sun">The Sun</a></li>
					<li><a href="/articles/the-vermont-eagle">The Vermont Eagle</a></li>
					<li><a href="/articles/ncl-magazine">NCL Magazine</a></li>
                    
				</ul><br/>
				<h3><span>Quick Links</span></h3>
				<ul>
					<li><a href="http://eepurl.com/brZwzn">E-mail Updates</a></li>
					<li><a href="/advertisements/circulars">Circulars</a></li>
					<li><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx">Classifieds</a></li>
					<li><a href="/advertisements/contests">Contests</a></li>
                                        <li><a href="http://suncommunitynews.mycapture.com/mycapture/index.asp">MyCapture</a></li>
					<li><a href="/advertisements/printed-editions">Printed Editions</a></li>
					<li><a href="/advertisements/printed-editions">Special Supplements</a></li>
                                        <li><a href="/multimedia/videos">Videos</a></li>
                    
				</ul><br/>
				<h3><span>Partners</span></h3>
				<ul>
					<!--<li><a href="/articles/the-vermont-eagle">Addison-Eagle.com</a></li>-->
					<li><a href="http://www.eaglenewsonline.com">EagleNewsOnline.com</a></li>
					<li><a href="http://www.spotlightnews.com">SpotlightNews.com</a></li>
				</ul>
			</div>
	<div class="sun-fb-footer">
			<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fsuncommunitynews%2F&tabs&width=300&height=250&small_header=false&adapt_container_width=true&hide_cover=true&show_facepile=true&appId=178075655598189" width="300" height="250" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
                       <a class="btn" style="float: right; color: #ccc" href="/articles/by-town" target="self">Read content by town</a>
                      </div>
	</div>
	<div class="sun-locations">
				<div>
					<h5>Headquarters</h5>
					<p>Ph. (518) 873-6368<br/>P.O. Box 338 <br/> 14 Hand Avenue<br/>Elizabethtown, New York 12932</p>
				</div>
				<div>
					<h5>Southern Office</h5>
					<p>Ph. (518) 585-9173<br/>102 Montcalm Street<br/>Suite 2<br/>Ticonderoga, New York 12883</p>
				</div>
				<div>
					<h5>Northern Office</h5>
					<p>Ph. (518) 873-6368<br/>By Appointment Only<br/>345 Cornelia Street<br/>Plattsburgh, New York 12901</p>
				</div>
				<div>
					<h5>Vermont Office</h5>
					<p>Ph. (802) 388-6397<br/>16 Creek Road <br/> Suite 5A<br/>Middlebury, Vermont 05753</p>
				</div>
			</div>
<hr />
<p style="color: #777; font-size: .8em">Our website is best viewed in the latest versions of Apple Safari or Google Chrome.</p>
</div>
  

  <div id="copyright">
    <p>©2016 Sun Community News &amp; Printing, Published by Denton Publications Inc. All rights reserved.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-197SfJqi4rT7A"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-197SfJqi4rT7A.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <script type="text/javascript">
  $(document).ready(function() {
  // insert headers
    $('#headlines').insertBefore(".carousel.teaser");
});
</script>

<div id="headlines"><h2>Top Headlines</h2></div>
  
    <script src="http://www.suncommunitynews.com/api/design-fce0896f52d7eacfcb788edcd171d5d1/footer.js"></script>
  

    

    

    
      <script>_mp_require(["facebook"], function() {})</script>
    

    

    <script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.489fe777fde9c6df2686a532963e66d2.js" id="_mp_page_content"></script>

  </body>
</html>
