<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"urlname": "state-green-groups-lash-trump-order-to-undo-climate-policies", "fb_app_id": null, "section": "articles", "author": ["Pete DeMola"], "type": "article", "tag": ["Headline Story", "Greenhouse gas", "executive order", "Donald Trump", "Adirondack Council", "Brook Trout", "Elise Stefanik", "Thomas DiNapoli", "Scott Pruitt", "U.S. Environmental Protection Acency", "Pete DeMola", "Clean Power Plan", "Gov. Andrew Cuomo"], "subsection": "the-sun", "instance": "suncommunitynews"};
      </script>
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'tvj1wam',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Cuomo, green groups lash Trump order to undo climate policies - Sun Community News &amp; Printing</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Sun Community News &amp; Printing  |  Published by Denton Publications Inc." />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_content": {"media_gallery": {"slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}"}, "is_pro": true, "related_links_url": "http:\/\/www.suncommunitynews.com\/api\/content\/0067f74e-13f1-11e7-9061-0aea2a882f79\/get_related_links", "show_occ_paginator": false, "tcomments": {"fb_app_id": null, "content_uuid": "0067f74e-13f1-11e7-9061-0aea2a882f79", "comments": "Comments", "fb_logout": "Logout", "subject": "Type subject here...", "name_required": "Name required", "type_captchas": "Enter the word from the Image", "email_required": "Email required", "subject_required": "Subject required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "chars_left": "characters left", "ugc_allow_comments": true, "post_to_wall": "Publish comment to your Wall", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "your_name": "Your Name", "rss_feed": "Comment Feed", "ugc_email_for_comments": true, "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comment_required": "Comment required", "submit": "Submit", "fb_login": " or login with Facebook", "email_invalid": "Invalid email address", "view_more": "View More", "type_comment": "Type your comment here...", "wrong_captchas": "Wrong Captchas", "email": "Email"}, "media_support": {"slots": [{"slot_ord": 0, "slot_uuid": "79ff9a08-ea66-4aef-99e3-ccfef83c4a64", "display_type": "carousel", "media_count": 1, "slot_id": 27586}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "comments_url": "http:\/\/www.suncommunitynews.com\/api\/content\/0067f74e-13f1-11e7-9061-0aea2a882f79\/get_comments", "google_api_key": null}, "js\/page_roundup": null}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.74\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.15f3f38601ed28770188bb2738a86764.js"></script>


        
      
      <meta name="description" content="Environmentalists: Executive order, signed Tuesday, would roll back progress in Adirondack Park"/>
      <meta name="keywords" content="Gov. Andrew Cuomo,Pete DeMola,Clean Power Plan,Pete DeMola,Greenhouse gas,executive order,Donald Trump,Adirondack Council,Brook Trout,Elise Stefanik,Thomas DiNapoli,Scott Pruitt,U.S. Environmental Protection Acency,Headline Story"/>
      <meta name="thumbnail" content="http://www.suncommunitynews.com/downloads/61808/download/unnamed-1.jpg?cb=962dd80d415cd27939e3f90f94ef5c78"/>
      

      <link href="http://www.suncommunitynews.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Cuomo, green groups lash Trump order to undo climate policies - Sun Community News &amp; Printing" />
      
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.874d75139995f871c55d402d9fe16bfc.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.suncommunitynews.com/api/design-ee40af11c0314af910bc4edb5655ff51/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.05678a0c8f33e623ea9f1e5c9ddf86ca.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.suncommunitynews.com/api/design-ee40af11c0314af910bc4edb5655ff51/favicon-32x32.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-6913752-12', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('147090858/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="http://www.suncommunitynews.com/downloads/61808/download/unnamed-1.jpg?cb=962dd80d415cd27939e3f90f94ef5c78"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.suncommunitynews.com/api/content/0067f74e-13f1-11e7-9061-0aea2a882f79/"/><meta property="og:description" content="Environmentalists: Executive order, signed Tuesday, would roll back progress in Adirondack Park"/><meta property="og:title" content="Cuomo, green groups lash Trump order to undo climate policies"/><meta property="og:site_name" content="Sun Community News &amp; Printing"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@suncmtynews"/><meta name="twitter:creator" content="@suncmtynews"/>
      <meta property="article:tag" content="Gov. Andrew Cuomo"/><meta property="article:tag" content="Pete DeMola"/><meta property="article:tag" content="Clean Power Plan"/><meta property="article:tag" content="Greenhouse gas"/><meta property="article:tag" content="executive order"/><meta property="article:tag" content="Donald Trump"/><meta property="article:tag" content="Adirondack Council"/><meta property="article:tag" content="Brook Trout"/><meta property="article:tag" content="Elise Stefanik"/><meta property="article:tag" content="Thomas DiNapoli"/><meta property="article:tag" content="Scott Pruitt"/><meta property="article:tag" content="U.S. Environmental Protection Acency"/><meta property="article:tag" content="Headline Story"/><meta property="article:author" content="Pete DeMola"/><meta property="article:published_time" content="2017-03-28T16:10:37.996310"/>
      

      

      

      
      
      
      
      <script src="https://s3.amazonaws.com/assets.vanguardistas.net/jquery.bxslider/jquery.bxslider.min.js"></script>
<script>
$(document).ready(function(){
  var sports_list = $('.sun-sportsCarousel ul');
  var sports_slider = $('.sun-sportsCarousel ul').bxSlider({
    mode: 'fade',
    pager: true,
    controls: false,
    auto: true,
    randomStart: true,
    pause: 5000
  });
  var arts_slider = $('.sun-artsentertainment ul').bxSlider({
    mode: 'fade',
    pager: true,
    controls: false,
    auto: true,
    randomStart: true,
    pause: 5000
  });

  $('#body').on('changed_by_ajax', function(e) {
    if ($(e.target).closest('div.sprocket_manuallist').hasClass('sun-sportsCarousel')) {
	  sports_slider.reloadSlider();
    } else if ($(e.target).closest('div.sprocket_manuallist').hasClass('sun-artsentertainment')) {
	  arts_slider.reloadSlider();
    }
  });

});  
</script>

<style>
  #main.fullwidth {
  width: 95%;
  }
</style>
<!--Start NYPA AdForce "Skin" ads-->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/MP_NYPA_(AdForce)_Skin', [1, 1], 'div-gpt-ad-1445623904277-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('Section', ['home', 'opinions', 'articles', 'sports']);
    googletag.enableServices();
  });
</script>
<!--End NYPA AdForce "Skin" ads-->
<!-- /147090858/MP_NYPA_(AdForce)_Skin ad code -->
<div id='div-gpt-ad-1445623904277-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445623904277-0'); });
</script>
</div>
<!--End NYPA AdForce "Skin" ad code-->
<!-- MyCapture Head code -->
<script type="text/javascript" src="http://suncommunitynews.mycapture.com/mycapture/scripts/remote-1.2.asp"></script>
<!--End MyCapture Head code-->
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="mp-type-article mp-sidebar">

    <div id="body">
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_articles">
          <div id="subsection_the-sun">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="010995045118591897856:5qkgrprutk0" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=AN" target="_blank">Client Login</a>
        
            <a href="http://suncmtynews.helprace.com/." target="_blank">Support Center</a>
        
    </div>
    <div class="chicklets">
        Love us? Like us!
        <a href="https://www.facebook.com/suncommunitynews" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/suncmtynews" class="chicklet twitter" target="_blank">twitter</a>
        <a href="http://vimeo.com/suncmtynews" class="chicklet youtube" target="_blank">youtube</a>
        <a href="https://www.pinterest.com/suncmtynews/" class="chicklet pinterest" target="_blank">pinterest</a>
        <a href="https://instagram.com/sun_community_printing/" class="chicklet instagram" target="_blank">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://www.suncommunitynews.com" title="Sun Community News &amp; Printing"><img src="http://www.suncommunitynews.com/api/design-ee40af11c0314af910bc4edb5655ff51/SunCommunityNews_Logo_Stacked-wBanner.svg" class="standard" alt="Sun Community News &amp; Printing" title="Sun Community News &amp; Printing" />
    <meta id="logo-url" itemprop="url" content="http://www.suncommunitynews.com/api/design-ee40af11c0314af910bc4edb5655ff51/SunCommunityNews_Logo_Stacked-wBanner.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.suncommunitynews.com/api/design-ee40af11c0314af910bc4edb5655ff51/SunCommunityNews_Logo_Horizontal_outline.svg" class="responsive" alt="Sun Community News &amp; Printing" title="Sun Community News &amp; Printing" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="selected menu_section_articles">
	<a href="/articles/the-sun">Articles<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_the-sun">
        <a href="http://www.suncommunitynews.com/articles/the-sun">The Sun</a>
      </li>
      <li class="menu_subsection_the-vermont-eagle">
        <a href="http://www.suncommunitynews.com/articles/the-vermont-eagle">The Vermont Eagle</a>
      </li>
      <li class="menu_subsection_end menu_subsection_ncl-magazine">
        <a href="http://www.suncommunitynews.com/articles/ncl-magazine">NCL Magazine</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_opinions">
	<a href="/opinions/letters-to-the-editor">Opinions<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_editorials">
        <a href="http://www.suncommunitynews.com/opinions/editorials">Editorials</a>
      </li>
      <li class="menu_subsection_thoughts-from-behind-the-pressline">
        <a href="http://www.suncommunitynews.com/opinions/thoughts-from-behind-the-pressline">Thoughts from Behind the Pressline</a>
      </li>
      <li class="menu_subsection_little-bits">
        <a href="http://www.suncommunitynews.com/opinions/little-bits">Little Bits</a>
      </li>
      <li class="menu_subsection_letters-to-the-editor">
        <a href="http://www.suncommunitynews.com/opinions/letters-to-the-editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_end menu_subsection_special-interest-columns">
        <a href="http://www.suncommunitynews.com/opinions/special-interest-columns">Special Interest Columns</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_sports">
	<a href="http://www.suncommunitynews.com/sports">Sports</a>
    
  </li>
  <li class="menu_section_public-notices">
	<a href="/public-notices/legal-notices">Public Notices<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_birth-announcements">
        <a href="http://www.suncommunitynews.com/public-notices/birth-announcements">Birth Announcements</a>
      </li>
      <li class="menu_subsection_couples">
        <a href="http://www.suncommunitynews.com/public-notices/couples">Couples</a>
      </li>
      <li class="menu_subsection_legal-notices">
        <a href="http://www.suncommunitynews.com/public-notices/legal-notices">Legal Notices</a>
      </li>
      <li class="menu_subsection_end menu_subsection_obituaries">
        <a href="http://www.suncommunitynews.com/public-notices/obituaries">Obituaries</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/events">Events</a>
    
  </li>
  <li class="menu_section_advertisements">
	<a href="/advertisements/printed-editions">Advertisements<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_circulars">
        <a href="http://www.suncommunitynews.com/advertisements/circulars">Circulars</a>
      </li>
      <li class="menu_subsection_classifieds">
        <a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx" target="_blank">Classifieds</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="http://www.suncommunitynews.com/advertisements/contests">Contests</a>
      </li>
      <li class="menu_subsection_farmers-market-directory">
        <a href="/search/location/farmers-markets/">Farmers Market Directory</a>
      </li>
      <li class="menu_subsection_local-flavor">
        <a href="/search/location/local-flavor">Local Flavor Directory</a>
      </li>
      <li class="menu_subsection_end menu_subsection_printed-editions">
        <a href="http://www.suncommunitynews.com/advertisements/printed-editions">Printed Editions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_print-store">
	<a href="http://www.suncommunitynews.com/print-store">Print Store<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_mycapture-photo-store">
        <a href="http://suncommunitynews.mycapture.com/mycapture/index.asp" target="_blank">MyCapture Photo Store</a>
      </li>
      <li class="menu_subsection_end menu_subsection_printing-services">
        <a href="http://www.suncommunityprinting.com" target="_blank">Printing Services</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about-us">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_about-us">
        <a href="http://www.suncommunitynews.com/about/about-us">About Us</a>
      </li>
      <li class="menu_subsection_suncmty-blog">
        <a href="http://www.suncommunitynews.com/about/suncmty-blog">SunCmty Blog</a>
      </li>
      <li class="menu_subsection_support-center">
        <a href="http://suncmtynews.helprace.com/." target="_blank">Support Center</a>
      </li>
      <li class="menu_subsection_website-terms">
        <a href="/about/terms">Website Terms</a>
      </li>
      <li class="menu_subsection_employment-app">
        <a href="/about/employment/employment-app">Employment App.</a>
      </li>
      <li class="menu_subsection_end menu_subsection_adv-grant-application">
        <a href="/about/advertising/promotion-grant-application">Promotion Grant App.</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_the-sun">
    <a href="http://www.suncommunitynews.com/articles/the-sun">The Sun</a>
  </li>
  <li class="menu_subsection_the-vermont-eagle">
    <a href="http://www.suncommunitynews.com/articles/the-vermont-eagle">The Vermont Eagle</a>
  </li>
  <li class="menu_subsection_end menu_subsection_ncl-magazine">
    <a href="http://www.suncommunitynews.com/articles/ncl-magazine">NCL Magazine</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.suncommunitynews.com">Home</a> <a href="/articles/the-sun">Articles</a> <a href="http://www.suncommunitynews.com/articles/the-sun">The Sun</a> <a href="http://www.suncommunitynews.com/articles/the-sun/state-green-groups-lash-trump-order-to-undo-climate-policies/">Cuomo, green groups lash Trump order to undo climate policies</a></div>
        

   
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.suncommunitynews.com/downloads/61808/download/unnamed-1.jpg?cb=962dd80d415cd27939e3f90f94ef5c78" />
    <meta id="content-image-width" itemprop="width" content="640" />
    <meta id="content-image-height" itemprop="height" content="480" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Cuomo, green groups lash Trump order to undo climate policies" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-03-28T19:26:25.590687" />
            <h1 itemprop="headline">Cuomo, green groups lash Trump order to undo climate policies</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.suncommunitynews.com/topics/pete-demola/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Pete DeMola<meta itemprop="name" content="Pete DeMola" /></a> </p>
    <time itemprop="datePublished" datetime="2017-03-28T16:10:37.996310">
    <p class="date">March 28, 2017</p>
    <p class="time">4:10 PM</p></time>   
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55bd85db42bf137b"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="http://www.suncommunitynews.com/articles/the-sun">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
    
</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>
    
    <div id="media-carousel-27586" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-27586-0">    <span id="close-btn-27586-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group27586 hidden" id="ms_27586-0" data-image-url="http://www.suncommunitynews.com/downloads/61808/download/unnamed-1.jpg?cb=962dd80d415cd27939e3f90f94ef5c78" data-image-id="61808" data-slot-media-path="/api/slot_media/43660/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="unnamed-1.jpg" data-src="http://www.suncommunitynews.com/downloads/61808/download/unnamed-1.jpg?cb=962dd80d415cd27939e3f90f94ef5c78&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 640]" src="http://www.suncommunitynews.com/downloads/61808/download/unnamed-1.jpg?cb=962dd80d415cd27939e3f90f94ef5c78">        <p class="credits">Screenshot via whitehouse.gov</p>            </div>        <div class="media-content">            <p>President Trump signed an executive order on Tuesday rolling back environmental regulations, including the Clean Power Plan.</p>    </div>  </div>  </div></div><p class="lead">ELIZABETHTOWN — President Trump signed an <a href="http://www.cnn.com/2017/03/27/politics/trump-climate-change-executive-order/" target="_blank">executive order</a> on Tuesday to roll back Obama-era environmental regulations. </p>&#13;
&#13;
<p>The order gives the U.S. Environmental Protection Agency the authority to repeal and replace the Clean Power Plan, the set of rules that established goals for reducing carbon dioxide emissions from fossil-fueled electricity plants through a national trading system.</p>&#13;
&#13;
<p>“This would allow the EPA to focus on their primary mission of protecting our air and protecting our water,” Trump said in a televised news conference, promising a new “energy revolution” as he signed the order surrounded by coal miners. </p>&#13;
&#13;
<p>The region’s leading green group didn’t mince words over what the rollback might mean for the Adirondack Park.</p>&#13;
&#13;
<p>“Say goodbye to the Adirondack brook trout if the Trump administration repeals the Clean Power Plan,” Adirondack Council Spokesman John Sheehan wrote in a statement released shortly before Trump signed the order on Tuesday. </p>&#13;
&#13;
<p>But the Clean Power Plan had never taken effect, and had been stalled for years following litigation against the EPA filed by over a dozen states who claimed the plan was unconstitutional. </p>&#13;
&#13;
<p><strong>FISH THREATENED</strong></p>&#13;
&#13;
<p>The Adirondack Council said this will “devastate” the Adirondack Park by worsening both climate change and acid rain, threatening the cold-water fisheries where brook trout live.</p>&#13;
&#13;
<p>“That would harm our clean water, forests, wildlife and communities,” said Adirondack Council William Janeway in a statement. “Both the economy and the environment would suffer grave damage.”</p>&#13;
&#13;
<p>Pollution drifting over from midwest power plants is the <a href="http://www.suncommunitynews.com/articles/the-sun/trump-administration-sparks-concerns-by-green-groups/">leading cause of acid rain</a> in the Adirondack Park.</p>&#13;
&#13;
<p>Over the course of the past two decades, brook trout populations have rebounded as a result of ponds and waterways becoming less acidic — including those written off as dead.  </p>&#13;
&#13;
<p>Overall, the Clean Power Plan was expected to reduce acid rain another 25 percent in the Northeast by 2030, Janeway said.</p>&#13;
&#13;
<p>“That won’t happen if the Trump plan moves forward,” Janeway said. “And the progress we have made since the plan was announced will disappear.”</p>&#13;
&#13;
<p><strong>GOVERNORS ISSUE STATEMENT</strong></p>&#13;
&#13;
<p>Govs. Andrew Cuomo and Jerry Brown, of California, issued a joint statement reaffirming their commitments to exceeding targets of the now-jeopardized plan, and reducing carbon emissions.</p>&#13;
&#13;
<p>Dismantling the plan, said the pair, is “profoundly misguided and shockingly ignores basic science.” </p>&#13;
&#13;
<p>New York and California account for roughly 10 percent of greenhouse gas emissions in the U.S, according to materials provided by Cuomo’s office.</p>&#13;
&#13;
<p>The release touted their efforts to advance energy efficiency and renewable energy programs alongside their aggressive greenhouse gas emission reduction targets in North America to 40 percent below 1990 levels by 2030, and 80 percent by 2050. </p>&#13;
&#13;
<p>“New York and California will continue to work closely together — and with other states — to help fill the void left by the federal government.”</p>&#13;
&#13;
<p><strong>RETIREMENT FUND THREATENED</strong></p>&#13;
&#13;
<p>State Comptroller Thomas DiNapoli called the order an “ill-conceived and dangerous attack on environmental protections.”</p>&#13;
&#13;
<p>“Delaying, weakening or eliminating the Clean Power Plan, easing restrictions on flaring of methane from gas wells and eliminating climate change from the National Environmental Policy Act are acts of willful denial regarding the reality of climate change,” DiNapoli said in a statement.</p>&#13;
&#13;
<p>And while the order doesn’t remove the U.S. from the Paris Agreement — the sweeping international global agreement to combat climate change signed in 2015 — the comptroller said the order will undercut the nation’s ability to live up to its obligations.</p>&#13;
&#13;
<p>DiNapoli said investments in the New York State Common Retirement Fund may also be threatened by these efforts, and the order will make it more difficult for difficult for U.S. companies and workers to "benefit and profit at the forefront of the rapidly developing global low carbon economy."</p>&#13;
&#13;
<p>“I will continue to stand up and be vocal when this administration actively undermines the health and safety of New Yorkers, and threatens the long-term profitability of the companies in which the New York State Common Retirement Fund invests,” DiNapoli said.</p>&#13;
&#13;
<p>U.S. Senate Minority Leader Chuck Schumer (D-N.Y.) also blasted the order.</p>&#13;
&#13;
<p>“Trump admin has put American people's health &amp; our planet's future on the back burner, lining the pockets of big oil &amp; special interests,” Schumer wrote on Twitter.</p>&#13;
&#13;
<p>Department of Environmental Conservation Commissioner Basil Seggos also sounded off:</p>&#13;
&#13;
<p>“Extraordinarily bad decision by #POTUS literally puts future of planet in jeopardy,” Seggos wrote on Twitter. “Terrible.”</p>&#13;
&#13;
<p><strong>STEFANIK SOUNDS OFF</strong></p>&#13;
&#13;
<p>Rep. Elise Stefanik (R-Willsboro) plans on reviewing the details of the executive order with the Climate Solutions Caucus, according to a spokesman. </p>&#13;
&#13;
<p>"Congresswoman Stefanik is a leader in Congress on the issue of addressing climate change in economically viable ways," said Tom Flanagin. "However, she believes solutions need to be worked through Congress and not done by executive rule."</p>&#13;
&#13;
<p>The lawmaker, said Flanagin, recently led a group of 17 of her House GOP colleagues in introducing a <a href="http://stefanik.house.gov/media-center/press-releases/republican-climate-change-resolution-introduced-house" target="_blank">resolution</a> that calls for using "American innovation to improve environmental stewardship."</p>&#13;
&#13;
<p>Stefanik was criticized by green groups for her 2015 vote against carbon limits for power plants.</p>&#13;
&#13;
<p>But the lawmaker attributed that vote to the need for a level international playing field.</p>&#13;
&#13;
<p>“I have concerns with the lack of enforcement with other developing countries around the world,” Stefanik said <a href="http://www.suncommunitynews.com/articles/the-sun/candidates-spar-in-final-ny21-debate/">at a debate</a> last year in Plattsburgh, citing China and India. “We need to ensure that they’re also pursuing environmentally-friendly policies.”</p>&#13;
&#13;
<p><strong>BIG CUTS</strong></p>&#13;
&#13;
<p>The order joins other cuts in environmental safeguards that are expected to come as part of the Trump administration.</p>&#13;
&#13;
<p>Trump’s <a href="https://www.whitehouse.gov/sites/whitehouse.gov/files/omb/budget/fy2018/2018_blueprint.pdf" target="_blank">budget proposal</a>, revealed earlier this month, contains a 31 percent cut in E.P.A. funding, a reduction that will slash 3,200 staffers, bringing the agency to the lowest levels in three decades.</p>&#13;
&#13;
<p>The so-called “skinny budget” also proposes eliminating international climate change programs, climate change research and partnership programs, as well as research funding and monies to clean up Superfund sites.</p>&#13;
&#13;
<p>In all, over 50 EPA programs <a href="https://www.bloomberg.com/graphics/2017-trump-budget/" target="_blank">would be eliminated</a> — including infrastructure assistance to native Alaskan villages and the Mexico border, which the White House said were “lower priority, poorly performing and duplicative.”</p>&#13;
&#13;
<p>Now that the law is nixed, the EPA and White House <a href="https://www.nytimes.com/2017/03/27/science/what-to-know-about-trumps-order-to-dismantle-the-clean-power-plan.html?_r=0" target="_blank">must come up with another</a>, the New York Times reported.</p>
    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://www.suncommunitynews.com/topics/gov.-andrew-cuomo/" rel="tag" >Gov. Andrew Cuomo</a>

                <a href="http://www.suncommunitynews.com/topics/pete-demola/" rel="tag" >Pete DeMola</a>

                <a href="http://www.suncommunitynews.com/topics/clean-power-plan/" rel="tag" >Clean Power Plan</a>

                <a href="http://www.suncommunitynews.com/topics/greenhouse-gas/" rel="tag" >Greenhouse gas</a>

                <a href="http://www.suncommunitynews.com/topics/executive-order/" rel="tag" >executive order</a>

                <a href="http://www.suncommunitynews.com/topics/donald-trump/" rel="tag" >Donald Trump</a>

                <a href="http://www.suncommunitynews.com/topics/adirondack-council/" rel="tag" >Adirondack Council</a>

                <a href="http://www.suncommunitynews.com/topics/brook-trout/" rel="tag" >Brook Trout</a>

                <a href="http://www.suncommunitynews.com/topics/elise-stefanik/" rel="tag" >Elise Stefanik</a>

                <a href="http://www.suncommunitynews.com/topics/thomas-dinapoli/" rel="tag" >Thomas DiNapoli</a>

                <a href="http://www.suncommunitynews.com/topics/scott-pruitt/" rel="tag" >Scott Pruitt</a>

                <a href="http://www.suncommunitynews.com/topics/u.s.-environmental-protection-acency/" rel="tag" >U.S. Environmental Protection Acency</a>

                <a href="http://www.suncommunitynews.com/topics/headline-story/" rel="tag" >Headline Story</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.suncommunitynews.com/topics/pete-demola/" rel="author"
       >Pete DeMola</a> </p>
    
    <time datetime="2017-03-28T16:10:37.996310">
    <p class="date">March 28, 2017</p>
    <p class="time">4:10 PM</p>
    </time>   
</aside>



<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_html">
  <div class="title">
<h3 class="sidebar-title" style="text-align: left;">Circulars</h3>
</div>

<div id="circularhub_module_7925"></div>
<script src="//api.circularhub.com/7925/29478bd2491fa015/flyertown_module.js"></script>

<p style="text-align: right;"><a class="view_more" href="http://www.suncommunitynews.com/circulars" id="view_more">View More Circulars</a></p>

<hr />
<p style="text-align: right;"></p>

<p></p>

</div>


  <div class="sprocket sprocket_html">
  <script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script><script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/mp_mpu_right_2', [300, 250], 'div-gpt-ad-1438395703276-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script><!-- /147090858/mp_mpu_right_2 -->
<div id="div-gpt-ad-1438395703276-0" style="height:250px; width:300px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438395703276-0'); });
</script></div>

</div>


  <div class="sprocket sprocket_manuallist  sun-letters2editor">
<div class="title">
  <h3 class="sidebar-title">Letters to the Editor</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="39" data-url="http://www.suncommunitynews.com/api/list_sprocket/39/get_sprocket_data" id="mp_list_sprocket_39">
    </ul>
    
</div>


  <div class="sprocket sprocket_html">
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/MP_MPU_Right_3', [300, 250], 'div-gpt-ad-1481226339384-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /147090858/MP_MPU_Right_3 -->
<div id='div-gpt-ad-1481226339384-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481226339384-0'); });
</script>
</div>
</div>


  <div class="sprocket sprocket_html">
  <a class="twitter-timeline" href="https://twitter.com/SunCmtyNews/lists/the-sun" data-widget-id="626926793577119744">Tweets from https://twitter.com/SunCmtyNews/lists/the-sun</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>


  <div class="sprocket sprocket_html">
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/SUN_125x125_1', [125, 125], 'div-gpt-ad-1481049462908-0').addService(googletag.pubads());
    googletag.defineSlot('/147090858/SUN_125x125_2', [125, 125], 'div-gpt-ad-1481049462908-1').addService(googletag.pubads());
    googletag.defineSlot('/147090858/SUN_125x125_3', [125, 125], 'div-gpt-ad-1481049462908-2').addService(googletag.pubads());
    googletag.defineSlot('/147090858/SUN_125x125_4', [125, 125], 'div-gpt-ad-1481049462908-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<table border="0" cellpadding="1" cellspacing="5" style="height:300px;width:300px;">
	<tbody>
		<tr>
			<td><!-- /147090858/SUN_125x125_1 -->
			<div id="div-gpt-ad-1481049462908-0" style="height:125px; width:125px; margin-bottom:50px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481049462908-0'); });
</script></div>
			</td>
			<td align="right"><!-- /147090858/SUN_125x125_2 -->
			<div id="div-gpt-ad-1481049462908-1" style="height:125px; width:125px; margin-bottom:50px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481049462908-1'); });
</script></div>
			</td>
		</tr>
		<tr>
			<td><!-- /147090858/SUN_125x125_3 -->
			<div id="div-gpt-ad-1481049462908-2" style="height:125px; width:125px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481049462908-2'); });
</script></div>
			</td>
			<td align="right"><!-- /147090858/SUN_125x125_4 -->
			<div id="div-gpt-ad-1481049462908-3" style="height:125px; width:125px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481049462908-3'); });
</script></div>
			</td>
		</tr>
	</tbody>
</table>

<p></p>

</div>


</div>

    
  </aside>
  
  </div>

  




        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="sun-customFooter">
	<div class="footer-top">
		<div class="sun-footerLogo">
				<img alt="SunCommunityNews_grey" src="/api/design/SunCommunityNews_grey.png">
				<div class="chicklets">
					<a href="https://www.facebook.com/suncommunitynews" class="chicklet facebook" target="_blank">facebook</a>
					<a href="https://twitter.com/suncmtynews" class="chicklet twitter" target="_blank">twitter</a>
					<a href="http://youtube.com/c/denpubs" class="chicklet youtube" target="_blank">youtube</a>
									<a href="https://instagram.com/sun_community_printing/" class="chicklet instagram" target="_blank">instagram</a>
								   <a href="https://www.pinterest.com/suncmtynews/" class="chicklet pinterest" target="_blank">pinterest</a>
					<a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
                                <a class="btn" href="http://suncmtynews.helprace.com/" target="_blank">Contact Us</a>
<hr />
			</div>
			<div class="sun-footerLinks">
				<h3><span>Sections</span></h3>
				<ul>
					<li><a href="/articles">Articles</a></li>
					<li><a href="/opinions/letters-to-the-editor">Opinions</a></li>
					<li><a href="/sports">Sports</a></li>
					<li><a href="/public-notices/legal-notices">Public Notices</a></li>
					<li><a href="/events">Events</a></li>
					<li><a href="/advertisements/printed-editions">Advertisements</a></li>
					<li><a href="http://www.suncommunityprinting.com">Printing</a></li>
					
				</ul><br/>
				<h3><span>About</span></h3>
				<ul>
					<li><a href="/about/about-us">About Us</a></li>
					<li><a href="http://suncmtynews.helprace.com/">Support Center</a></li>
					<li><a href="/about/suncmty-blog">SunCmty Blog</a></li>
					<li><a href="/about/about-us">Circulation Audit Report</a></li>
					<li><a href="/about/employment-app">Employment Application</a></li>
				    <li><a href="/about/terms">Website Terms</a></li>
					
				</ul>
			</div>
			<div class="sun-footerLinks">
				<h3><span>Publications</span></h3>
				<ul>
					<li><a href="/articles/the-sun">The Sun</a></li>
					<li><a href="/articles/the-vermont-eagle">The Vermont Eagle</a></li>
					<li><a href="/articles/ncl-magazine">NCL Magazine</a></li>
                    
				</ul><br/>
				<h3><span>Quick Links</span></h3>
				<ul>
					<li><a href="http://eepurl.com/brZwzn">E-mail Updates</a></li>
					<li><a href="/advertisements/circulars">Circulars</a></li>
					<li><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx">Classifieds</a></li>
					<li><a href="/advertisements/contests">Contests</a></li>
                                        <li><a href="http://suncommunitynews.mycapture.com/mycapture/index.asp">MyCapture</a></li>
					<li><a href="/advertisements/printed-editions">Printed Editions</a></li>
					<li><a href="/advertisements/printed-editions">Special Supplements</a></li>
                                        <li><a href="/multimedia/videos">Videos</a></li>
                    
				</ul><br/>
				<h3><span>Partners</span></h3>
				<ul>
					<!--<li><a href="/articles/the-vermont-eagle">Addison-Eagle.com</a></li>-->
					<li><a href="http://www.eaglenewsonline.com">EagleNewsOnline.com</a></li>
					<li><a href="http://www.spotlightnews.com">SpotlightNews.com</a></li>
				</ul>
			</div>
	<div class="sun-fb-footer">
			<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fsuncommunitynews%2F&tabs&width=300&height=250&small_header=false&adapt_container_width=true&hide_cover=true&show_facepile=true&appId=178075655598189" width="300" height="250" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
                       <a class="btn" style="float: right; color: #ccc" href="/articles/by-town" target="self">Read content by town</a>
                      </div>
	</div>
	<div class="sun-locations">
				<div>
					<h5>Headquarters</h5>
					<p>Ph. (518) 873-6368<br/>P.O. Box 338 <br/> 14 Hand Avenue<br/>Elizabethtown, New York 12932</p>
				</div>
				<div>
					<h5>Southern Office</h5>
					<p>Ph. (518) 585-9173<br/>102 Montcalm Street<br/>Suite 2<br/>Ticonderoga, New York 12883</p>
				</div>
				<div>
					<h5>Northern Office</h5>
					<p>Ph. (518) 873-6368<br/>By Appointment Only<br/>345 Cornelia Street<br/>Plattsburgh, New York 12901</p>
				</div>
				<div>
					<h5>Vermont Office</h5>
					<p>Ph. (802) 388-6397<br/>16 Creek Road <br/> Suite 5A<br/>Middlebury, Vermont 05753</p>
				</div>
			</div>
<hr />
<p style="color: #777; font-size: .8em">Our website is best viewed in the latest versions of Apple Safari or Google Chrome.</p>
</div>
  

  <div id="copyright">
    <p>©2016 Sun Community News &amp; Printing, Published by Denton Publications Inc. All rights reserved.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-197SfJqi4rT7A"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-197SfJqi4rT7A.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <script type="text/javascript">
  $(document).ready(function() {
  // insert headers
    $('#headlines').insertBefore(".carousel.teaser");
});
</script>

<div id="headlines"><h2>Top Headlines</h2></div>
  
    <script async src="http://www.suncommunitynews.com/api/design-ee40af11c0314af910bc4edb5655ff51/footer.js"></script>
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;is_pro&quot;: true, &quot;related_links_url&quot;: &quot;http://www.suncommunitynews.com/api/content/0067f74e-13f1-11e7-9061-0aea2a882f79/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;fb_app_id&quot;: null, &quot;content_uuid&quot;: &quot;0067f74e-13f1-11e7-9061-0aea2a882f79&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email&quot;: &quot;Email&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;79ff9a08-ea66-4aef-99e3-ccfef83c4a64&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 27586}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;http://www.suncommunitynews.com/api/content/0067f74e-13f1-11e7-9061-0aea2a882f79/get_comments&quot;, &quot;google_api_key&quot;: null}, &quot;_mp_facebook_&quot;: true, &quot;_mp_list_sprocket&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.c6a8c0b91a95ccd6482dce28617ffab6.js" data-config="{&quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;is_pro&quot;: true, &quot;related_links_url&quot;: &quot;http://www.suncommunitynews.com/api/content/0067f74e-13f1-11e7-9061-0aea2a882f79/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;fb_app_id&quot;: null, &quot;content_uuid&quot;: &quot;0067f74e-13f1-11e7-9061-0aea2a882f79&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email&quot;: &quot;Email&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;79ff9a08-ea66-4aef-99e3-ccfef83c4a64&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 27586}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;http://www.suncommunitynews.com/api/content/0067f74e-13f1-11e7-9061-0aea2a882f79/get_comments&quot;, &quot;google_api_key&quot;: null}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.a348033c23113487ace93d3bffaaf18c.js" id="_mp_list_sprocket"></script>

  </body>
</html>
