<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"section": "articles", "urlname": "ti-resident-retires-from-coast-guard", "fb_app_id": null, "instance": "suncommunitynews", "tag": ["United States Coast Guard", "Tim  Rowland", "The Times of Ti Sun", "Ticonderoga", "New York", "Business & Career", "Joel Dolbeck"], "type": "article", "subsection": "the-sun", "author": ["Tim  Rowland"]};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'tvj1wam',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Ti resident retires from Coast Guard - Sun Community News &amp; Printing</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Sun Community News &amp; Printing  |  Published by Denton Publications Inc." />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.128.post87.dev73592789830\/static\/", "config": {"js\/page_content": {"ctype": null, "related_links_url": "http:\/\/www.suncommunitynews.com\/api\/content\/13d5043a-a8d2-11e8-b0a5-120e7ad5cf50\/get_related_links", "media_gallery": {"slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}"}, "tcomments": {"post_to_wall": "Publish comment to your Wall", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "view_more": "View More", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_comment": "Type your comment here...", "wrong_captchas": "Wrong Captchas", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": true, "fb_app_id": null, "name_required": "Name required", "email_required": "Email required", "comment_required": "Comment required", "content_uuid": "13d5043a-a8d2-11e8-b0a5-120e7ad5cf50", "comments": "Comments", "type_captchas": "Enter the word from the Image", "subject_required": "Subject required", "subject": "Type subject here...", "your_name": "Your Name", "email": "Email", "fb_login": " or login with Facebook", "chars_left": "characters left", "fb_logout": "Logout", "submit": "Submit", "rss_feed": "Comment Feed", "ugc_allow_comments": true, "email_invalid": "Invalid email address"}, "comments_url": "http:\/\/www.suncommunitynews.com\/api\/content\/13d5043a-a8d2-11e8-b0a5-120e7ad5cf50\/get_comments", "back_title": "Return to \"Ti resident retires from Coast Guard\"", "show_occ_paginator": false, "is_pro": true, "google_api_key": null, "media_support": {"slots": [{"slot_ord": 0, "slot_id": 34004, "display_type": "carousel", "slot_uuid": "68a19d06-bb82-4c12-8d2b-4df553b26fc3", "media_count": 1}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}}, "js\/page_roundup": null}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="TICONDEROGA | After service in the U.S. Coast Guard took him from Port Canaveral in Florida to Kodiak in Alaska, Ticonderoga native Joel Dolbeck has called it a career."/>
      <meta name="keywords" content="Tim  Rowland,United States Coast Guard,Tim  Rowland,The Times of Ti Sun,Ticonderoga,New York,Business &amp; Career,Joel Dolbeck"/>
      <link rel="manifest" href="/manifest.json">
      
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
    <script>
        var OneSignal = window.OneSignal || [];
        OneSignal.push(["init", {
          appId: "034c2b8c-7a7b-4b3f-beaa-93db3b6ac26f",
          allowLocalhostAsSecureOrigin: true,
          autoRegister: false,
          notifyButton: {
            enable: true /* Set to false to hide */
          }
        }]);
    </script>
      <meta name="thumbnail" content="http://www.suncommunitynews.com/downloads/69165/download/rowland_dolbeck_8-31.jpg?cb=ea1c871331d903b34211c3bbc1410a29&amp;w=-1"/>
      <link rel="canonical" href="http://www.suncommunitynews.com/articles/the-sun/ti-resident-retires-from-coast-guard/"/>

      <link href="http://www.suncommunitynews.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Ti resident retires from Coast Guard - Sun Community News &amp; Printing" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.5f83978ed3f7861717eb45800e7f04a4.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.suncommunitynews.com/api/design-497c7acb2a86e676177e8d251ef08c29/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.82663ae42a7ba4572818cecc00fd798a.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.suncommunitynews.com/api/design-497c7acb2a86e676177e8d251ef08c29/favicon-32x32.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-6913752-12', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('147090858/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:description" content="TICONDEROGA | After service in the U.S. Coast Guard took him from Port Canaveral in Florida to Kodiak in Alaska, Ticonderoga native Joel Dolbeck has called it a career."/><meta property="og:type" content="article"/><meta property="og:image" content="http://www.suncommunitynews.com/downloads/69165/download/rowland_dolbeck_8-31.jpg?cb=ea1c871331d903b34211c3bbc1410a29&amp;w=-1"/><meta property="og:image:width" content="640"/><meta property="og:image:height" content="480"/><meta property="og:title" content="Ti resident retires from Coast Guard"/><meta property="og:url" content="http://www.suncommunitynews.com/api/content/13d5043a-a8d2-11e8-b0a5-120e7ad5cf50/"/><meta property="og:site_name" content="Sun Community News &amp; Printing"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@suncmtynews"/><meta name="twitter:creator" content="@suncmtynews"/><meta name="twitter:image" content="http://www.suncommunitynews.com/downloads/69165/download/rowland_dolbeck_8-31.jpg?cb=ea1c871331d903b34211c3bbc1410a29&amp;amp;w=-1"/>
      <meta name="author" content="Tim  Rowland"/><meta property="article:tag" content="United States Coast Guard"/><meta property="article:tag" content="Tim  Rowland"/><meta property="article:tag" content="The Times of Ti Sun"/><meta property="article:tag" content="Ticonderoga"/><meta property="article:tag" content="New York"/><meta property="article:tag" content="Business &amp; Career"/><meta property="article:tag" content="Joel Dolbeck"/><meta property="article:published_time" content="2018-08-29T13:00:00"/><meta property="article:author" content="http://www.suncommunitynews.com/topics/tim-rowland/"/>
      

      

      

      

      
      
      <script src="https://s3.amazonaws.com/assets.vanguardistas.net/jquery.bxslider/jquery.bxslider.min.js"></script>
<script>
$(document).ready(function(){
  var sports_list = $('.sun-sportsCarousel ul');
  var sports_slider = $('.sun-sportsCarousel ul').bxSlider({
    mode: 'fade',
    pager: true,
    controls: false,
    auto: true,
    randomStart: true,
    pause: 5000
  });
  var arts_slider = $('.sun-artsentertainment ul').bxSlider({
    mode: 'fade',
    pager: true,
    controls: false,
    auto: true,
    randomStart: true,
    pause: 5000
  });

  $('#body').on('changed_by_ajax', function(e) {
    if ($(e.target).closest('div.sprocket_manuallist').hasClass('sun-sportsCarousel')) {
	  sports_slider.reloadSlider();
    } else if ($(e.target).closest('div.sprocket_manuallist').hasClass('sun-artsentertainment')) {
	  arts_slider.reloadSlider();
    }
  });

});  
</script>

<style>
  #main.fullwidth {
  width: 95%;
  }
</style>
<!--Start NYPA AdForce "Skin" ads-->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/MP_NYPA_(AdForce)_Skin', [1, 1], 'div-gpt-ad-1445623904277-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('Section', ['home', 'opinions', 'articles', 'sports']);
    googletag.enableServices();
  });
</script>
<!--End NYPA AdForce "Skin" ads-->
<!-- /147090858/MP_NYPA_(AdForce)_Skin ad code -->
<div id='div-gpt-ad-1445623904277-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445623904277-0'); });
</script>
</div>
<!--End NYPA AdForce "Skin" ad code-->
<!-- MyCapture Head code -->
<script type="text/javascript" src="http://suncommunitynews.mycapture.com/mycapture/scripts/remote-1.2.asp"></script>
<!--End MyCapture Head code-->
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_articles">
          <div id="subsection_the-sun">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="http://www.suncommunitynews.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Advertiser/Account/Login?name=Sun" target="_blank">Client Login</a>
        
            <a href="http://suncmtynews.helprace.com/." target="_blank">Support Center</a>
        
    </div>
    <div class="chicklets">
        Love us? Like us!
        <a href="https://www.facebook.com/suncommunitynews" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/suncmtynews" class="chicklet twitter" target="_blank">twitter</a>
        <a href="http://vimeo.com/suncmtynews" class="chicklet youtube" target="_blank">youtube</a>
        <a href="https://plus.google.com/115098035966521394672" class="chicklet gplus" target="_blank" rel="publisher">google_plus</a>
        <a href="https://www.pinterest.com/suncmtynews/" class="chicklet pinterest" target="_blank">pinterest</a>
        <a href="https://www.instagram.com/suncmtynews/" class="chicklet instagram" target="_blank">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://www.suncommunitynews.com" title="Sun Community News &amp; Printing"><img src="http://www.suncommunitynews.com/api/design-497c7acb2a86e676177e8d251ef08c29/SunCommunityNews_Logo_Stacked-wBanner.svg" class="standard" alt="Sun Community News &amp; Printing" title="Sun Community News &amp; Printing" />
    <meta id="logo-url" itemprop="url" content="http://www.suncommunitynews.com/api/design-497c7acb2a86e676177e8d251ef08c29/SunCommunityNews_Logo_Stacked-wBanner.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.suncommunitynews.com/api/design-497c7acb2a86e676177e8d251ef08c29/SunCommunityNews_Logo_Horizontal_outline.svg" class="responsive" alt="Sun Community News &amp; Printing" title="Sun Community News &amp; Printing" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="selected menu_section_articles">
	<a href="/articles/the-sun">Articles<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_the-sun">
        <a href="http://www.suncommunitynews.com/articles/the-sun">The Sun</a>
      </li>
      <li class="menu_subsection_the-vermont-eagle">
        <a href="http://www.suncommunitynews.com/articles/the-vermont-eagle">The Vermont Eagle</a>
      </li>
      <li class="menu_subsection_end menu_subsection_ncl-magazine">
        <a href="http://www.suncommunitynews.com/articles/ncl-magazine">NCL Magazine</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_opinions">
	<a href="/opinions/letters-to-the-editor">Opinions<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_community-columns">
        <a href="http://www.suncommunitynews.com/opinions/community-columns">Community Columnists</a>
      </li>
      <li class="menu_subsection_editorials">
        <a href="http://www.suncommunitynews.com/opinions/editorials">Editorials</a>
      </li>
      <li class="menu_subsection_guest-columnists">
        <a href="http://www.suncommunitynews.com/opinions/guest-columnists">Guest Columnists</a>
      </li>
      <li class="menu_subsection_end menu_subsection_letters-to-the-editor">
        <a href="http://www.suncommunitynews.com/opinions/letters-to-the-editor">Letters to the Editor</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_sports">
	<a href="http://www.suncommunitynews.com/sports">Sports</a>
    
  </li>
  <li class="menu_section_public-notices">
	<a href="/public-notices/legal-notices">Public Notices<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_birth-announcements">
        <a href="http://www.suncommunitynews.com/public-notices/birth-announcements">Birth Announcements</a>
      </li>
      <li class="menu_subsection_couples">
        <a href="http://www.suncommunitynews.com/public-notices/couples">Couples</a>
      </li>
      <li class="menu_subsection_legal-notices">
        <a href="http://www.suncommunitynews.com/public-notices/legal-notices">Legal Notices</a>
      </li>
      <li class="menu_subsection_end menu_subsection_obituaries">
        <a href="http://www.suncommunitynews.com/public-notices/obituaries">Obituaries</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/events">Events</a>
    
  </li>
  <li class="menu_section_advertisements">
	<a href="/advertisements/printed-editions">Advertisements<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_circulars">
        <a href="http://www.suncommunitynews.com/advertisements/circulars">Circulars</a>
      </li>
      <li class="menu_subsection_classifieds">
        <a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Search" target="_blank">Classifieds</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="http://www.suncommunitynews.com/advertisements/contests">Contests</a>
      </li>
      <li class="menu_subsection_farmers-market-directory">
        <a href="/search/location/farmers-markets/">Farmers Market Directory</a>
      </li>
      <li class="menu_subsection_local-flavor">
        <a href="/search/location/local-flavor">Local Flavor Directory</a>
      </li>
      <li class="menu_subsection_end menu_subsection_printed-editions">
        <a href="http://www.suncommunitynews.com/advertisements/printed-editions">Printed Editions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_print-store">
	<a href="http://www.suncommunitynews.com/print-store">Print Store<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_mycapture-photo-store">
        <a href="http://suncommunitynews.mycapture.com/mycapture/index.asp" target="_blank">MyCapture Photo Store</a>
      </li>
      <li class="menu_subsection_end menu_subsection_printing-services">
        <a href="http://www.suncommunityprinting.com" target="_blank">Printing Services</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_jobs">
	<a href="https://jobs.suncommunitynews.com" target="_blank">Jobs</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_the-sun">
    <a href="http://www.suncommunitynews.com/articles/the-sun">The Sun</a>
  </li>
  <li class="menu_subsection_the-vermont-eagle">
    <a href="http://www.suncommunitynews.com/articles/the-vermont-eagle">The Vermont Eagle</a>
  </li>
  <li class="menu_subsection_end menu_subsection_ncl-magazine">
    <a href="http://www.suncommunitynews.com/articles/ncl-magazine">NCL Magazine</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.suncommunitynews.com">Home</a> <a href="/articles/the-sun">Articles</a> <a href="http://www.suncommunitynews.com/articles/the-sun">The Sun</a> <a href="http://www.suncommunitynews.com/articles/the-sun/ti-resident-retires-from-coast-guard/">Ti resident retires from Coast Guard</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.suncommunitynews.com/downloads/69165/download/rowland_dolbeck_8-31.jpg?cb=ea1c871331d903b34211c3bbc1410a29" />
    <meta id="content-image-width" itemprop="width" content="640" />
    <meta id="content-image-height" itemprop="height" content="480" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">





          <header><div id="title">
            <meta itemprop="name" content="Ti resident retires from Coast Guard" />
            <meta itemprop="description" content="TICONDEROGA | After service in the U.S. Coast Guard took him from Port Canaveral in Florida to Kodiak in Alaska, Ticonderoga native Joel Dolbeck has called it a career." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-08-27T20:42:24.744067" />
            <h1 itemprop="headline">Ti resident retires from Coast Guard</h1>
            <p  class="subtitle"><span>Career took him from Caribbean to Alaska</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.suncommunitynews.com/topics/tim-rowland/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Tim  Rowland<meta itemprop="name" content="Tim  Rowland" /></a> </p>
    
    <time itemprop="datePublished" datetime="2018-08-29T13:00:00">
    <p class="date">August 29, 2018</p>
    <p class="time">1:00 PM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55bd85db42bf137b"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="http://www.suncommunitynews.com/articles/the-sun/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-34004" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-34004-0">    <span id="close-btn-34004-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group34004 hidden" id="ms_34004-0" data-image-url="http://www.suncommunitynews.com/downloads/69165/download/rowland_dolbeck_8-31.jpg?cb=ea1c871331d903b34211c3bbc1410a29" data-image-id="69165" data-slot-media-path="/api/slot_media/50953/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="rowland_dolbeck_8-31.jpg" data-src="http://www.suncommunitynews.com/downloads/69165/download/rowland_dolbeck_8-31.jpg?cb=ea1c871331d903b34211c3bbc1410a29&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 640]" src="http://www.suncommunitynews.com/downloads/69165/download/rowland_dolbeck_8-31.jpg?cb=ea1c871331d903b34211c3bbc1410a29">        <p class="credits">Photo provided</p>            </div>        <div class="media-content">            <p>After a busy career in the Coast Guard, Joel Dolbeck says he hopes to have more time to visit his old home.</p>    </div>  </div>  </div></div><p class="lead">TICONDEROGA | After service in the U.S. Coast Guard took him from Port Canaveral in Florida to Kodiak in Alaska, Ticonderoga native Joel Dolbeck has called it a career. </p>&#13;
&#13;
<p>Most recently, Dolbeck served as Chief of Staff of the Force Readiness Command in Portsmouth, Va.</p>&#13;
&#13;
<p>Dolbeck said his retirement will allow him to return to the area more often, where he still has family. His career in the Coast Guard was somewhat inspired by his upbringing, where he spent time on Lake George and hiking in the Adirondacks.</p>&#13;
&#13;
<p>An Eagle Scout and high school valedictorian, he was set to attend West Point. But a Coast Guard football coach encouraged him to check out the Academy. He was encouraged as well by his uncle, Lance Dolbeck, who during the time in the Navy was familiar with the Coast Guard from his time at Groton Naval Base.</p>&#13;
&#13;
<p>The Coast Guard reminded Dolbeck of Ticonderoga because it was small and had a strong, personal feel. He appreciated the chance to know everyone and become friends, as he had in his hometown.</p>&#13;
&#13;
<p>There were other parallels as well throughout his career. Dolbeck said he fondly remembered his service in Alaska, with its remote setting and the challenge of running one of the branch’s largest bases.</p>&#13;
&#13;
<p>Dolbeck, according to a Coast Guard release honoring his retirement, grew up the son of a high school teacher and construction contractor who enjoyed reading Popular Science and Popular Mechanics. Drawn to science, technology, engineering and math, he noticed a key component of himself. </p>&#13;
&#13;
<p>“I enjoyed solving problems,” he said. </p>&#13;
&#13;
<p>A notable point in his career occurred in 2008, according to a Coast Guard biography, when Dolbeck watched Hurricane Ike sweep through Galveston and Houston, as well as a remote Coast Guard base in the Bahamas, leaving severe damage behind. He knew rebuilding would take a herculean effort.</p>&#13;
&#13;
<p> “We knew what it would take,” Dolbeck said. He immediately sprung into action: damage assessment, temporary facilities, planning and capitalization, managing a massive team to restore operations and ensure replacement facilities were built with resiliency. Then, Hurricane Rita hit nearly 10 years later with peak winds of 180 mph.</p>&#13;
&#13;
<p> “I watched those facilities that we commissioned withstand another powerful storm,” Dolbeck said. “They made it through unscathed, just as we designed.” </p>&#13;
&#13;
<p>Dolbeck reported to Force Readiness Command in 2015 to finish out his career as the Chief of Staff following his most recent tour at Base Portsmouth as the commanding officer from 2012 to 2015. </p>&#13;
&#13;
<p>In that assignment, he was responsible for providing a wide variety of support services to units and personnel within the Fifth Coast Guard District, including general administration and personnel management, medical/dental, supply, property, procurement and warehousing, housing, industrial services, facilities maintenance, naval engineering, computer and electronics support, and morale and recreational services.</p>&#13;
&#13;
<p>Dolbeck’s military decorations include the Legion of Merit, Coast Guard Meritorious Service Medal (four awards), Commendation Medal (two awards), Global War Terror Service Medal, Achievement medal and various other personal and unit awards.</p>&#13;


    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://www.suncommunitynews.com/topics/united-states-coast-guard/" rel="tag" >United States Coast Guard</a>

                <a href="http://www.suncommunitynews.com/topics/tim-rowland/" rel="tag" >Tim  Rowland</a>

                <a href="http://www.suncommunitynews.com/topics/the-times-of-ti-sun/" rel="tag" >The Times of Ti Sun</a>

                <a href="http://www.suncommunitynews.com/topics/ticonderoga/" rel="tag" >Ticonderoga</a>

                <a href="http://www.suncommunitynews.com/topics/new-york/" rel="tag" >New York</a>

                <a href="http://www.suncommunitynews.com/topics/business_career/" rel="tag" >Business &amp; Career</a>

                <a href="http://www.suncommunitynews.com/topics/joel-dolbeck/" rel="tag" >Joel Dolbeck</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.suncommunitynews.com/topics/tim-rowland/" rel="author"
       >Tim  Rowland</a> </p>
    
    <time datetime="2018-08-29T13:00:00">
    <p class="date">August 29, 2018</p>
    <p class="time">1:00 PM</p>
    </time>
</aside>



    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <h3 class="sidebar-title">Editorial</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="35" data-url="http://www.suncommunitynews.com/api/list_sprocket/35/get_sprocket_data" id="mp_list_sprocket_35">
    </ul>
    
</div>


  <div class="sprocket sprocket_html">
  <script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script><script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/mp_mpu_right_2', [300, 250], 'div-gpt-ad-1438395703276-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script><!-- /147090858/mp_mpu_right_2 -->
<div id="div-gpt-ad-1438395703276-0" style="height:250px; width:300px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438395703276-0'); });
</script></div>

</div>


  <div class="sprocket sprocket_manuallist  sun-feature">
<div class="title">
  <h3 class="sidebar-title">Sun Blog</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="112" data-url="http://www.suncommunitynews.com/api/list_sprocket/112/get_sprocket_data" id="mp_list_sprocket_112">
    </ul>
    
</div>


  <div class="sprocket sprocket_html">
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/MP_MPU_Right_3', [300, 250], 'div-gpt-ad-1481226339384-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /147090858/MP_MPU_Right_3 -->
<div id='div-gpt-ad-1481226339384-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481226339384-0'); });
</script>
</div>
</div>


  <div class="sprocket sprocket_manuallist  sun-letters2editor">
<div class="title">
  <h3 class="sidebar-title">Letters to the Editor</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="39" data-url="http://www.suncommunitynews.com/api/list_sprocket/39/get_sprocket_data" id="mp_list_sprocket_39">
    </ul>
    
</div>


  <div class="sprocket sprocket_html">
  <a class="twitter-timeline" href="https://twitter.com/SunCmtyNews/lists/the-sun" data-widget-id="626926793577119744">Tweets from https://twitter.com/SunCmtyNews/lists/the-sun</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>


</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="sun-customFooter">
	<div class="footer-top">
		<div class="sun-footerLogo">
				<img alt="SunCommunityNews_grey" src="/api/design/SunCommunityNews_grey.png">
				<div class="chicklets">
					<a href="https://www.facebook.com/suncommunitynews" class="chicklet facebook" target="_blank">facebook</a>
					<a href="https://twitter.com/suncmtynews" class="chicklet twitter" target="_blank">twitter</a>
					<a href="http://youtube.com/c/denpubs" class="chicklet youtube" target="_blank">youtube</a>
									<a href="https://instagram.com/sun_community_printing/" class="chicklet instagram" target="_blank">instagram</a>
								   <a href="https://www.pinterest.com/suncmtynews/" class="chicklet pinterest" target="_blank">pinterest</a>
					<a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
                                <a class="btn" href="http://suncmtynews.helprace.com/" target="_blank">Contact Us</a>
<hr />
			</div>
			<div class="sun-footerLinks">
				<h3><span>Sections</span></h3>
				<ul>
					<li><a href="/articles">Articles</a></li>
					<li><a href="/opinions/letters-to-the-editor">Opinions</a></li>
					<li><a href="/sports">Sports</a></li>
					<li><a href="/public-notices/legal-notices">Public Notices</a></li>
					<li><a href="/events">Events</a></li>
					<li><a href="/advertisements/printed-editions">Advertisements</a></li>
					<li><a href="http://www.suncommunityprinting.com">Printing</a></li>
					
				</ul><br/>
				<h3><span>About</span></h3>
				<ul>
					<li><a href="/about/about-us">About Us</a></li>
					<li><a href="http://suncmtynews.helprace.com/">Support Center</a></li>
					<li><a href="/about/suncmty-blog">SunCmty Blog</a></li>
					<li><a href="/about/about-us">Circulation Audit Report</a></li>
					<li><a href="/about/employment-app">Employment Application</a></li>
				    <li><a href="/about/terms">Website Terms</a></li>
					
				</ul>
			</div>
			<div class="sun-footerLinks">
				<h3><span>Publications</span></h3>
				<ul>
					<li><a href="/articles/the-sun">The Sun</a></li>
					<li><a href="/articles/the-vermont-eagle">The Vermont Eagle</a></li>
					<li><a href="/articles/ncl-magazine">NCL Magazine</a></li>
                    
				</ul><br/>
				<h3><span>Quick Links</span></h3>
				<ul>
					<li><a href="http://eepurl.com/brZwzn">E-mail Updates</a></li>
					<li><a href="/advertisements/circulars">Circulars</a></li>
					<li><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx">Classifieds</a></li>
					<li><a href="/advertisements/contests">Contests</a></li>
                                        <li><a href="http://suncommunitynews.mycapture.com/mycapture/index.asp">MyCapture</a></li>
					<li><a href="/advertisements/printed-editions">Printed Editions</a></li>
					<li><a href="/advertisements/printed-editions">Special Supplements</a></li>
                                        <li><a href="/multimedia/videos">Videos</a></li>
                    
				</ul><br/>
				<h3><span>Partners</span></h3>
				<ul>
					<!--<li><a href="/articles/the-vermont-eagle">Addison-Eagle.com</a></li>-->
					<li><a href="http://www.eaglenewsonline.com">EagleNewsOnline.com</a></li>
					<li><a href="http://www.spotlightnews.com">SpotlightNews.com</a></li>
				</ul>
			</div>
	<div class="sun-fb-footer">
			<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fsuncommunitynews%2F&tabs&width=300&height=250&small_header=false&adapt_container_width=true&hide_cover=true&show_facepile=true&appId=178075655598189" width="300" height="250" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
                       <a class="btn" style="float: right; color: #ccc" href="/articles/by-town" target="self">Read content by town</a>
                      </div>
	</div>
	<div class="sun-locations">
				<div>
					<h5>Headquarters</h5>
					<p>Ph. (518) 873-6368<br/>P.O. Box 338 <br/> 14 Hand Avenue<br/>Elizabethtown, New York 12932</p>
				</div>
				<div>
					<h5>Southern Office</h5>
					<p>Ph. (518) 585-9173<br/>102 Montcalm Street<br/>Suite 2<br/>Ticonderoga, New York 12883</p>
				</div>
				<div>
					<h5>Northern Office</h5>
					<p>Ph. (518) 561-9680<br/>178 Broad Street<br/>Suite 10<br/>Plattsburgh, New York 12901</p>
				</div>
				<div>
					<h5>Vermont Office</h5>
					<p>Ph. (802) 388-6397<br/>16 Creek Road <br/> Suite 5A<br/>Middlebury, Vermont 05753</p>
				</div>
			</div>
<hr />
<p style="color: #777; font-size: .8em">Our website is best viewed in the latest versions of Apple Safari or Google Chrome.</p>
</div>
  

  <div id="copyright">
    <p>©2018 Sun Community News &amp; Printing, Published by Denton Publications Inc. All rights reserved.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-197SfJqi4rT7A"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-197SfJqi4rT7A.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <script type="text/javascript">
  $(document).ready(function() {
  // insert headers
    $('#headlines').insertBefore(".carousel.teaser");
});
</script>

<div id="headlines"><h2>Top Headlines</h2></div>
  
    <script async src="http://www.suncommunitynews.com/api/design-497c7acb2a86e676177e8d251ef08c29/footer.js"></script>
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_list_sprocket&quot;: true, &quot;_mp_page_content&quot;: {&quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;http://www.suncommunitynews.com/api/content/13d5043a-a8d2-11e8-b0a5-120e7ad5cf50/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;tcomments&quot;: {&quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_app_id&quot;: null, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;content_uuid&quot;: &quot;13d5043a-a8d2-11e8-b0a5-120e7ad5cf50&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid email address&quot;}, &quot;comments_url&quot;: &quot;http://www.suncommunitynews.com/api/content/13d5043a-a8d2-11e8-b0a5-120e7ad5cf50/get_comments&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Ti resident retires from Coast Guard\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;google_api_key&quot;: null, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 34004, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;68a19d06-bb82-4c12-8d2b-4df553b26fc3&quot;, &quot;media_count&quot;: 1}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.6034070bccaa178c09baa6084dc57289.js" data-config="{&quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;http://www.suncommunitynews.com/api/content/13d5043a-a8d2-11e8-b0a5-120e7ad5cf50/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;tcomments&quot;: {&quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_app_id&quot;: null, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;content_uuid&quot;: &quot;13d5043a-a8d2-11e8-b0a5-120e7ad5cf50&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid email address&quot;}, &quot;comments_url&quot;: &quot;http://www.suncommunitynews.com/api/content/13d5043a-a8d2-11e8-b0a5-120e7ad5cf50/get_comments&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Ti resident retires from Coast Guard\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;google_api_key&quot;: null, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 34004, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;68a19d06-bb82-4c12-8d2b-4df553b26fc3&quot;, &quot;media_count&quot;: 1}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0bf24c4a4d0eb3ebb7e4202cc0c405c4.js" id="_mp_list_sprocket"></script>

  </body>
</html>
