<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"fb_app_id": null, "type": "article", "section": "articles", "author": [], "instance": "suncommunitynews", "tag": ["University of Vermont", "Vermont Urban and Community Forestry Pro", "Invasive Species", "Arbor Day", "Award", "Bonnie Woodford", "Vermont Department of Forests, Parks & R", "Vermont Tree Stewards Award", "Burlington", "The Vermont Eagle", "trees", "Vermont", "forestry"], "subsection": "the-vermont-eagle", "urlname": "nominate-a-tree-hero"};
      </script>
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'tvj1wam',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Nominate a tree hero - Sun Community News &amp; Printing</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Sun Community News &amp; Printing  |  Published by Denton Publications Inc." />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_roundup": null, "js\/page_content": {"tcomments": {"subject_required": "Subject required", "chars_left": "characters left", "ugc_allow_comments": true, "email_invalid": "Invalid email address", "comment_required": "Comment required", "email": "Email", "submit": "Submit", "type_captchas": "Enter the word from the Image", "email_required": "Email required", "content_uuid": "00d42042-189f-11e7-af11-0aea2a882f79", "your_name": "Your Name", "rss_feed": "Comment Feed", "fb_logout": "Logout", "ugc_email_for_comments": true, "fb_login": " or login with Facebook", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "wrong_captchas": "Wrong Captchas", "comments": "Comments", "view_more": "View More", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject": "Type subject here...", "type_comment": "Type your comment here...", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "name_required": "Name required", "fb_app_id": null, "post_to_wall": "Publish comment to your Wall"}, "is_pro": true, "media_support": {"slots": [{"slot_uuid": "2f9563fb-957d-4ad5-b173-b3d3f36b3089", "slot_id": 27638, "display_type": "aside", "slot_ord": 0, "media_count": 2}, {"slot_uuid": "bb62f419-58c6-430c-a547-5f1211805b84", "slot_id": 27636, "display_type": "carousel", "slot_ord": 1, "media_count": 1}, {"slot_uuid": "f2b6f167-61e4-4616-e0df-ad487bf5ab17", "slot_id": 27637, "display_type": "carousel", "slot_ord": 2, "media_count": 1}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "related_links_url": "http:\/\/www.suncommunitynews.com\/api\/content\/00d42042-189f-11e7-af11-0aea2a882f79\/get_related_links", "show_occ_paginator": false, "comments_url": "http:\/\/www.suncommunitynews.com\/api\/content\/00d42042-189f-11e7-af11-0aea2a882f79\/get_comments", "google_api_key": null, "media_gallery": {"slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow"}}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.76\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.e6b3cfb85f408dbcffc370e04293e82c.js"></script>


        
      
      <meta name="description" content="BURLINGTON — Do you know someone who is a dedicated steward or advocate for the trees in your community?"/>
      <meta name="keywords" content="University of Vermont,Vermont Urban and Community Forestry Program,Invasive Species,Arbor Day,Award,Bonnie Woodford,Vermont Department of Forests  Parks &amp; Recreation,Vermont Tree Stewards Award,Burlington,The Vermont Eagle,trees,Vermont,forestry"/>
      <meta name="thumbnail" content="http://www.suncommunitynews.com/downloads/61867/download/Maria.jpg?cb=28a4702e79396814040a83b3305c6160"/>
      

      <link href="http://www.suncommunitynews.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Nominate a tree hero - Sun Community News &amp; Printing" />
      
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.535d54d4a2e4412c86ddaee90492d030.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.suncommunitynews.com/api/design-d7982fc9ec9b8a6e7f3db6ae8f537eb2/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.2ee981844576a074afe26c446dd32408.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.suncommunitynews.com/api/design-d7982fc9ec9b8a6e7f3db6ae8f537eb2/favicon-32x32.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-6913752-12', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('147090858/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:description" content="BURLINGTON — Do you know someone who is a dedicated steward or advocate for the trees in your community?"/><meta property="og:url" content="http://www.suncommunitynews.com/api/content/00d42042-189f-11e7-af11-0aea2a882f79/"/><meta property="og:image" content="http://www.suncommunitynews.com/downloads/61867/download/Maria.jpg?cb=28a4702e79396814040a83b3305c6160"/><meta property="og:image" content="http://www.suncommunitynews.com/downloads/61868/download/CorinthCommunityAward.jpg?cb=e53e6f05a0bc51856b0f16d66638fc15"/><meta property="og:image" content="http://www.suncommunitynews.com/downloads/61866/download/PeachamTree.jpg?cb=9d0c1be2d54de5b8e2e47fb4a87d4cb0"/><meta property="og:image" content="http://www.suncommunitynews.com/downloads/61869/download/JamesBiddle.jpg?cb=6cac129eee4988be8ec835a4059bd104"/><meta property="og:type" content="article"/><meta property="og:title" content="Nominate a tree hero"/><meta property="og:site_name" content="Sun Community News &amp; Printing"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@suncmtynews"/><meta name="twitter:creator" content="@suncmtynews"/>
      <meta property="article:published_time" content="2017-04-09T12:00:00"/><meta property="article:tag" content="University of Vermont"/><meta property="article:tag" content="Vermont Urban and Community Forestry Program"/><meta property="article:tag" content="Invasive Species"/><meta property="article:tag" content="Arbor Day"/><meta property="article:tag" content="Award"/><meta property="article:tag" content="Bonnie Woodford"/><meta property="article:tag" content="Vermont Department of Forests, Parks &amp; Recreation"/><meta property="article:tag" content="Vermont Tree Stewards Award"/><meta property="article:tag" content="Burlington"/><meta property="article:tag" content="The Vermont Eagle"/><meta property="article:tag" content="trees"/><meta property="article:tag" content="Vermont"/><meta property="article:tag" content="forestry"/>
      

      

      

      
      
      
      
      <script src="https://s3.amazonaws.com/assets.vanguardistas.net/jquery.bxslider/jquery.bxslider.min.js"></script>
<script>
$(document).ready(function(){
  var sports_list = $('.sun-sportsCarousel ul');
  var sports_slider = $('.sun-sportsCarousel ul').bxSlider({
    mode: 'fade',
    pager: true,
    controls: false,
    auto: true,
    randomStart: true,
    pause: 5000
  });
  var arts_slider = $('.sun-artsentertainment ul').bxSlider({
    mode: 'fade',
    pager: true,
    controls: false,
    auto: true,
    randomStart: true,
    pause: 5000
  });

  $('#body').on('changed_by_ajax', function(e) {
    if ($(e.target).closest('div.sprocket_manuallist').hasClass('sun-sportsCarousel')) {
	  sports_slider.reloadSlider();
    } else if ($(e.target).closest('div.sprocket_manuallist').hasClass('sun-artsentertainment')) {
	  arts_slider.reloadSlider();
    }
  });

});  
</script>

<style>
  #main.fullwidth {
  width: 95%;
  }
</style>
<!--Start NYPA AdForce "Skin" ads-->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/MP_NYPA_(AdForce)_Skin', [1, 1], 'div-gpt-ad-1445623904277-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('Section', ['home', 'opinions', 'articles', 'sports']);
    googletag.enableServices();
  });
</script>
<!--End NYPA AdForce "Skin" ads-->
<!-- /147090858/MP_NYPA_(AdForce)_Skin ad code -->
<div id='div-gpt-ad-1445623904277-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445623904277-0'); });
</script>
</div>
<!--End NYPA AdForce "Skin" ad code-->
<!-- MyCapture Head code -->
<script type="text/javascript" src="http://suncommunitynews.mycapture.com/mycapture/scripts/remote-1.2.asp"></script>
<!--End MyCapture Head code-->
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="mp-type-article mp-sidebar">

    <div id="body">
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_articles">
          <div id="subsection_the-vermont-eagle">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="010995045118591897856:5qkgrprutk0" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=AN" target="_blank">Client Login</a>
        
            <a href="http://suncmtynews.helprace.com/." target="_blank">Support Center</a>
        
    </div>
    <div class="chicklets">
        Love us? Like us!
        <a href="https://www.facebook.com/suncommunitynews" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/suncmtynews" class="chicklet twitter" target="_blank">twitter</a>
        <a href="http://vimeo.com/suncmtynews" class="chicklet youtube" target="_blank">youtube</a>
        <a href="https://www.pinterest.com/suncmtynews/" class="chicklet pinterest" target="_blank">pinterest</a>
        <a href="https://instagram.com/sun_community_printing/" class="chicklet instagram" target="_blank">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://www.suncommunitynews.com" title="Sun Community News &amp; Printing"><img src="http://www.suncommunitynews.com/api/design-d7982fc9ec9b8a6e7f3db6ae8f537eb2/SunCommunityNews_Logo_Stacked-wBanner.svg" class="standard" alt="Sun Community News &amp; Printing" title="Sun Community News &amp; Printing" />
    <meta id="logo-url" itemprop="url" content="http://www.suncommunitynews.com/api/design-d7982fc9ec9b8a6e7f3db6ae8f537eb2/SunCommunityNews_Logo_Stacked-wBanner.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.suncommunitynews.com/api/design-d7982fc9ec9b8a6e7f3db6ae8f537eb2/SunCommunityNews_Logo_Horizontal_outline.svg" class="responsive" alt="Sun Community News &amp; Printing" title="Sun Community News &amp; Printing" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="selected menu_section_articles">
	<a href="/articles/the-sun">Articles<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-sun">
        <a href="http://www.suncommunitynews.com/articles/the-sun">The Sun</a>
      </li>
      <li class="selected menu_subsection_the-vermont-eagle">
        <a href="http://www.suncommunitynews.com/articles/the-vermont-eagle">The Vermont Eagle</a>
      </li>
      <li class="menu_subsection_end menu_subsection_ncl-magazine">
        <a href="http://www.suncommunitynews.com/articles/ncl-magazine">NCL Magazine</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_opinions">
	<a href="/opinions/letters-to-the-editor">Opinions<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_editorials">
        <a href="http://www.suncommunitynews.com/opinions/editorials">Editorials</a>
      </li>
      <li class="menu_subsection_thoughts-from-behind-the-pressline">
        <a href="http://www.suncommunitynews.com/opinions/thoughts-from-behind-the-pressline">Thoughts from Behind the Pressline</a>
      </li>
      <li class="menu_subsection_little-bits">
        <a href="http://www.suncommunitynews.com/opinions/little-bits">Little Bits</a>
      </li>
      <li class="menu_subsection_letters-to-the-editor">
        <a href="http://www.suncommunitynews.com/opinions/letters-to-the-editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_end menu_subsection_special-interest-columns">
        <a href="http://www.suncommunitynews.com/opinions/special-interest-columns">Special Interest Columns</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_sports">
	<a href="http://www.suncommunitynews.com/sports">Sports</a>
    
  </li>
  <li class="menu_section_public-notices">
	<a href="/public-notices/legal-notices">Public Notices<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_birth-announcements">
        <a href="http://www.suncommunitynews.com/public-notices/birth-announcements">Birth Announcements</a>
      </li>
      <li class="menu_subsection_couples">
        <a href="http://www.suncommunitynews.com/public-notices/couples">Couples</a>
      </li>
      <li class="menu_subsection_legal-notices">
        <a href="http://www.suncommunitynews.com/public-notices/legal-notices">Legal Notices</a>
      </li>
      <li class="menu_subsection_end menu_subsection_obituaries">
        <a href="http://www.suncommunitynews.com/public-notices/obituaries">Obituaries</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/events">Events</a>
    
  </li>
  <li class="menu_section_advertisements">
	<a href="/advertisements/printed-editions">Advertisements<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_circulars">
        <a href="http://www.suncommunitynews.com/advertisements/circulars">Circulars</a>
      </li>
      <li class="menu_subsection_classifieds">
        <a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx" target="_blank">Classifieds</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="http://www.suncommunitynews.com/advertisements/contests">Contests</a>
      </li>
      <li class="menu_subsection_farmers-market-directory">
        <a href="/search/location/farmers-markets/">Farmers Market Directory</a>
      </li>
      <li class="menu_subsection_local-flavor">
        <a href="/search/location/local-flavor">Local Flavor Directory</a>
      </li>
      <li class="menu_subsection_end menu_subsection_printed-editions">
        <a href="http://www.suncommunitynews.com/advertisements/printed-editions">Printed Editions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_print-store">
	<a href="http://www.suncommunitynews.com/print-store">Print Store<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_mycapture-photo-store">
        <a href="http://suncommunitynews.mycapture.com/mycapture/index.asp" target="_blank">MyCapture Photo Store</a>
      </li>
      <li class="menu_subsection_end menu_subsection_printing-services">
        <a href="http://www.suncommunityprinting.com" target="_blank">Printing Services</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about-us">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_about-us">
        <a href="http://www.suncommunitynews.com/about/about-us">About Us</a>
      </li>
      <li class="menu_subsection_suncmty-blog">
        <a href="http://www.suncommunitynews.com/about/suncmty-blog">SunCmty Blog</a>
      </li>
      <li class="menu_subsection_support-center">
        <a href="http://suncmtynews.helprace.com/." target="_blank">Support Center</a>
      </li>
      <li class="menu_subsection_website-terms">
        <a href="/about/terms">Website Terms</a>
      </li>
      <li class="menu_subsection_employment-app">
        <a href="/about/employment/employment-app">Employment App.</a>
      </li>
      <li class="menu_subsection_end menu_subsection_adv-grant-application">
        <a href="/about/advertising/promotion-grant-application">Promotion Grant App.</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_the-sun">
    <a href="http://www.suncommunitynews.com/articles/the-sun">The Sun</a>
  </li>
  <li class="selected menu_subsection_the-vermont-eagle">
    <a href="http://www.suncommunitynews.com/articles/the-vermont-eagle">The Vermont Eagle</a>
  </li>
  <li class="menu_subsection_end menu_subsection_ncl-magazine">
    <a href="http://www.suncommunitynews.com/articles/ncl-magazine">NCL Magazine</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.suncommunitynews.com">Home</a> <a href="/articles/the-sun">Articles</a> <a href="http://www.suncommunitynews.com/articles/the-vermont-eagle">The Vermont Eagle</a> <a href="http://www.suncommunitynews.com/articles/the-vermont-eagle/nominate-a-tree-hero/">Nominate a tree hero</a></div>
        

   
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.suncommunitynews.com/downloads/61867/download/Maria.jpg?cb=28a4702e79396814040a83b3305c6160" />
    <meta id="content-image-width" itemprop="width" content="640" />
    <meta id="content-image-height" itemprop="height" content="480" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Nominate a tree hero" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-04-03T15:01:08.028051" />
            <h1 itemprop="headline">Nominate a tree hero</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <time itemprop="datePublished" datetime="2017-04-09T12:00:00">
    <p class="date">April 9, 2017</p>
    <p class="time">12:00 PM</p></time>   
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55bd85db42bf137b"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="http://www.suncommunitynews.com/articles/the-vermont-eagle">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
    
</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>
    
    <div id="media-carousel-27638" class="media-aside">    <div class="gallery_slide " id="media-thumb-27638-1" style="">            <div class="gallery_item group27638 " id="ms_27638-0" data-slot-media-path="/api/slot_media/43719/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="CorinthCommunityAward.jpg" data-src="http://www.suncommunitynews.com/downloads/61868/download/CorinthCommunityAward.jpg?cb=e53e6f05a0bc51856b0f16d66638fc15&amp;w={width}&amp;h={height}" data-widths="[100, 150, 257]" src="http://www.suncommunitynews.com/downloads/61868/download/CorinthCommunityAward.jpg?cb=e53e6f05a0bc51856b0f16d66638fc15"><div class="play slides_overlay"><!--need something here--></div></div>        </div>    <div class="gallery_slide " id="media-thumb-27638-2" style="display: none">            <div class="gallery_item group27638 gone" id="ms_27638-1" data-slot-media-path="/api/slot_media/43720/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="PeachamTree.jpg" data-src="http://www.suncommunitynews.com/downloads/61866/download/PeachamTree.jpg?cb=9d0c1be2d54de5b8e2e47fb4a87d4cb0&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 326]" src="http://www.suncommunitynews.com/downloads/61866/download/PeachamTree.jpg?cb=9d0c1be2d54de5b8e2e47fb4a87d4cb0"><div class="play slides_overlay"><!--need something here--></div></div>        </div></div><p class="lead">BURLINGTON — Do you know someone who is a dedicated steward or advocate for the trees in your community? Perhaps there’s a volunteer group that has developed or implemented a town forest management plan or organized events to raise public awareness about invasive forest insect pests.</p>&#13;
&#13;
<p>If so, you can help recognize their good work by nominating them for a 2017 Vermont Tree Stewards Award. The deadline for nominations is March 31.</p>&#13;
&#13;
<p>The awards are sponsored by the Vermont Urban and Community Forestry Program, a partnership between University of Vermont Extension and the Vermont Department of Forests, Parks and Recreation. Information and nomination forms can be found at <a href="http://vtcommunityforestry.org/celebrate/awards/tree-steward-awards" target="_blank">http://vtcommunityforestry.org/celebrate/awards/tree-steward-awards</a>.</p>&#13;
&#13;
<p>Award winners will be recognized at a special ceremony at the Vermont Arbor Day Conference, May 4 at the Vermont College of Fine Arts in Montpelier.</p>&#13;
&#13;
<p>Awards will be given out in four categories:</p>&#13;
&#13;
<p>LEADER: An individual who, through his or her services to a community or organization, has shown leadership and dedication in carrying out a community or urban forestry objective.</p>&#13;
&#13;
<p>VOLUNTEER GROUP: An organization, team or ad/hoc group who, through its volunteer efforts, has shown outstanding dedication and commitment in introducing or sustaining an urban and community forestry project within its community.</p>&#13;
&#13;
<div id="media-carousel-27636" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-27636-0">    <span id="close-btn-27636-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group27636 hidden" id="ms_27636-0" data-image-url="http://www.suncommunitynews.com/downloads/61869/download/JamesBiddle.jpg?cb=6cac129eee4988be8ec835a4059bd104" data-image-id="61869" data-slot-media-path="/api/slot_media/43717/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="JamesBiddle.jpg" data-src="http://www.suncommunitynews.com/downloads/61869/download/JamesBiddle.jpg?cb=6cac129eee4988be8ec835a4059bd104&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 640]" src="http://www.suncommunitynews.com/downloads/61869/download/JamesBiddle.jpg?cb=6cac129eee4988be8ec835a4059bd104">        <p class="credits">Photo via http://vtcommunityforestry.org/</p>            </div>        <div class="media-content">            <p>James Biddle- 2016 Youth/Student Award</p>    </div>  </div>  </div></div><p>YOUTH/STUDENT: Recognition of an individual or group, from elementary school to college, who has contributed in a significant way to an activity, publication or ceremony or who has shown continued interest in the advancement of the goals of urban and community forestry.</p>&#13;
&#13;
<div id="media-carousel-27637" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-27637-0">    <span id="close-btn-27637-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group27637 hidden" id="ms_27637-0" data-image-url="http://www.suncommunitynews.com/downloads/61867/download/Maria.jpg?cb=28a4702e79396814040a83b3305c6160" data-image-id="61867" data-slot-media-path="/api/slot_media/43718/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Maria.jpg" data-src="http://www.suncommunitynews.com/downloads/61867/download/Maria.jpg?cb=28a4702e79396814040a83b3305c6160&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 640]" src="http://www.suncommunitynews.com/downloads/61867/download/Maria.jpg?cb=28a4702e79396814040a83b3305c6160">        <p class="credits">Photo via http://vtcommunityforestry.org/</p>            </div>        <div class="media-content">            <p>Marie Ambusk- 2016 Unsung Hero Award</p>    </div>  </div>  </div></div><p>UNSUNG HERO: An individual and/or team who works behind the scenes, consistently going above and beyond to make a difference in a community’s urban and community forest.</p>&#13;
&#13;
<p>For questions or more information, contact Bonnie Woodford at <a href="mailto:bonnie.woodford@partner.vermont.gov" target="_blank">bonnie.woodford@partner.vermont.gov</a>.</p>
    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://www.suncommunitynews.com/topics/university-of-vermont/" rel="tag" >University of Vermont</a>

                <a href="http://www.suncommunitynews.com/topics/vermont-urban-and-community-forestry-program/" rel="tag" >Vermont Urban and Community Forestry Program</a>

                <a href="http://www.suncommunitynews.com/topics/invasive-species/" rel="tag" >Invasive Species</a>

                <a href="http://www.suncommunitynews.com/topics/arbor-day/" rel="tag" >Arbor Day</a>

                <a href="http://www.suncommunitynews.com/topics/award/" rel="tag" >Award</a>

                <a href="http://www.suncommunitynews.com/topics/bonnie-woodford/" rel="tag" >Bonnie Woodford</a>

                <a href="http://www.suncommunitynews.com/topics/parks-%26-recreation-vermont-department-of-forests/" rel="tag" >Vermont Department of Forests, Parks &amp; Recreation</a>

                <a href="http://www.suncommunitynews.com/topics/vermont-tree-stewards-award/" rel="tag" >Vermont Tree Stewards Award</a>

                <a href="http://www.suncommunitynews.com/topics/burlington/" rel="tag" >Burlington</a>

                <a href="http://www.suncommunitynews.com/topics/the-vermont-eagle/" rel="tag" >The Vermont Eagle</a>

                <a href="http://www.suncommunitynews.com/topics/trees/" rel="tag" >trees</a>

                <a href="http://www.suncommunitynews.com/topics/vermont/" rel="tag" >Vermont</a>

                <a href="http://www.suncommunitynews.com/topics/forestry/" rel="tag" >forestry</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2017-04-09T12:00:00">
    <p class="date">April 9, 2017</p>
    <p class="time">12:00 PM</p>
    </time>   
</aside>



<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_html">
  <!-- Begin MailChimp Signup Form -->
<style type="text/css">#mailchimp {
	background: url(https://dl.dropboxusercontent.com/u/3961910/SunCommunityNews_Assets/SignUp_BG_MailChimp_Fotolia_45811028.png);
    background-size: 300px 225px;
    background-repeat: no-repeat;
	padding: 120px 0px 40px 15px;
    margin-bottom: 0px;
}
	#mailchimp input {
		 border: medium none;
    color: gray;
    font-family: helvetica;
    font-size: 12px;
    font-style: normal;
    margin-bottom: 10px;
    padding: 8px 10px;
    width: 160px;
		border-radius: 20px;
		-moz-border-radius: 20px;
		-webkit-border-radius: 20px;
	}
		#mailchimp input.email { background: #fff }
		#mailchimp input.name { background: #fff}
		#mailchimp input[type="submit"] {
			background: #ffc312;
			color: #333132;
			cursor: pointer;
			font-size: 12px;
			width: 100px;
			padding: 8px 0;

		}
			#mailchimp input[type="submit"]:hover { color: #fff }
</style>
<div id="mailchimp">
<form action="//suncommunitynews.us11.list-manage.com/subscribe/post?u=e29b798ac445694073eede8c3&amp;id=70a73cbaea" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><!--<h2>Subscribe to our mailing list</h2>-->
<div class="mc-field-group"><!--<label for="mce-EMAIL">Email Address </label>--><input class="required email" id="mce-EMAIL" name="EMAIL" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" size="16" type="email" value="Enter your email address" /></div>

<div class="clear" id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>

<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

<div style="position: absolute; left: -5000px;"><input name="b_e29b798ac445694073eede8c3_70a73cbaea" tabindex="-1" type="text" value="" /></div>

<div class="clear"><input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<!--End mc_embed_signup-->
</div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <h3 class="sidebar-title">Editorial</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="94" data-url="http://www.suncommunitynews.com/api/list_sprocket/94/get_sprocket_data" id="mp_list_sprocket_94">
    </ul>
    
</div>


  <div class="sprocket sprocket_manuallist  sun-letters2editor">
<div class="title">
  <h3 class="sidebar-title">Letters to the Editor</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="93" data-url="http://www.suncommunitynews.com/api/list_sprocket/93/get_sprocket_data" id="mp_list_sprocket_93">
    </ul>
    <div class="more_div">
        <a href="#" id="view_more_listsprocket_93" class="view_more" data-limit="5" data-offset="5" data-seed="0" data-sprocket_id="93" data-url="http://www.suncommunitynews.com/api/list_sprocket/93/get_sprocket_data">View more</a>
    </div>
</div>


  <div class="sprocket sprocket_html">
  <div class="title">
<h3 class="sidebar-title" style="text-align: center;">Upcoming Local Events</h3>

<p></p>
</div>
<script class="ai1ec-widget-placeholder" data-widget="ai1ec_agenda_widget" data-events_seek_type="events" data-tag_ids="1093" data-show_subscribe_buttons="false">
  (function(){var d=document,s=d.createElement('script'),
  i='ai1ec-script';if(d.getElementById(i))return;s.async=1;
  s.id=i;s.src='http://live-suncommunitycalendar.time.ly/?ai1ec_js_widget';
  d.getElementsByTagName('head')[0].appendChild(s);})();
</script>

<p></p>

<table align="right" border="0" cellpadding="1" cellspacing="0" style="width:300px;">
	<tbody>
		<tr>
			<td style="text-align: center;"><a class="view_more" href="http://www.suncommunitynews.com/events" id="view_more">View More</a></td>
			<td style="text-align: center;"><a class="view_more" href="http://www.suncommunitynews.com/events" id="view_more">Post Event</a></td>
		</tr>
	</tbody>
</table>

<p></p>

<p></p>

<p></p>

<hr />
<p></p>
</div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <h3 class="sidebar-title">Sports</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="95" data-url="http://www.suncommunitynews.com/api/list_sprocket/95/get_sprocket_data" id="mp_list_sprocket_95">
    </ul>
    
</div>


  <div class="sprocket sprocket_html">
  <div class="title">
<h3 class="sidebar-title" style="text-align: left;">Circulars</h3>
</div>

<div id="circularhub_module_7925"></div>
<script src="//api.circularhub.com/7925/29478bd2491fa015/flyertown_module.js"></script>

<p style="text-align: right;"><a class="view_more" href="http://www.suncommunitynews.com/circulars" id="view_more">View More Circulars</a></p>

<hr />
<p style="text-align: right;"></p>

<p></p>

</div>


  <div class="fb-page sprocket sprocket_fb_like_box" data-adapt-container-width="true" data-href="https://www.facebook.com/The-Eagle-110735445693661/" data-small-header="True" data-show-facepile="True"></div>



</div>

    
  </aside>
  
  </div>

  




        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="sun-customFooter">
	<div class="footer-top">
		<div class="sun-footerLogo">
				<img alt="SunCommunityNews_grey" src="/api/design/SunCommunityNews_grey.png">
				<div class="chicklets">
					<a href="https://www.facebook.com/suncommunitynews" class="chicklet facebook" target="_blank">facebook</a>
					<a href="https://twitter.com/suncmtynews" class="chicklet twitter" target="_blank">twitter</a>
					<a href="http://youtube.com/c/denpubs" class="chicklet youtube" target="_blank">youtube</a>
									<a href="https://instagram.com/sun_community_printing/" class="chicklet instagram" target="_blank">instagram</a>
								   <a href="https://www.pinterest.com/suncmtynews/" class="chicklet pinterest" target="_blank">pinterest</a>
					<a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
                                <a class="btn" href="http://suncmtynews.helprace.com/" target="_blank">Contact Us</a>
<hr />
			</div>
			<div class="sun-footerLinks">
				<h3><span>Sections</span></h3>
				<ul>
					<li><a href="/articles">Articles</a></li>
					<li><a href="/opinions/letters-to-the-editor">Opinions</a></li>
					<li><a href="/sports">Sports</a></li>
					<li><a href="/public-notices/legal-notices">Public Notices</a></li>
					<li><a href="/events">Events</a></li>
					<li><a href="/advertisements/printed-editions">Advertisements</a></li>
					<li><a href="http://www.suncommunityprinting.com">Printing</a></li>
					
				</ul><br/>
				<h3><span>About</span></h3>
				<ul>
					<li><a href="/about/about-us">About Us</a></li>
					<li><a href="http://suncmtynews.helprace.com/">Support Center</a></li>
					<li><a href="/about/suncmty-blog">SunCmty Blog</a></li>
					<li><a href="/about/about-us">Circulation Audit Report</a></li>
					<li><a href="/about/employment-app">Employment Application</a></li>
				    <li><a href="/about/terms">Website Terms</a></li>
					
				</ul>
			</div>
			<div class="sun-footerLinks">
				<h3><span>Publications</span></h3>
				<ul>
					<li><a href="/articles/the-sun">The Sun</a></li>
					<li><a href="/articles/the-vermont-eagle">The Vermont Eagle</a></li>
					<li><a href="/articles/ncl-magazine">NCL Magazine</a></li>
                    
				</ul><br/>
				<h3><span>Quick Links</span></h3>
				<ul>
					<li><a href="http://eepurl.com/brZwzn">E-mail Updates</a></li>
					<li><a href="/advertisements/circulars">Circulars</a></li>
					<li><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx">Classifieds</a></li>
					<li><a href="/advertisements/contests">Contests</a></li>
                                        <li><a href="http://suncommunitynews.mycapture.com/mycapture/index.asp">MyCapture</a></li>
					<li><a href="/advertisements/printed-editions">Printed Editions</a></li>
					<li><a href="/advertisements/printed-editions">Special Supplements</a></li>
                                        <li><a href="/multimedia/videos">Videos</a></li>
                    
				</ul><br/>
				<h3><span>Partners</span></h3>
				<ul>
					<!--<li><a href="/articles/the-vermont-eagle">Addison-Eagle.com</a></li>-->
					<li><a href="http://www.eaglenewsonline.com">EagleNewsOnline.com</a></li>
					<li><a href="http://www.spotlightnews.com">SpotlightNews.com</a></li>
				</ul>
			</div>
	<div class="sun-fb-footer">
			<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fsuncommunitynews%2F&tabs&width=300&height=250&small_header=false&adapt_container_width=true&hide_cover=true&show_facepile=true&appId=178075655598189" width="300" height="250" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
                       <a class="btn" style="float: right; color: #ccc" href="/articles/by-town" target="self">Read content by town</a>
                      </div>
	</div>
	<div class="sun-locations">
				<div>
					<h5>Headquarters</h5>
					<p>Ph. (518) 873-6368<br/>P.O. Box 338 <br/> 14 Hand Avenue<br/>Elizabethtown, New York 12932</p>
				</div>
				<div>
					<h5>Southern Office</h5>
					<p>Ph. (518) 585-9173<br/>102 Montcalm Street<br/>Suite 2<br/>Ticonderoga, New York 12883</p>
				</div>
				<div>
					<h5>Northern Office</h5>
					<p>Ph. (518) 873-6368<br/>By Appointment Only<br/>345 Cornelia Street<br/>Plattsburgh, New York 12901</p>
				</div>
				<div>
					<h5>Vermont Office</h5>
					<p>Ph. (802) 388-6397<br/>16 Creek Road <br/> Suite 5A<br/>Middlebury, Vermont 05753</p>
				</div>
			</div>
<hr />
<p style="color: #777; font-size: .8em">Our website is best viewed in the latest versions of Apple Safari or Google Chrome.</p>
</div>
  

  <div id="copyright">
    <p>©2016 Sun Community News &amp; Printing, Published by Denton Publications Inc. All rights reserved.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-197SfJqi4rT7A"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-197SfJqi4rT7A.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <script type="text/javascript">
  $(document).ready(function() {
  // insert headers
    $('#headlines').insertBefore(".carousel.teaser");
});
</script>

<div id="headlines"><h2>Top Headlines</h2></div>
  
    <script async src="http://www.suncommunitynews.com/api/design-d7982fc9ec9b8a6e7f3db6ae8f537eb2/footer.js"></script>
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_list_sprocket&quot;: true, &quot;_mp_facebook&quot;: true, &quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;tcomments&quot;: {&quot;subject_required&quot;: &quot;Subject required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;content_uuid&quot;: &quot;00d42042-189f-11e7-af11-0aea2a882f79&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_app_id&quot;: null, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;}, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;2f9563fb-957d-4ad5-b173-b3d3f36b3089&quot;, &quot;slot_id&quot;: 27638, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 2}, {&quot;slot_uuid&quot;: &quot;bb62f419-58c6-430c-a547-5f1211805b84&quot;, &quot;slot_id&quot;: 27636, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1}, {&quot;slot_uuid&quot;: &quot;f2b6f167-61e4-4616-e0df-ad487bf5ab17&quot;, &quot;slot_id&quot;: 27637, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 2, &quot;media_count&quot;: 1}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;related_links_url&quot;: &quot;http://www.suncommunitynews.com/api/content/00d42042-189f-11e7-af11-0aea2a882f79/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;http://www.suncommunitynews.com/api/content/00d42042-189f-11e7-af11-0aea2a882f79/get_comments&quot;, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.93fb44bc27e9cda852bf53ed52dc45b8.js" data-config="{&quot;tcomments&quot;: {&quot;subject_required&quot;: &quot;Subject required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;content_uuid&quot;: &quot;00d42042-189f-11e7-af11-0aea2a882f79&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_app_id&quot;: null, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;}, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;2f9563fb-957d-4ad5-b173-b3d3f36b3089&quot;, &quot;slot_id&quot;: 27638, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 2}, {&quot;slot_uuid&quot;: &quot;bb62f419-58c6-430c-a547-5f1211805b84&quot;, &quot;slot_id&quot;: 27636, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1}, {&quot;slot_uuid&quot;: &quot;f2b6f167-61e4-4616-e0df-ad487bf5ab17&quot;, &quot;slot_id&quot;: 27637, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 2, &quot;media_count&quot;: 1}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;related_links_url&quot;: &quot;http://www.suncommunitynews.com/api/content/00d42042-189f-11e7-af11-0aea2a882f79/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;http://www.suncommunitynews.com/api/content/00d42042-189f-11e7-af11-0aea2a882f79/get_comments&quot;, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/facebook.42b7095209b68cab9e4bf1656369896c.js" id="_mp_facebook"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.697a62632c7003ba328ce87daf58283d.js" id="_mp_list_sprocket"></script>

  </body>
</html>
