<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"section": "articles", "author": ["Elizabeth Izzo"], "tag": ["New York", "The Valley News Sun", "Business & Career", "Ron Jackson", "health care", "Elizabethtown", "job opening", "essex county", "Counseling & Support Groups", "Essex County Public Health Department", "Sun Community News", "Essex County Personnel Department", "wellness", "SUNY Albany", "Mental Health", "Health & Wellness", "Terri Morse", "SUNY Plattsburgh", "Labor", "Headline Story", "health", "Elizabeth Izzo", "Essex County Board of Supervisors", "The Times of Ti Sun", "work"], "subsection": "the-sun", "urlname": "director-essex-county-mental-health-\u2018grossly-understaffed\u2019", "instance": "suncommunitynews", "type": "article", "fb_app_id": null};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'tvj1wam',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Director: Essex County Mental Health ‘grossly understaffed’ - Sun Community News &amp; Printing</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Sun Community News &amp; Printing  |  Published by Denton Publications Inc." />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_roundup": null, "js\/page_content": {"google_api_key": null, "back_title": "Return to \"Director: Essex County Mental Health \u2018grossly understaffed\u2019\"", "comments_url": "https:\/\/www.suncommunitynews.com\/api\/content\/3d7f3324-33a0-11e9-ac3a-120e7ad5cf50\/get_comments", "show_occ_paginator": false, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"display_type": "aside", "media_count": 1, "slot_id": 36243, "slot_ord": 0, "slot_uuid": "403a8efd-a64a-4ac2-8998-d442a67213b0"}]}, "media_gallery": {"slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "ctype": null, "is_pro": true, "tcomments": {"type_captchas": "Enter the word from the Image", "chars_left": "characters left", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_required": "Email required", "fb_app_id": null, "submit": "Submit", "fb_login": " or login with Facebook", "name_required": "Name required", "fb_logout": "Logout", "email_invalid": "Invalid email address", "rss_feed": "Comment Feed", "content_uuid": "3d7f3324-33a0-11e9-ac3a-120e7ad5cf50", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject_required": "Subject required", "post_to_wall": "Publish comment to your Wall", "comment_required": "Comment required", "comments": "Comments", "view_more": "View More", "wrong_captchas": "Wrong Captchas", "your_name": "Your Name", "ugc_email_for_comments": true, "ugc_allow_comments": true, "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_comment": "Type your comment here...", "email": "Email", "subject": "Type subject here..."}, "related_links_url": "https:\/\/www.suncommunitynews.com\/api\/content\/3d7f3324-33a0-11e9-ac3a-120e7ad5cf50\/get_related_links"}}, "shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.134.post34.dev455078256335\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="ELIZABETHTOWN | Essex County is in dire need of mental health clinicians."/>
      <meta name="keywords" content="Elizabeth Izzo,New York,The Valley News Sun,Business &amp; Career,Ron Jackson,health care,Elizabethtown,job opening,essex county,Counseling &amp; Support Groups,Essex County Public Health Department,Sun Community News,Essex County Personnel Department,wellness,SUNY Albany,Mental Health,Health &amp; Wellness,Terri Morse,SUNY Plattsburgh,Labor,Headline Story,health,Elizabeth Izzo,Essex County Board of Supervisors,The Times of Ti Sun,work"/>
      <link rel="manifest" href="/manifest.json">
      
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
    <script>
        var OneSignal = window.OneSignal || [];
        OneSignal.push(["init", {
          appId: "034c2b8c-7a7b-4b3f-beaa-93db3b6ac26f",
          allowLocalhostAsSecureOrigin: true,
          autoRegister: false,
          notifyButton: {
            enable: true /* Set to false to hide */
          }
        }]);
    </script>
      <meta name="thumbnail" content="https://www.suncommunitynews.com/downloads/46520/download/mentalhealth-300x200.jpg?cb=b051d0527bb341309df855f8f3ec8593&amp;w=1200"/>
      <link rel="canonical" href="https://www.suncommunitynews.com/articles/the-sun/director-essex-county-mental-health-%E2%80%98grossly-understaffed%E2%80%99/"/>

      <link href="https://www.suncommunitynews.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Director: Essex County Mental Health ‘grossly understaffed’ - Sun Community News &amp; Printing" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.7ce04816963d6f34e229b1081bd7116d.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.suncommunitynews.com/api/design-f737f7da02e20d0c2d9a111d6aa80358/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d3ee0cdb24fc86d7382cbf8454fa18a9.js" async="true"></script>
      <link rel="shortcut icon" href="https://www.suncommunitynews.com/api/design-f737f7da02e20d0c2d9a111d6aa80358/favicon-32x32.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-6913752-12', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();


  
  
  googletag.defineSlot('147090858/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:title" content="Director: Essex County Mental Health ‘grossly understaffed’"/><meta property="og:image" content="https://www.suncommunitynews.com/downloads/46520/download/mentalhealth-300x200.jpg?cb=b051d0527bb341309df855f8f3ec8593&amp;w=1200"/><meta property="og:image:width" content="640"/><meta property="og:image:height" content="479"/><meta property="og:description" content="ELIZABETHTOWN | Essex County is in dire need of mental health clinicians."/><meta property="og:url" content="https://www.suncommunitynews.com/api/content/3d7f3324-33a0-11e9-ac3a-120e7ad5cf50/"/><meta property="og:type" content="article"/><meta property="og:site_name" content="Sun Community News &amp; Printing"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@suncmtynews"/><meta name="twitter:creator" content="@suncmtynews"/><meta name="twitter:image" content="https://www.suncommunitynews.com/downloads/46520/download/mentalhealth-300x200.jpg?cb=b051d0527bb341309df855f8f3ec8593&amp;amp;w=1200"/>
      <meta name="author" content="Elizabeth Izzo"/><meta property="article:tag" content="New York"/><meta property="article:tag" content="The Valley News Sun"/><meta property="article:tag" content="Business &amp; Career"/><meta property="article:tag" content="Ron Jackson"/><meta property="article:tag" content="health care"/><meta property="article:tag" content="Elizabethtown"/><meta property="article:tag" content="job opening"/><meta property="article:tag" content="essex county"/><meta property="article:tag" content="Counseling &amp; Support Groups"/><meta property="article:tag" content="Essex County Public Health Department"/><meta property="article:tag" content="Sun Community News"/><meta property="article:tag" content="Essex County Personnel Department"/><meta property="article:tag" content="wellness"/><meta property="article:tag" content="SUNY Albany"/><meta property="article:tag" content="Mental Health"/><meta property="article:tag" content="Health &amp; Wellness"/><meta property="article:tag" content="Terri Morse"/><meta property="article:tag" content="SUNY Plattsburgh"/><meta property="article:tag" content="Labor"/><meta property="article:tag" content="Headline Story"/><meta property="article:tag" content="health"/><meta property="article:tag" content="Elizabeth Izzo"/><meta property="article:tag" content="Essex County Board of Supervisors"/><meta property="article:tag" content="The Times of Ti Sun"/><meta property="article:tag" content="work"/><meta property="article:published_time" content="2019-02-19T12:00:00"/><meta property="article:author" content="https://www.suncommunitynews.com/topics/elizabeth-izzo/"/>
      
      <script type="application/ld+json">
{"mainEntityOfPage": "https://www.suncommunitynews.com/articles/the-sun/director-essex-county-mental-health-%E2%80%98grossly-understaffed%E2%80%99/", "image": "https://www.suncommunitynews.com/downloads/46520/download/mentalhealth-300x200.jpg?cb=b051d0527bb341309df855f8f3ec8593&w=640", "articleSection": "The Sun", "url": "https://www.suncommunitynews.com/articles/the-sun/director-essex-county-mental-health-%E2%80%98grossly-understaffed%E2%80%99/", "creator": "Elizabeth Izzo", "@type": "Article", "name": "Director: Essex County Mental Health \u2018grossly understaffed\u2019", "keywords": ["New York", "The Valley News Sun", "Business & Career", "Ron Jackson", "health care", "Elizabethtown", "job opening", "essex county", "Counseling & Support Groups", "Essex County Public Health Department", "Sun Community News", "Essex County Personnel Department", "wellness", "SUNY Albany", "Mental Health", "Health & Wellness", "Terri Morse", "SUNY Plattsburgh", "Labor", "Headline Story", "health", "Elizabeth Izzo", "Essex County Board of Supervisors", "The Times of Ti Sun", "work"], "@id": "https://www.suncommunitynews.com/articles/the-sun/director-essex-county-mental-health-%E2%80%98grossly-understaffed%E2%80%99/", "publisher": {"@type": "Organization", "name": "Sun Community News & Printing", "logo": {"@type": "ImageObject", "url": "https://www.suncommunitynews.com/api/design-f737f7da02e20d0c2d9a111d6aa80358/SunCommunityNews_Logo_Stacked-wBanner.svg"}}, "dateModified": "2019-02-19T11:39:38.104490", "headline": "Director: Essex County Mental Health \u2018grossly understaffed\u2019", "author": {"@type": "Person", "name": "Elizabeth Izzo"}, "datePublished": "2019-02-19T12:00:00", "thumbnailUrl": "https://www.suncommunitynews.com/downloads/46520/download/mentalhealth-300x200.jpg?cb=b051d0527bb341309df855f8f3ec8593&w=640", "@context": "http://schema.org"}
</script>

      

      

      

      
      
      <script src="https://s3.amazonaws.com/assets.vanguardistas.net/jquery.bxslider/jquery.bxslider.min.js"></script>
<script>
$(document).ready(function(){
  var sports_list = $('.sun-sportsCarousel ul');
  var sports_slider = $('.sun-sportsCarousel ul').bxSlider({
    mode: 'fade',
    pager: true,
    controls: false,
    auto: true,
    randomStart: true,
    pause: 5000
  });
  var arts_slider = $('.sun-artsentertainment ul').bxSlider({
    mode: 'fade',
    pager: true,
    controls: false,
    auto: true,
    randomStart: true,
    pause: 5000
  });

  $('#body').on('changed_by_ajax', function(e) {
    if ($(e.target).closest('div.sprocket_manuallist').hasClass('sun-sportsCarousel')) {
	  sports_slider.reloadSlider();
    } else if ($(e.target).closest('div.sprocket_manuallist').hasClass('sun-artsentertainment')) {
	  arts_slider.reloadSlider();
    }
  });

});  
</script>

<style>
  #main.fullwidth {
  width: 95%;
  }
</style>
<!--Start NYPA AdForce "Skin" ads-->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/MP_NYPA_(AdForce)_Skin', [1, 1], 'div-gpt-ad-1445623904277-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('Section', ['home', 'opinions', 'articles', 'sports']);
    googletag.enableServices();
  });
</script>
<!--End NYPA AdForce "Skin" ads-->
<!-- /147090858/MP_NYPA_(AdForce)_Skin ad code -->
<div id='div-gpt-ad-1445623904277-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445623904277-0'); });
</script>
</div>
<!--End NYPA AdForce "Skin" ad code-->
<!-- MyCapture Head code -->
<script type="text/javascript" src="https://suncommunitynews.mycapture.com/mycapture/scripts/remote-1.2.asp"></script>
<!--End MyCapture Head code-->
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#FFC414">
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_articles">
          <div id="subsection_the-sun">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.suncommunitynews.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Advertiser/Account/Login?name=Sun" target="_blank">Client Login</a>
        
            <a href="http://suncmtynews.helprace.com/." target="_blank">Support Center</a>
        
    </div>
    <div class="chicklets">
        Love us? Like us!
        <a href="https://www.facebook.com/suncommunitynews" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/suncmtynews" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://vimeo.com/suncmtynews" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="https://plus.google.com/115098035966521394672" class="chicklet gplus" target="_blank" rel="publisher">google_plus</a>
        <a href="https://www.linkedin.com/company/sun-community-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://www.instagram.com/suncmtynews/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://www.suncommunitynews.com" title="Sun Community News &amp; Printing"><img src="https://www.suncommunitynews.com/api/design-f737f7da02e20d0c2d9a111d6aa80358/SunCommunityNews_Logo_Stacked-wBanner.svg" class="standard" alt="Sun Community News &amp; Printing" title="Sun Community News &amp; Printing" />
    <meta id="logo-url" itemprop="url" content="https://www.suncommunitynews.com/api/design-f737f7da02e20d0c2d9a111d6aa80358/SunCommunityNews_Logo_Stacked-wBanner.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.suncommunitynews.com/api/design-f737f7da02e20d0c2d9a111d6aa80358/SunCommunityNews_Logo_Horizontal_outline.svg" class="responsive" alt="Sun Community News &amp; Printing" title="Sun Community News &amp; Printing" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="selected menu_section_articles">
	<a href="/articles/the-sun">Articles<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_the-sun">
        <a href="https://www.suncommunitynews.com/articles/the-sun">The Sun</a>
      </li>
      <li class="menu_subsection_the-vermont-eagle">
        <a href="https://www.suncommunitynews.com/articles/the-vermont-eagle">The Vermont Eagle</a>
      </li>
      <li class="menu_subsection_end menu_subsection_ncl-magazine">
        <a href="https://www.suncommunitynews.com/articles/ncl-magazine">NCL Magazine</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_opinions">
	<a href="/opinions/letters-to-the-editor">Opinions<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_community-columns">
        <a href="https://www.suncommunitynews.com/opinions/community-columns">Community Columnists</a>
      </li>
      <li class="menu_subsection_editorials">
        <a href="https://www.suncommunitynews.com/opinions/editorials">Editorials</a>
      </li>
      <li class="menu_subsection_guest-columnists">
        <a href="https://www.suncommunitynews.com/opinions/guest-columnists">Guest Columnists</a>
      </li>
      <li class="menu_subsection_end menu_subsection_letters-to-the-editor">
        <a href="https://www.suncommunitynews.com/opinions/letters-to-the-editor">Letters to the Editor</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_sports">
	<a href="https://www.suncommunitynews.com/sports">Sports</a>
    
  </li>
  <li class="menu_section_public-notices">
	<a href="/public-notices/legal-notices">Public Notices<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_birth-announcements">
        <a href="https://www.suncommunitynews.com/public-notices/birth-announcements">Birth Announcements</a>
      </li>
      <li class="menu_subsection_couples">
        <a href="https://www.suncommunitynews.com/public-notices/couples">Couples</a>
      </li>
      <li class="menu_subsection_legal-notices">
        <a href="https://www.suncommunitynews.com/public-notices/legal-notices">Legal Notices</a>
      </li>
      <li class="menu_subsection_end menu_subsection_obituaries">
        <a href="https://www.suncommunitynews.com/public-notices/obituaries">Obituaries</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/events">Events</a>
    
  </li>
  <li class="menu_section_advertisements">
	<a href="/advertisements/printed-editions">Advertisements<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_circulars">
        <a href="https://www.suncommunitynews.com/advertisements/circulars">Circulars</a>
      </li>
      <li class="menu_subsection_classifieds">
        <a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Search" target="_blank">Classifieds</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://www.suncommunitynews.com/advertisements/contests">Contests</a>
      </li>
      <li class="menu_subsection_farmers-market-directory">
        <a href="/search/location/farmers-markets/">Farmers Market Directory</a>
      </li>
      <li class="menu_subsection_local-flavor">
        <a href="/search/location/local-flavor">Local Flavor Directory</a>
      </li>
      <li class="menu_subsection_end menu_subsection_printed-editions">
        <a href="https://www.suncommunitynews.com/advertisements/printed-editions">Printed Editions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_print-store">
	<a href="https://www.suncommunitynews.com/print-store">Print Store<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_mycapture-photo-store">
        <a href="http://suncommunitynews.mycapture.com/mycapture/index.asp" target="_blank">MyCapture Photo Store</a>
      </li>
      <li class="menu_subsection_end menu_subsection_printing-services">
        <a href="http://www.suncommunityprinting.com" target="_blank">Printing Services</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_jobs">
	<a href="https://jobs.suncommunitynews.com" target="_blank">Jobs</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_the-sun">
    <a href="https://www.suncommunitynews.com/articles/the-sun">The Sun</a>
  </li>
  <li class="menu_subsection_the-vermont-eagle">
    <a href="https://www.suncommunitynews.com/articles/the-vermont-eagle">The Vermont Eagle</a>
  </li>
  <li class="menu_subsection_end menu_subsection_ncl-magazine">
    <a href="https://www.suncommunitynews.com/articles/ncl-magazine">NCL Magazine</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.suncommunitynews.com">Home</a> <a href="/articles/the-sun">Articles</a> <a href="https://www.suncommunitynews.com/articles/the-sun">The Sun</a> <a href="https://www.suncommunitynews.com/articles/the-sun/director-essex-county-mental-health-%E2%80%98grossly-understaffed%E2%80%99/">Director: Essex County Mental Health ‘grossly understaffed’</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="https://www.suncommunitynews.com/downloads/46520/download/mentalhealth-300x200.jpg?cb=b051d0527bb341309df855f8f3ec8593" />
    <meta id="content-image-width" itemprop="width" content="640" />
    <meta id="content-image-height" itemprop="height" content="479" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.suncommunitynews.com/articles/the-sun/director-essex-county-mental-health-%E2%80%98grossly-understaffed%E2%80%99/">





          <header><div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.suncommunitynews.com/articles/the-sun/director-essex-county-mental-health-%E2%80%98grossly-understaffed%E2%80%99/" />
            <meta itemprop="name" content="Director: Essex County Mental Health ‘grossly understaffed’" />
            <meta itemprop="description" content="ELIZABETHTOWN | Essex County is in dire need of mental health clinicians." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2019-02-19T11:39:38.104490" />
            <h1 itemprop="headline">Director: Essex County Mental Health ‘grossly understaffed’</h1>
            <p  class="subtitle"><span>Department seeks clinicians to fill critical jobs</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.suncommunitynews.com/topics/elizabeth-izzo/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Elizabeth Izzo<meta itemprop="name" content="Elizabeth Izzo" /></a> </p>
    
    <time itemprop="datePublished" datetime="2019-02-19T12:00:00">
    <p class="date">February 19, 2019</p>
    <p class="time">12:00 PM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55bd85db42bf137b"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.suncommunitynews.com/articles/the-sun/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-36243" class="media-aside">    <div class="gallery_slide single" id="media-thumb-36243-1" style="">            <div class="file group36243 " id="ms_36243-0" data-slot-media-path="/api/slot_media/53528/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="mentalhealth-300x200.jpg" data-src="https://www.suncommunitynews.com/downloads/46520/download/mentalhealth-300x200.jpg?cb=b051d0527bb341309df855f8f3ec8593&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 640]" src="https://www.suncommunitynews.com/downloads/46520/download/mentalhealth-300x200.jpg?cb=b051d0527bb341309df855f8f3ec8593&amp;w=600"><div class=""><!--need something here--></div></div>            <div class="media-content">                    </div></div></div><p class="lead">ELIZABETHTOWN | Essex County is in dire need of mental health clinicians. </p>&#13;
&#13;
<p>That’s the message that Terri Morse, director of the county’s Mental Health Department, highlighted in a report to the Essex County Board of Supervisors last week. </p>&#13;
&#13;
<p>Where on average there are 390 residents for every one mental health provider in New York state, Essex County’s ratio is one clinician for every 690, Morse said. This discrepancy translates to a burdensome workload for the 13 clinicians the department has and an inability to expand into areas where their services are needed, and according to Morse, it also means that the department has had no choice but to turn away people with private insurance. </p>&#13;
&#13;
<p>“We are grossly understaffed to provide the needs for this county,” she told the Human Services Committee Feb. 11. </p>&#13;
&#13;
<p>It’s unclear how many people the department has had to turn away, though the number of people served by the department last year, 1,073, is 48 percent less than two years ago, when 1,590 clients were served. </p>&#13;
&#13;
<p>Right now, the department has 13 clinicians on staff. At minimum, the department needs one more clinician, she said.</p>&#13;
&#13;
<p>The department has had a vacancy since last September. But ideally the department would attract upward of four new clinicians, potentially allowing them to branch out and open satellite offices in more rural areas. </p>&#13;
&#13;
<p>“By not having enough staff to meet the needs of the county, it puts a lot of pressure on the existing staff,” Morse told The Sun. “They’re asked to see more people than they have time for.</p>&#13;
&#13;
<p>“There’s only so many 30-45 minute blocks of time in a day.” </p>&#13;
&#13;
<p><strong>RECRUITING CHALLENGES</strong></p>&#13;
&#13;
<p>The problem lies not in a lack of positions, but in an apparent shortage of qualified people, according to Morse. </p>&#13;
&#13;
<p>It doesn’t help that the department’s typical pay rate, $25.65 per hour at 35 hours a week, is often outmatched by private providers. And there’s stiff competition for the limited labor pool from both private providers and other counties. </p>&#13;
&#13;
<p>“The biggest challenge is that there’s just not enough supply to meet the demand,” Morse said. “There’s not a lot of colleges in the region that are churning out educated, potential staff.”</p>&#13;
&#13;
<p>SUNY Plattsburgh and SUNY Albany both offer mental health counseling degrees.</p>&#13;
&#13;
<p>Multiple advertisements in a variety of areas have not been successful, she said. </p>&#13;
&#13;
<p>“You’re painting a pretty dark picture right now,” Essex Town Supervisor Ronald Jackson told Morse last week. </p>&#13;
&#13;
<p>“It feels pretty dark to me,” she said. </p>&#13;
&#13;
<p>It’s not all bad news, according to Morse.</p>&#13;
&#13;
<p>Serving as a mental health clinician with the county is rewarding work, and new staff would be working in a collaborative, innovative and supportive environment, she said. </p>&#13;
&#13;
<p>“Our focus is on helping people heal and get better, so they can remove the barriers that get in the way of them living a full, functioning and healthy lifestyle,” Morse said. “And that work is conducted in a very supportive work environment — it’s never boring.” </p>&#13;
&#13;
<p>Learn more about job requirements and openings at the department by visiting <a href="http://www.co.essex.ny.us/jobs.asp" target="_blank">co.essex.ny.us/jobs</a>, the county Personnel Department or calling 518-873-3360.</p>&#13;


    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://www.suncommunitynews.com/topics/new-york/" rel="tag" >New York</a>

                <a href="https://www.suncommunitynews.com/topics/the-valley-news-sun/" rel="tag" >The Valley News Sun</a>

                <a href="https://www.suncommunitynews.com/topics/business_career/" rel="tag" >Business &amp; Career</a>

                <a href="https://www.suncommunitynews.com/topics/ron-jackson/" rel="tag" >Ron Jackson</a>

                <a href="https://www.suncommunitynews.com/topics/health-care/" rel="tag" >health care</a>

                <a href="https://www.suncommunitynews.com/topics/elizabethtown/" rel="tag" >Elizabethtown</a>

                <a href="https://www.suncommunitynews.com/topics/job-opening/" rel="tag" >job opening</a>

                <a href="https://www.suncommunitynews.com/topics/essex-county/" rel="tag" >essex county</a>

                <a href="https://www.suncommunitynews.com/topics/c_s_groups/" rel="tag" >Counseling &amp; Support Groups</a>

                <a href="https://www.suncommunitynews.com/topics/essex-county-public-health-department/" rel="tag" >Essex County Public Health Department</a>

                <a href="https://www.suncommunitynews.com/topics/sun-community-news/" rel="tag" >Sun Community News</a>

                <a href="https://www.suncommunitynews.com/topics/essex-county-personnel-department/" rel="tag" >Essex County Personnel Department</a>

                <a href="https://www.suncommunitynews.com/topics/wellness/" rel="tag" >wellness</a>

                <a href="https://www.suncommunitynews.com/topics/suny-albany/" rel="tag" >SUNY Albany</a>

                <a href="https://www.suncommunitynews.com/topics/mental-health/" rel="tag" >Mental Health</a>

                <a href="https://www.suncommunitynews.com/topics/health_wellness/" rel="tag" >Health &amp; Wellness</a>

                <a href="https://www.suncommunitynews.com/topics/terri-morse/" rel="tag" >Terri Morse</a>

                <a href="https://www.suncommunitynews.com/topics/suny-plattsburgh/" rel="tag" >SUNY Plattsburgh</a>

                <a href="https://www.suncommunitynews.com/topics/labor/" rel="tag" >Labor</a>

                <a href="https://www.suncommunitynews.com/topics/headline-story/" rel="tag" >Headline Story</a>

                <a href="https://www.suncommunitynews.com/topics/health/" rel="tag" >health</a>

                <a href="https://www.suncommunitynews.com/topics/elizabeth-izzo/" rel="tag" >Elizabeth Izzo</a>

                <a href="https://www.suncommunitynews.com/topics/essex-county-board-of-supervisors/" rel="tag" >Essex County Board of Supervisors</a>

                <a href="https://www.suncommunitynews.com/topics/the-times-of-ti-sun/" rel="tag" >The Times of Ti Sun</a>

                <a href="https://www.suncommunitynews.com/topics/work/" rel="tag" >work</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.suncommunitynews.com/topics/elizabeth-izzo/" rel="author"
       >Elizabeth Izzo</a> </p>
    
    <time datetime="2019-02-19T12:00:00">
    <p class="date">February 19, 2019</p>
    <p class="time">12:00 PM</p>
    </time>
</aside>



    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <h3 class="sidebar-title">Editorial</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="35" data-url="https://www.suncommunitynews.com/api/list_sprocket/35/get_sprocket_data" id="mp_list_sprocket_35">
    </ul>
    
</div>


  <div class="sprocket sprocket_html">
  <script type='text/javascript'>
  (function() {
    var useSSL = 'http:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script><script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/mp_mpu_right_2', [300, 250], 'div-gpt-ad-1438395703276-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script><!-- /147090858/mp_mpu_right_2 -->
<div id="div-gpt-ad-1438395703276-0" style="height:250px; width:300px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438395703276-0'); });
</script></div>

</div>


  <div class="sprocket sprocket_manuallist  sun-feature">
<div class="title">
  <h3 class="sidebar-title">Sun Blog</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="112" data-url="https://www.suncommunitynews.com/api/list_sprocket/112/get_sprocket_data" id="mp_list_sprocket_112">
    </ul>
    
</div>


  <div class="sprocket sprocket_html">
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/MP_MPU_Right_3', [300, 250], 'div-gpt-ad-1481226339384-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /147090858/MP_MPU_Right_3 -->
<div id='div-gpt-ad-1481226339384-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481226339384-0'); });
</script>
</div>
</div>


  <div class="sprocket sprocket_manuallist  sun-letters2editor">
<div class="title">
  <h3 class="sidebar-title">Letters to the Editor</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="39" data-url="https://www.suncommunitynews.com/api/list_sprocket/39/get_sprocket_data" id="mp_list_sprocket_39">
    </ul>
    
</div>


  <div class="sprocket sprocket_html">
  <a class="twitter-timeline" href="https://twitter.com/SunCmtyNews/lists/the-sun" data-widget-id="626926793577119744">Tweets from https://twitter.com/SunCmtyNews/lists/the-sun</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>


</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="sun-customFooter">
	<div class="footer-top">
		<div class="sun-footerLogo">
				<img alt="SunCommunityNews_grey" src="/api/design/SunCommunityNews_grey.png">
				<div class="chicklets">
					<a href="https://www.facebook.com/suncommunitynews" class="chicklet facebook" target="_blank">facebook</a>
					<a href="https://twitter.com/suncmtynews" class="chicklet twitter" target="_blank">twitter</a>
					<a href="http://youtube.com/c/denpubs" class="chicklet youtube" target="_blank">youtube</a>
									<a href="https://instagram.com/sun_community_printing/" class="chicklet instagram" target="_blank">instagram</a>
                                        <a href="https://www.linkedin.com/company/sun-community-news" class="chicklet linkedin" target="_blank">linkedin</a>
								   <!--<a href="https://www.pinterest.com/suncmtynews/" class="chicklet pinterest" target="_blank">pinterest</a>-->
					<a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
                                <a class="btn" href="http://suncmtynews.helprace.com/" target="_blank">Contact Us</a>
<hr />
			</div>
			<div class="sun-footerLinks">
				<h3><span>Sections</span></h3>
				<ul>
					<li><a href="/articles">Articles</a></li>
					<li><a href="/opinions/letters-to-the-editor">Opinions</a></li>
					<li><a href="/sports">Sports</a></li>
					<li><a href="/public-notices/legal-notices">Public Notices</a></li>
					<li><a href="/events">Events</a></li>
					<li><a href="/advertisements/printed-editions">Advertisements</a></li>
					<li><a href="http://www.suncommunityprinting.com">Printing</a></li>
					
				</ul><br/>
				<h3><span>About</span></h3>
				<ul>
					<li><a href="/about/about-us">About Us</a></li>
					<li><a href="http://suncmtynews.helprace.com/">Support Center</a></li>
					<li><a href="/about/suncmty-blog">SunCmty Blog</a></li>
					<li><a href="/about/about-us">Circulation Audit Report</a></li>
					<li><a href="/about/employment-app">Employment Application</a></li>
				    <li><a href="/about/terms">Website Terms</a></li>
					
				</ul>
			</div>
			<div class="sun-footerLinks">
				<h3><span>Publications</span></h3>
				<ul>
					<li><a href="/articles/the-sun">The Sun</a></li>
					<li><a href="/articles/the-vermont-eagle">The Vermont Eagle</a></li>
					<li><a href="/articles/ncl-magazine">NCL Magazine</a></li>
                    
				</ul><br/>
				<h3><span>Quick Links</span></h3>
				<ul>
					<li><a href="http://eepurl.com/brZwzn">E-mail Updates</a></li>
					<li><a href="/advertisements/circulars">Circulars</a></li>
					<li><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx">Classifieds</a></li>
					<li><a href="/advertisements/contests">Contests</a></li>
                                        <li><a href="http://suncommunitynews.mycapture.com/mycapture/index.asp">MyCapture</a></li>
					<li><a href="/advertisements/printed-editions">Printed Editions</a></li>
					<li><a href="/advertisements/printed-editions">Special Supplements</a></li>
                                        <li><a href="/multimedia/videos">Videos</a></li>
                    
				</ul><br/>
				<h3><span>Partners</span></h3>
				<ul>
					<!--<li><a href="/articles/the-vermont-eagle">Addison-Eagle.com</a></li>-->
					<li><a href="http://www.eaglenewsonline.com">EagleNewsOnline.com</a></li>
					<li><a href="http://www.spotlightnews.com">SpotlightNews.com</a></li>
				</ul>
			</div>
	<div class="sun-fb-footer">
			<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fsuncommunitynews%2F&tabs&width=300&height=250&small_header=false&adapt_container_width=true&hide_cover=true&show_facepile=true&appId=178075655598189" width="300" height="250" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
                       <a class="btn" style="float: right; color: #ccc" href="/articles/by-town" target="self">Read content by town</a>
                      </div>
	</div>
	<div class="sun-locations">
				<div>
					<h5>Headquarters</h5>
					<p>Ph. (518) 873-6368<br/>P.O. Box 338 <br/> 14 Hand Avenue<br/>Elizabethtown, New York 12932</p>
				</div>
				<div>
					<h5>Southern Office</h5>
					<p>Ph. (518) 585-9173<br/>102 Montcalm Street<br/>Suite 2<br/>Ticonderoga, New York 12883</p>
				</div>
				<div>
					<h5>Northern Office</h5>
					<p>Ph. (518) 561-9680<br/>178 Broad Street<br/>Suite 10<br/>Plattsburgh, New York 12901</p>
				</div>
				<div>
					<!--<h5>Vermont Office</h5>
					<p>Ph. (802) 388-6397<br/>16 Creek Road <br/> Suite 5A<br/>Middlebury, Vermont 05753</p>-->
				</div>
			</div>
<hr />
<p style="color: #777; font-size: .8em">Our website is best viewed in the latest versions of Apple Safari or Google Chrome.</p>
</div>
  

  <div id="copyright">
    <p>©2019 Sun Community News &amp; Printing, Published by Denton Publications Inc. All rights reserved.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-197SfJqi4rT7A"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-197SfJqi4rT7A.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <script type="text/javascript">
  $(document).ready(function() {
  // insert headers
    $('#headlines').insertBefore(".carousel.teaser");
});
</script>

<div id="headlines"><h2>Top Headlines</h2></div>
  
    <script async src="https://www.suncommunitynews.com/api/design-f737f7da02e20d0c2d9a111d6aa80358/footer.js"></script>
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Director: Essex County Mental Health \u2018grossly understaffed\u2019\&quot;&quot;, &quot;comments_url&quot;: &quot;https://www.suncommunitynews.com/api/content/3d7f3324-33a0-11e9-ac3a-120e7ad5cf50/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 36243, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;403a8efd-a64a-4ac2-8998-d442a67213b0&quot;}]}, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: null, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;content_uuid&quot;: &quot;3d7f3324-33a0-11e9-ac3a-120e7ad5cf50&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;ugc_allow_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;}, &quot;related_links_url&quot;: &quot;https://www.suncommunitynews.com/api/content/3d7f3324-33a0-11e9-ac3a-120e7ad5cf50/get_related_links&quot;}, &quot;_mp_list_sprocket&quot;: true, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.63224d3d491a3a829cc451080d4467c1.js" data-config="{&quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Director: Essex County Mental Health \u2018grossly understaffed\u2019\&quot;&quot;, &quot;comments_url&quot;: &quot;https://www.suncommunitynews.com/api/content/3d7f3324-33a0-11e9-ac3a-120e7ad5cf50/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 36243, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;403a8efd-a64a-4ac2-8998-d442a67213b0&quot;}]}, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: null, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;content_uuid&quot;: &quot;3d7f3324-33a0-11e9-ac3a-120e7ad5cf50&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;ugc_allow_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;}, &quot;related_links_url&quot;: &quot;https://www.suncommunitynews.com/api/content/3d7f3324-33a0-11e9-ac3a-120e7ad5cf50/get_related_links&quot;}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0bf24c4a4d0eb3ebb7e4202cc0c405c4.js" id="_mp_list_sprocket"></script>

  </body>
</html>
