<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"type": "article", "subsection": "the-sun", "tag": ["Headline Story", "Fire Department", "impromptu", "The Burgh Sun", "waving from windows", "The Sun", "Morrisonville Fire Department", "Parade", "Community", "Cumberland Head", "cheer", "The North Countryman Sun", "Firefighters", "lift our spirits", "South Plattsburgh", "District #3 Fire Department", "we\u2019re still by your side", "Sun Community News and Printing", "News", "fire truck", "social distancing", "trucks", "volunteers", "Sun Community News", "Clinton County", "lift community spirits", "Cadyville", "Town of Plattsburgh", "cul-de-sacs", "New York", "Plattsburgh", "tour"], "instance": "suncommunitynews", "fb_app_id": null, "author": [], "urlname": "spreading-community-cheer", "section": "articles"};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'tvj1wam',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Spreading community cheer - Sun Community News &amp; Printing</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Sun Community News &amp; Printing  |  Published by Denton Publications Inc." />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_content": {"comments_url": "https:\/\/www.suncommunitynews.com\/api\/content\/48000a5c-7068-11ea-8865-1244d5f7c7c6\/get_comments", "show_dynamic_map": true, "tcomments": {"rss_feed": "Comment Feed", "type_captchas": "Enter the word from the Image", "email": "Email", "subject": "Type subject here...", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "wrong_captchas": "Wrong Captchas", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comments": "Comments", "ugc_allow_comments": true, "email_required": "Email required", "fb_app_id": null, "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "name_required": "Name required", "content_uuid": "48000a5c-7068-11ea-8865-1244d5f7c7c6", "email_invalid": "Invalid email address", "comment_required": "Comment required", "chars_left": "characters left", "your_name": "Your Name", "type_comment": "Type your comment here...", "fb_logout": "Logout", "post_to_wall": "Publish comment to your Wall", "fb_login": " or login with Facebook", "submit": "Submit", "view_more": "View More", "subject_required": "Subject required", "ugc_email_for_comments": true}, "show_occ_paginator": false, "ctype": null, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": []}, "osm_active": false, "is_pro": true, "back_title": "Return to \"Spreading community cheer\"", "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow"}, "related_links_url": "https:\/\/www.suncommunitynews.com\/api\/content\/48000a5c-7068-11ea-8865-1244d5f7c7c6\/get_related_links", "google_api_key": "AIzaSyCuWpU61BVdXYijAsM_8hzA9qDAwehOk0A"}, "js\/page_roundup_content": null, "js\/page_roundup_location": null}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.165.post92.dev411704197145\/static\/", "shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="PLATTSBURGH | ‘Even at a distance, we’re still by your side.’

That’s the message several area fire departments hope to spread Saturday, March 28 when they hit the roads for an impromptu parade to lift community spirits."/>
      <meta name="keywords" content="tour,Fire Department,impromptu,The Burgh Sun,waving from windows,The Sun,Morrisonville Fire Department,Parade,Community,Cumberland Head,cheer,The North Countryman Sun,Firefighters,lift our spirits,South Plattsburgh,District #3 Fire Department,we’re still by your side,Sun Community News and Printing,News,fire truck,social distancing,trucks,volunteers,Sun Community News,Clinton County,lift community spirits,Cadyville,Town of Plattsburgh,cul-de-sacs,New York,Plattsburgh,Headline Story"/>
      <link rel="manifest" href="/manifest.json">
      
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
    <script>
        var OneSignal = window.OneSignal || [];
        OneSignal.push(["init", {
          appId: "034c2b8c-7a7b-4b3f-beaa-93db3b6ac26f",
          allowLocalhostAsSecureOrigin: true,
          autoRegister: false,
          notifyButton: {
            enable: true /* Set to false to hide */
          }
        }]);
    </script>
      <meta name="thumbnail" content="https://www.suncommunitynews.com/downloads/77332/download/FireTrucks_Plattsburgh.jpg?cb=5cbe4993510625bbf47be3f1ac2d09ed&amp;w=1200"/>
      <link rel="canonical" href="https://www.suncommunitynews.com/articles/the-sun/spreading-community-cheer/"/>

      <link href="https://www.suncommunitynews.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Spreading community cheer - Sun Community News &amp; Printing" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.80bcf4319deb963922b7e9f5f6303b6d.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.suncommunitynews.com/api/design-9b53d373b98353a85fa7b90933e7d265/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://www.suncommunitynews.com/api/design-9b53d373b98353a85fa7b90933e7d265/favicon-32x32.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-6913752-12', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();


  
  
  googletag.defineSlot('147090858/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="https://www.suncommunitynews.com/downloads/77332/download/FireTrucks_Plattsburgh.jpg?cb=5cbe4993510625bbf47be3f1ac2d09ed&amp;w=1200"/><meta property="og:image:width" content="640"/><meta property="og:image:height" content="480"/><meta property="og:url" content="https://www.suncommunitynews.com/api/content/48000a5c-7068-11ea-8865-1244d5f7c7c6/"/><meta property="og:title" content="Spreading community cheer"/><meta property="og:description" content="PLATTSBURGH | ‘Even at a distance, we’re still by your side.’

That’s the message several area fire departments hope to spread Saturday, March 28 when they hit the roads for an impromptu parade to lift community spirits."/><meta property="og:type" content="article"/><meta property="og:site_name" content="Sun Community News &amp; Printing"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@suncmtynews"/><meta name="twitter:creator" content="@suncmtynews"/><meta name="twitter:image" content="https://www.suncommunitynews.com/downloads/77332/download/FireTrucks_Plattsburgh.jpg?cb=5cbe4993510625bbf47be3f1ac2d09ed&amp;amp;w=1200"/>
      <meta name="author" content=""/><meta property="article:tag" content="tour"/><meta property="article:tag" content="Fire Department"/><meta property="article:tag" content="impromptu"/><meta property="article:tag" content="The Burgh Sun"/><meta property="article:tag" content="waving from windows"/><meta property="article:tag" content="The Sun"/><meta property="article:tag" content="Morrisonville Fire Department"/><meta property="article:tag" content="Parade"/><meta property="article:tag" content="Community"/><meta property="article:tag" content="Cumberland Head"/><meta property="article:tag" content="cheer"/><meta property="article:tag" content="The North Countryman Sun"/><meta property="article:tag" content="Firefighters"/><meta property="article:tag" content="lift our spirits"/><meta property="article:tag" content="South Plattsburgh"/><meta property="article:tag" content="District #3 Fire Department"/><meta property="article:tag" content="we’re still by your side"/><meta property="article:tag" content="Sun Community News and Printing"/><meta property="article:tag" content="News"/><meta property="article:tag" content="fire truck"/><meta property="article:tag" content="social distancing"/><meta property="article:tag" content="trucks"/><meta property="article:tag" content="volunteers"/><meta property="article:tag" content="Sun Community News"/><meta property="article:tag" content="Clinton County"/><meta property="article:tag" content="lift community spirits"/><meta property="article:tag" content="Cadyville"/><meta property="article:tag" content="Town of Plattsburgh"/><meta property="article:tag" content="cul-de-sacs"/><meta property="article:tag" content="New York"/><meta property="article:tag" content="Plattsburgh"/><meta property="article:tag" content="Headline Story"/><meta property="article:published_time" content="2020-03-27T16:05:00"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"datePublished": "2020-03-27T16:05:00", "url": "https://www.suncommunitynews.com/articles/the-sun/spreading-community-cheer/", "mainEntityOfPage": "https://www.suncommunitynews.com/articles/the-sun/spreading-community-cheer/", "image": "https://www.suncommunitynews.com/downloads/77332/download/FireTrucks_Plattsburgh.jpg?cb=5cbe4993510625bbf47be3f1ac2d09ed&w=640", "keywords": ["tour", "Fire Department", "impromptu", "The Burgh Sun", "waving from windows", "The Sun", "Morrisonville Fire Department", "Parade", "Community", "Cumberland Head", "cheer", "The North Countryman Sun", "Firefighters", "lift our spirits", "South Plattsburgh", "District #3 Fire Department", "we\u2019re still by your side", "Sun Community News and Printing", "News", "fire truck", "social distancing", "trucks", "volunteers", "Sun Community News", "Clinton County", "lift community spirits", "Cadyville", "Town of Plattsburgh", "cul-de-sacs", "New York", "Plattsburgh", "Headline Story"], "author": {"name": "Sun Community News & Printing", "@type": "Organization"}, "articleSection": "The Sun", "@type": "Article", "dateModified": "2020-03-27T16:20:04.137673", "@id": "https://www.suncommunitynews.com/articles/the-sun/spreading-community-cheer/", "publisher": {"logo": {"url": "https://www.suncommunitynews.com/api/design-9b53d373b98353a85fa7b90933e7d265/SunCommunityNews_Logo_Stacked-wBanner.svg", "@type": "ImageObject"}, "name": "Sun Community News & Printing", "@type": "Organization"}, "headline": "Spreading community cheer", "name": "Spreading community cheer", "thumbnailUrl": "https://www.suncommunitynews.com/downloads/77332/download/FireTrucks_Plattsburgh.jpg?cb=5cbe4993510625bbf47be3f1ac2d09ed&w=640"}]}
</script>

      

      

      

      
      
      <script src="https://s3.amazonaws.com/assets.vanguardistas.net/jquery.bxslider/jquery.bxslider.min.js"></script>
<script>
$(document).ready(function(){
  var sports_list = $('.sun-sportsCarousel ul');
  var sports_slider = $('.sun-sportsCarousel ul').bxSlider({
    mode: 'fade',
    pager: true,
    controls: false,
    auto: true,
    randomStart: true,
    pause: 5000
  });
  var arts_slider = $('.sun-artsentertainment ul').bxSlider({
    mode: 'fade',
    pager: true,
    controls: false,
    auto: true,
    randomStart: true,
    pause: 5000
  });

  $('#body').on('changed_by_ajax', function(e) {
    if ($(e.target).closest('div.sprocket_manuallist').hasClass('sun-sportsCarousel')) {
	  sports_slider.reloadSlider();
    } else if ($(e.target).closest('div.sprocket_manuallist').hasClass('sun-artsentertainment')) {
	  arts_slider.reloadSlider();
    }
  });

});  
</script>

<style>
  #main.fullwidth {
  width: 95%;
  }
</style>
<!-- MyCapture Head code -->
<script type="text/javascript" src="https://suncommunitynews.mycapture.com/mycapture/scripts/remote-1.2.asp"></script>
<!--End MyCapture Head code-->
<!--FontAwesome Version: 5.7.2
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">
End FontAwesome Version: 5.7.2-->
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#FFC414"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_articles">
          <div id="subsection_the-sun">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.suncommunitynews.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Advertiser/Account/Login?name=Sun" target="_blank">Client Login</a>
        
            <a href="https://www.suncommunitynews.com/help-center">Help Center</a>
        
    </div>
    <div class="chicklets">
        Love us? Like us!
        <a href="https://www.facebook.com/suncommunitynews" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/suncmtynews" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://vimeo.com/suncmtynews" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="https://plus.google.com/115098035966521394672" class="chicklet gplus" target="_blank" rel="publisher">google_plus</a>
        <a href="https://www.linkedin.com/company/sun-community-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://www.instagram.com/suncmtynews/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://www.suncommunitynews.com" title="Sun Community News &amp; Printing"><img src="https://www.suncommunitynews.com/api/design-9b53d373b98353a85fa7b90933e7d265/SunCommunityNews_Logo_Stacked-wBanner.svg" class="standard" alt="Sun Community News &amp; Printing" title="Sun Community News &amp; Printing" />
    <meta id="logo-url" itemprop="url" content="https://www.suncommunitynews.com/api/design-9b53d373b98353a85fa7b90933e7d265/SunCommunityNews_Logo_Stacked-wBanner.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.suncommunitynews.com/api/design-9b53d373b98353a85fa7b90933e7d265/SunCommunityNews_Logo_Horizontal_outline.svg" class="responsive" alt="Sun Community News &amp; Printing" title="Sun Community News &amp; Printing" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="selected menu_section_articles">
	<a href="/articles/the-sun">Articles<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_the-sun">
        <a href="https://www.suncommunitynews.com/articles/the-sun">The Sun</a>
      </li>
      <li class="menu_subsection_the-vermont-eagle">
        <a href="https://www.suncommunitynews.com/articles/the-vermont-eagle">The Vermont Eagle</a>
      </li>
      <li class="menu_subsection_news-briefs-new-york">
        <a href="https://www.suncommunitynews.com/articles/news-briefs-new-york">News Briefs - New York</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news-briefs">
        <a href="https://www.suncommunitynews.com/articles/news-briefs">News Briefs - Vermont</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_opinions">
	<a href="/opinions/letters-to-the-editor">Opinions<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_community-columns">
        <a href="https://www.suncommunitynews.com/opinions/community-columns">Community Columnists</a>
      </li>
      <li class="menu_subsection_editorials">
        <a href="https://www.suncommunitynews.com/opinions/editorials">Editorials</a>
      </li>
      <li class="menu_subsection_guest-columnists">
        <a href="https://www.suncommunitynews.com/opinions/guest-columnists">Guest Columnists</a>
      </li>
      <li class="menu_subsection_end menu_subsection_letters-to-the-editor">
        <a href="https://www.suncommunitynews.com/opinions/letters-to-the-editor">Letters to the Editor</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_sports">
	<a href="https://www.suncommunitynews.com/sports">Sports</a>
    
  </li>
  <li class="menu_section_public-notices">
	<a href="/public-notices/legal-notices">Public Notices<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_birth-announcements">
        <a href="https://www.suncommunitynews.com/public-notices/birth-announcements">Birth Announcements</a>
      </li>
      <li class="menu_subsection_couples">
        <a href="https://www.suncommunitynews.com/public-notices/couples">Couples</a>
      </li>
      <li class="menu_subsection_legal-notices">
        <a href="https://www.suncommunitynews.com/public-notices/legal-notices">Legal Notices</a>
      </li>
      <li class="menu_subsection_obituaries">
        <a href="https://www.suncommunitynews.com/public-notices/obituaries">Obituaries</a>
      </li>
      <li class="menu_subsection_end menu_subsection_police-blotter">
        <a href="https://www.suncommunitynews.com/public-notices/police-blotter">Police Blotter</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="https://www.suncommunitynews.com/upcoming-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_submit-your-event">
        <a href="/api/pv/hSv8nRlI2UkdxPg4Ku89SqkhCTFsSOHSTcG0D3QFVWzUD4SXql4Dur0WCYYj0Ezq/++/events/submit.html">Submit your event</a>
      </li>
      <li class="menu_subsection_submit-your-event-enhanced">
        <a href="/upcoming-events/submit-an-event-with-enhanced-features">Promote your event</a>
      </li>
      <li class="menu_subsection_end menu_subsection_view-all-events">
        <a href="/upcoming-events">View All Events</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_advertisements">
	<a href="/advertisements/printed-editions">Advertisements<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_classifieds">
        <a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Search" target="_blank">Classifieds</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://www.suncommunitynews.com/advertisements/contests">Contests</a>
      </li>
      <li class="menu_subsection_farmers-market-directory">
        <a href="/search/location/farmers-markets/">Farmers Market Directory</a>
      </li>
      <li class="menu_subsection_local-flavor">
        <a href="/search/location/local-flavor">Local Flavor Directory</a>
      </li>
      <li class="menu_subsection_end menu_subsection_printed-editions">
        <a href="https://www.suncommunitynews.com/advertisements/printed-editions">Printed Editions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_print-store">
	<a href="https://www.suncommunitynews.com/print-store">Print Store<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_mycapture-photo-store">
        <a href="http://suncommunitynews.mycapture.com/mycapture/index.asp" target="_blank">MyCapture Photo Store</a>
      </li>
      <li class="menu_subsection_end menu_subsection_printing-services">
        <a href="http://www.suncommunityprinting.com" target="_blank">Printing Services</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_jobs">
	<a href="https://jobs.suncommunitynews.com" target="_blank">Jobs</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_the-sun">
    <a href="https://www.suncommunitynews.com/articles/the-sun">The Sun</a>
  </li>
  <li class="menu_subsection_the-vermont-eagle">
    <a href="https://www.suncommunitynews.com/articles/the-vermont-eagle">The Vermont Eagle</a>
  </li>
  <li class="menu_subsection_news-briefs-new-york">
    <a href="https://www.suncommunitynews.com/articles/news-briefs-new-york">News Briefs - New York</a>
  </li>
  <li class="menu_subsection_end menu_subsection_news-briefs">
    <a href="https://www.suncommunitynews.com/articles/news-briefs">News Briefs - Vermont</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.suncommunitynews.com">Home</a> <a href="/articles/the-sun">Articles</a> <a href="https://www.suncommunitynews.com/articles/the-sun">The Sun</a> <a href="https://www.suncommunitynews.com/articles/the-sun/spreading-community-cheer/">Spreading community cheer</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.suncommunitynews.com/articles/the-sun/spreading-community-cheer/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.suncommunitynews.com/downloads/77332/download/FireTrucks_Plattsburgh.jpg?cb=5cbe4993510625bbf47be3f1ac2d09ed" />
    <meta id="content-image-width" itemprop="width" content="640" />
    <meta id="content-image-height" itemprop="height" content="480" />
</span>






  
  <article id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.suncommunitynews.com/articles/the-sun/spreading-community-cheer/" />
            <meta itemprop="name" content="Spreading community cheer" />
            <meta itemprop="description" content="PLATTSBURGH | ‘Even at a distance, we’re still by your side.’

That’s the message several area fire departments hope to spread Saturday, March 28 when they hit the roads for an impromptu parade to lift community spirits." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-03-27T16:20:04.137673" />
            <h1 itemprop="headline">Spreading community cheer</h1>
            <p  class="subtitle"><span>Town of Plattsburgh fire departments join forces to spread community cheer;
Impromptu social-distancing parade to happen March 28 across the Town of Plattsburgh fire-district areas.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <span style="display: none" itemprop="author" itemscope="" itemtype="http://schema.org/Organization" content=""><meta itemprop="name" content="Sun Community News &amp; Printing  |  Published by Denton Publications Inc." /></span>
    <time itemprop="datePublished" datetime="2020-03-27T16:05:00">
    <p class="date">March 27, 2020</p>
    <p class="time">4:05 PM</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55bd85db42bf137b"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.suncommunitynews.com/articles/the-sun/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><strong>PLATTSBURGH</strong> | ‘Even at a distance, we’re still by your side.’</p>&#13;
&#13;
<p>That’s the message several area fire departments hope to spread Saturday, March 28 when they hit the roads for an impromptu parade to lift community spirits.</p>&#13;
&#13;
<p>Departments in all of the Town of Plattsburgh fire-district areas will roll out their trucks around 6 p.m. and tour nearby streets and cul-de-sacs to bring a little extra lights, sounds and cheer to those indoors.</p>&#13;
&#13;
<p>While encouraging residents to stay home and practice safe social distancing, firefighters say they’ll bring the fire trucks to as many streets and cul-de-sacs as possible to help remind residents of their unwavering support and commitment to the communities they serve.</p>&#13;
&#13;
<p>Volunteers say they too will be practicing safe social distancing during the parade and are encouraging residents to show their support from inside their homes by waving from windows and porches or flashing their outdoor lights in unity.</p>&#13;
&#13;
<p>Participating departments include District 3, South Plattsburgh, Cumberland Head, Cadyville and Morrisonville fire departments. ■</p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://www.suncommunitynews.com/topics/tour/" rel="tag" >tour</a>

                <a href="https://www.suncommunitynews.com/topics/fire-department/" rel="tag" >Fire Department</a>

                <a href="https://www.suncommunitynews.com/topics/impromptu/" rel="tag" >impromptu</a>

                <a href="https://www.suncommunitynews.com/topics/the-burgh-sun/" rel="tag" >The Burgh Sun</a>

                <a href="https://www.suncommunitynews.com/topics/waving-windows/" rel="tag" >waving from windows</a>

                <a href="https://www.suncommunitynews.com/topics/sun-2/" rel="tag" >The Sun</a>

                <a href="https://www.suncommunitynews.com/topics/morrisonville-fire-department/" rel="tag" >Morrisonville Fire Department</a>

                <a href="https://www.suncommunitynews.com/topics/parade/" rel="tag" >Parade</a>

                <a href="https://www.suncommunitynews.com/topics/community/" rel="tag" >Community</a>

                <a href="https://www.suncommunitynews.com/topics/cumberland-head/" rel="tag" >Cumberland Head</a>

                <a href="https://www.suncommunitynews.com/topics/cheer/" rel="tag" >cheer</a>

                <a href="https://www.suncommunitynews.com/topics/the-north-countryman-sun/" rel="tag" >The North Countryman Sun</a>

                <a href="https://www.suncommunitynews.com/topics/firefighters/" rel="tag" >Firefighters</a>

                <a href="https://www.suncommunitynews.com/topics/lift-spirits/" rel="tag" >lift our spirits</a>

                <a href="https://www.suncommunitynews.com/topics/south-plattsburgh/" rel="tag" >South Plattsburgh</a>

                <a href="https://www.suncommunitynews.com/topics/district-%233-fire-department/" rel="tag" >District #3 Fire Department</a>

                <a href="https://www.suncommunitynews.com/topics/still-side/" rel="tag" >we’re still by your side</a>

                <a href="https://www.suncommunitynews.com/topics/sun-community-news-printing/" rel="tag" >Sun Community News and Printing</a>

                <a href="https://www.suncommunitynews.com/topics/news/" rel="tag" >News</a>

                <a href="https://www.suncommunitynews.com/topics/fire-truck/" rel="tag" >fire truck</a>

                <a href="https://www.suncommunitynews.com/topics/social-distancing/" rel="tag" >social distancing</a>

                <a href="https://www.suncommunitynews.com/topics/trucks/" rel="tag" >trucks</a>

                <a href="https://www.suncommunitynews.com/topics/volunteers/" rel="tag" >volunteers</a>

                <a href="https://www.suncommunitynews.com/topics/sun-community-news/" rel="tag" >Sun Community News</a>

                <a href="https://www.suncommunitynews.com/topics/clinton-county/" rel="tag" >Clinton County</a>

                <a href="https://www.suncommunitynews.com/topics/lift-community-spirits/" rel="tag" >lift community spirits</a>

                <a href="https://www.suncommunitynews.com/topics/cadyville/" rel="tag" >Cadyville</a>

                <a href="https://www.suncommunitynews.com/topics/town-plattsburgh/" rel="tag" >Town of Plattsburgh</a>

                <a href="https://www.suncommunitynews.com/topics/cul-de-sacs/" rel="tag" >cul-de-sacs</a>

                <a href="https://www.suncommunitynews.com/topics/new-york/" rel="tag" >New York</a>

                <a href="https://www.suncommunitynews.com/topics/plattsburgh/" rel="tag" >Plattsburgh</a>

                <a href="https://www.suncommunitynews.com/topics/headline-story/" rel="tag" >Headline Story</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2020-03-27T16:05:00">
    <p class="date">March 27, 2020</p>
    <p class="time">4:05 PM</p>
    </time>
</aside>



    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <h3 class="sidebar-title">Editorial</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="35" data-url="https://www.suncommunitynews.com/api/list_sprocket/35/get_sprocket_data" id="mp_list_sprocket_35">
    </ul>
    
</div>


  <div class="sprocket sprocket_html">
  <script type='text/javascript'>
  (function() {
    var useSSL = 'http:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script><script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/mp_mpu_right_2', [300, 250], 'div-gpt-ad-1438395703276-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script><!-- /147090858/mp_mpu_right_2 -->
<div id="div-gpt-ad-1438395703276-0" style="height:250px; width:300px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438395703276-0'); });
</script></div>

</div>


  <div class="sprocket sprocket_manuallist  sun-inOtherNews">
<div class="title">
  <h3 class="sidebar-title">In the Community</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="281" data-url="https://www.suncommunitynews.com/api/list_sprocket/281/get_sprocket_data" id="mp_list_sprocket_281">
    </ul>
    
</div>


  <div class="sprocket sprocket_manuallist  helvetica-title">
<div class="title">
  <h3 class="sidebar-title">News Briefs</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="270" data-url="https://www.suncommunitynews.com/api/list_sprocket/270/get_sprocket_data" id="mp_list_sprocket_270">
    </ul>
    
</div>


  <div class="sprocket sprocket_html">
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/MP_MPU_Right_3', [300, 250], 'div-gpt-ad-1481226339384-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /147090858/MP_MPU_Right_3 -->
<div id='div-gpt-ad-1481226339384-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481226339384-0'); });
</script>
</div>
</div>


  <div class="sprocket sprocket_manuallist  helvetica-title">
<div class="title">
  <h3 class="sidebar-title">Letters to the Editor</h3>
    
</div>

<p class="description">Voice your opinion to the community.</p>
    <ul data-seed="0" data-sprocket_id="39" data-url="https://www.suncommunitynews.com/api/list_sprocket/39/get_sprocket_data" id="mp_list_sprocket_39">
    </ul>
    
</div>


  <div class="sprocket sprocket_manuallist  sun-feature">
<div class="title">
  <h3 class="sidebar-title">Sun Blog</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="112" data-url="https://www.suncommunitynews.com/api/list_sprocket/112/get_sprocket_data" id="mp_list_sprocket_112">
    </ul>
    
</div>


</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="sun-customFooter">
	<div class="footer-top">
		<div class="sun-footerLogo">
				<img alt="SunCommunityNews_grey" src="/api/design/SunCommunityNews_grey.png">
				<div class="chicklets">
					<a href="https://www.facebook.com/suncommunitynews" class="chicklet facebook" target="_blank">facebook</a>
					<a href="https://twitter.com/suncmtynews" class="chicklet twitter" target="_blank">twitter</a>
					<a href="http://youtube.com/c/denpubs" class="chicklet youtube" target="_blank">youtube</a>
									<a href="https://instagram.com/sun_community_printing/" class="chicklet instagram" target="_blank">instagram</a>
                                        <a href="https://www.linkedin.com/company/sun-community-news" class="chicklet linkedin" target="_blank">linkedin</a>
								   <!--<a href="https://www.pinterest.com/suncmtynews/" class="chicklet pinterest" target="_blank">pinterest</a>-->
					<a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
                                <a class="btn" href="/help-center" target="_blank">Contact Us</a>
<hr />
			</div>
			<div class="sun-footerLinks">
				<h3><span>Sections</span></h3>
				<ul>
					<li><a href="/articles">Articles</a></li>
					<li><a href="/opinions/letters-to-the-editor">Opinions</a></li>
					<li><a href="/sports">Sports</a></li>
					<li><a href="/public-notices/legal-notices">Public Notices</a></li>
					<li><a href="/upcoming-events">Events</a></li>
					<li><a href="/advertisements/printed-editions">Advertisements</a></li>
					<li><a href="http://www.suncommunityprinting.com">Printing</a></li>
					
				</ul><br/>
				<h3><span>About</span></h3>
				<ul>
					<li><a href="/about/about-us">About Us</a></li>
					<li><a href="/help-center">Help Center</a></li>
					<li><a href="/about/suncmty-blog">SunCmty Blog</a></li>
					<li><a href="/about/about-us">Circulation Audit Report</a></li>
					<li><a href="/about/employment-app">Employment Application</a></li>
				    <li><a href="/about/terms">Website Terms</a></li>
					
				</ul>
			</div>
			<div class="sun-footerLinks">
				<h3><span>Publications</span></h3>
				<ul>
					<li><a href="/articles/the-sun">The Sun</a></li>
					<li><a href="/articles/the-vermont-eagle">The Vermont Eagle</a></li>
					<li><a href="/articles/ncl-magazine">NCL Magazine</a></li>
                    
				</ul><br/>
				<h3><span>Quick Links</span></h3>
				<ul>
					<li><a href="http://eepurl.com/brZwzn">E-mail Updates</a></li>
					<li><a href="/advertisements/circulars">Circulars</a></li>
					<li><a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Search/AdClassified/Default">Classifieds</a></li>
					<li><a href="/advertisements/contests">Contests</a></li>
                                        <li><a href="http://suncommunitynews.mycapture.com/mycapture/index.asp">MyCapture</a></li>
					<li><a href="/advertisements/printed-editions">Printed Editions</a></li>
					<li><a href="/advertisements/printed-editions">Special Supplements</a></li>
                                        <li><a href="/multimedia/videos">Videos</a></li>
                    
				</ul><br/>
				<h3><span>Partners</span></h3>
				<ul>
					<!--<li><a href="/articles/the-vermont-eagle">Addison-Eagle.com</a></li>-->
					<li><a href="http://www.eaglenewsonline.com">EagleNewsOnline.com</a></li>
					<li><a href="http://www.spotlightnews.com">SpotlightNews.com</a></li>
				</ul>
			</div>
	<div class="sun-fb-footer">
			<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fsuncommunitynews%2F&tabs&width=300&height=250&small_header=false&adapt_container_width=true&hide_cover=true&show_facepile=true&appId=178075655598189" width="300" height="250" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
                       <a class="btn" style="float: right; color: #ccc" href="/articles/by-town" target="self">Read content by town</a>
                      </div>
	</div>
	<div class="sun-locations">
				<div>
					<h5>Headquarters</h5>
					<p>Ph. (518) 873-6368<br/>P.O. Box 338 <br/> 14 Hand Avenue<br/>Elizabethtown, New York 12932</p>
				</div>
				<div>
					<h5>Southern Office</h5>
					<p>Ph. (518) 585-9173<br/>102 Montcalm Street<br/>Suite 2<br/>Ticonderoga, New York 12883</p>
				</div>
				<div>
					<h5>Northern Office</h5>
					<p>Ph. (518) 561-9680<br/>178 Broad Street<br/>Suite 10<br/>Plattsburgh, New York 12901</p>
				</div>
				<div>
					<!--<h5>Vermont Office</h5>
					<p>Ph. (802) 388-6397<br/>16 Creek Road <br/> Suite 5A<br/>Middlebury, Vermont 05753</p>-->
				</div>
			</div>
<hr />
<p style="color: #777; font-size: .8em">Our website is best viewed in the latest versions of Apple Safari or Google Chrome.</p>
</div>
  

  <div id="copyright">
    <p>©2019 Sun Community News &amp; Printing, Published by Denton Publications Inc. All rights reserved.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-197SfJqi4rT7A"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-197SfJqi4rT7A.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <script type="text/javascript">
  $(document).ready(function() {
  // insert headers
    $('#headlines').insertBefore(".carousel.teaser");
});
</script>

<div id="headlines"><h2>Top Headlines</h2></div>
  
    <script async src="https://www.suncommunitynews.com/api/design-9b53d373b98353a85fa7b90933e7d265/footer.js"></script>
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_list_sprocket&quot;: true, &quot;_mp_page_content&quot;: {&quot;comments_url&quot;: &quot;https://www.suncommunitynews.com/api/content/48000a5c-7068-11ea-8865-1244d5f7c7c6/get_comments&quot;, &quot;show_dynamic_map&quot;: true, &quot;tcomments&quot;: {&quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: null, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;content_uuid&quot;: &quot;48000a5c-7068-11ea-8865-1244d5f7c7c6&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_email_for_comments&quot;: true}, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: []}, &quot;osm_active&quot;: false, &quot;is_pro&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;Spreading community cheer\&quot;&quot;, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;related_links_url&quot;: &quot;https://www.suncommunitynews.com/api/content/48000a5c-7068-11ea-8865-1244d5f7c7c6/get_related_links&quot;, &quot;google_api_key&quot;: &quot;AIzaSyCuWpU61BVdXYijAsM_8hzA9qDAwehOk0A&quot;}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0bf24c4a4d0eb3ebb7e4202cc0c405c4.js" id="_mp_list_sprocket"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.3b8e35a0389aced6827008c3100ef1ae.js" data-config="{&quot;comments_url&quot;: &quot;https://www.suncommunitynews.com/api/content/48000a5c-7068-11ea-8865-1244d5f7c7c6/get_comments&quot;, &quot;show_dynamic_map&quot;: true, &quot;tcomments&quot;: {&quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: null, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;content_uuid&quot;: &quot;48000a5c-7068-11ea-8865-1244d5f7c7c6&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_email_for_comments&quot;: true}, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: []}, &quot;osm_active&quot;: false, &quot;is_pro&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;Spreading community cheer\&quot;&quot;, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;related_links_url&quot;: &quot;https://www.suncommunitynews.com/api/content/48000a5c-7068-11ea-8865-1244d5f7c7c6/get_related_links&quot;, &quot;google_api_key&quot;: &quot;AIzaSyCuWpU61BVdXYijAsM_8hzA9qDAwehOk0A&quot;}" id="_mp_page_content"></script>

  </body>
</html>
