<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"tag": ["NY", "Glens Falls", "The Adirondack Journal Sun", "NFP", "Hyde Collection", "Arts & Culture Events"], "author": [], "instance": "suncommunitynews", "urlname": "artists-panel-discussion", "section": null, "subsection": null, "type": "event"};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'tvj1wam',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Artists’ Panel Discussion - Sun Community News &amp; Printing</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Sun Community News &amp; Printing  |  Published by Denton Publications Inc." />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.155.post26.dev433734766876\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_content": {"comments_url": "https:\/\/www.suncommunitynews.com\/api\/content\/8d2b8954-f73b-11e9-b11b-12c54f3235f2\/get_comments", "media_gallery": {"slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "tcomments": {"subject": "Type subject here...", "submit": "Submit", "post_to_wall": "Publish comment to your Wall", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_logout": "Logout", "type_captchas": "Enter the word from the Image", "comments": "Comments", "email_invalid": "Invalid email address", "content_uuid": "8d2b8954-f73b-11e9-b11b-12c54f3235f2", "subject_required": "Subject required", "view_more": "View More", "ugc_email_for_comments": true, "name_required": "Name required", "fb_app_id": null, "rss_feed": "Comment Feed", "email_required": "Email required", "ugc_allow_comments": true, "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_comment": "Type your comment here...", "chars_left": "characters left", "wrong_captchas": "Wrong Captchas", "email": "Email", "fb_login": " or login with Facebook", "your_name": "Your Name", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comment_required": "Comment required"}, "related_links_url": "https:\/\/www.suncommunitynews.com\/api\/content\/8d2b8954-f73b-11e9-b11b-12c54f3235f2\/get_related_links", "is_pro": true, "ctype": "event", "show_occ_paginator": false, "media_support": {"slots": [{"slot_ord": 0, "media_count": 1, "slot_id": 39278, "display_type": "aside", "slot_uuid": "8d346cb8-f73b-11e9-b11b-12c54f3235f2"}]}}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Join us for a panel discussion with artists from Artists of the Mohawk Hudson Region moderated by Tony Hall, editor and publisher of Lake George Mirror.Five artists will provide insight and reflections of their work in response to climate change."/>
      <meta name="keywords" content="Arts &amp; Culture Events,NY,Glens Falls,The Adirondack Journal Sun,NFP,Hyde Collection"/>
      <link rel="manifest" href="/manifest.json">
      
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
    <script>
        var OneSignal = window.OneSignal || [];
        OneSignal.push(["init", {
          appId: "034c2b8c-7a7b-4b3f-beaa-93db3b6ac26f",
          allowLocalhostAsSecureOrigin: true,
          autoRegister: false,
          notifyButton: {
            enable: true /* Set to false to hide */
          }
        }]);
    </script>
      <meta name="thumbnail" content="https://www.suncommunitynews.com/downloads/74983/download/artists%20panel.jpg?cb=6d3d8a9c7b11c7587c53440d8faeda54&amp;w=1200"/>
      <link rel="canonical" href="https://www.suncommunitynews.com/events/artists-panel-discussion/"/>

      <link href="https://www.suncommunitynews.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Artists’ Panel Discussion - Sun Community News &amp; Printing" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.945c19a9c392f5c0c297521aa87ef7ce.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.suncommunitynews.com/api/design-5d65940ca3dca41f12d1a20c2f84c1cb/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://www.suncommunitynews.com/api/design-5d65940ca3dca41f12d1a20c2f84c1cb/favicon-32x32.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-6913752-12', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('147090858/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:title" content="Artists’ Panel Discussion"/><meta property="og:image" content="https://www.suncommunitynews.com/downloads/74983/download/artists%20panel.jpg?cb=6d3d8a9c7b11c7587c53440d8faeda54&amp;w=1200"/><meta property="og:image:width" content="1793"/><meta property="og:image:height" content="2238"/><meta property="og:url" content="https://www.suncommunitynews.com/api/content/8d2b8954-f73b-11e9-b11b-12c54f3235f2/"/><meta property="og:type" content="article"/><meta property="og:description" content="Join us for a panel discussion with artists from Artists of the Mohawk Hudson Region moderated by Tony Hall, editor and publisher of Lake George Mirror.Five artists will provide insight and reflections of their work in response to climate change."/><meta property="og:site_name" content="Sun Community News &amp; Printing"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@suncmtynews"/><meta name="twitter:creator" content="@suncmtynews"/><meta name="twitter:image" content="https://www.suncommunitynews.com/downloads/74983/download/artists%20panel.jpg?cb=6d3d8a9c7b11c7587c53440d8faeda54&amp;amp;w=1200"/>
      <meta name="author" content=""/><meta property="article:tag" content="Glens Falls"/><meta property="article:tag" content="Hyde Collection"/><meta property="article:tag" content="NFP"/><meta property="article:tag" content="NY"/><meta property="article:tag" content="The Adirondack Journal Sun"/><meta property="article:tag" content="Arts &amp; Culture Events"/><meta property="article:published_time" content="2019-10-29T09:19:16.002794"/>
      
      <script type="application/ld+json">
{"mainEntityOfPage": "https://www.suncommunitynews.com/events/artists-panel-discussion/", "image": "https://www.suncommunitynews.com/downloads/74983/download/artists%20panel.jpg?cb=6d3d8a9c7b11c7587c53440d8faeda54&w=1793", "@type": "Event", "location": {"@id": "https://www.suncommunitynews.com/locations/the-hyde-collection/", "@type": "Place", "name": "The Hyde Collection", "address": "161 Warren Street, Glens Falls, New York 12801", "geo": {"longitude": -73.6342216190491, "latitude": 43.3103537435426, "@type": "GeoCoordinates"}, "url": "https://www.suncommunitynews.com/locations/the-hyde-collection/"}, "name": "Artists\u2019 Panel Discussion", "startDate": "2019-11-10T14:00:00", "@context": "http://schema.org", "@id": "https://www.suncommunitynews.com/events/artists-panel-discussion/", "endDate": "2019-11-10T15:00:00", "url": "https://www.suncommunitynews.com/events/artists-panel-discussion/", "description": "Join us for a panel discussion with artists from Artists of the Mohawk Hudson Region moderated by Tony Hall, editor and publisher of Lake George Mirror.Five artists will provide insight and reflections of their work in response to climate change."}
</script>

      

      

      

      
      
      <script src="https://s3.amazonaws.com/assets.vanguardistas.net/jquery.bxslider/jquery.bxslider.min.js"></script>
<script>
$(document).ready(function(){
  var sports_list = $('.sun-sportsCarousel ul');
  var sports_slider = $('.sun-sportsCarousel ul').bxSlider({
    mode: 'fade',
    pager: true,
    controls: false,
    auto: true,
    randomStart: true,
    pause: 5000
  });
  var arts_slider = $('.sun-artsentertainment ul').bxSlider({
    mode: 'fade',
    pager: true,
    controls: false,
    auto: true,
    randomStart: true,
    pause: 5000
  });

  $('#body').on('changed_by_ajax', function(e) {
    if ($(e.target).closest('div.sprocket_manuallist').hasClass('sun-sportsCarousel')) {
	  sports_slider.reloadSlider();
    } else if ($(e.target).closest('div.sprocket_manuallist').hasClass('sun-artsentertainment')) {
	  arts_slider.reloadSlider();
    }
  });

});  
</script>

<style>
  #main.fullwidth {
  width: 95%;
  }
</style>
<!--Start NYPA AdForce "Skin" ads-->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/MP_NYPA_(AdForce)_Skin', [1, 1], 'div-gpt-ad-1445623904277-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('Section', ['home', 'opinions', 'articles', 'sports']);
    googletag.enableServices();
  });
</script>
<!--End NYPA AdForce "Skin" ads-->
<!-- /147090858/MP_NYPA_(AdForce)_Skin ad code -->
<div id='div-gpt-ad-1445623904277-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445623904277-0'); });
</script>
</div>
<!--End NYPA AdForce "Skin" ad code-->
<!-- MyCapture Head code -->
<script type="text/javascript" src="https://suncommunitynews.mycapture.com/mycapture/scripts/remote-1.2.asp"></script>
<!--End MyCapture Head code-->
<!--FontAwesome Version: 5.7.2
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">
End FontAwesome Version: 5.7.2-->
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#FFC414"/>
    </head>
  <body class="mp-type-event mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.suncommunitynews.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Advertiser/Account/Login?name=Sun" target="_blank">Client Login</a>
        
            <a href="https://www.suncommunitynews.com/help-center">Help Center</a>
        
    </div>
    <div class="chicklets">
        Love us? Like us!
        <a href="https://www.facebook.com/suncommunitynews" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/suncmtynews" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://vimeo.com/suncmtynews" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="https://plus.google.com/115098035966521394672" class="chicklet gplus" target="_blank" rel="publisher">google_plus</a>
        <a href="https://www.linkedin.com/company/sun-community-news" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://www.instagram.com/suncmtynews/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://www.suncommunitynews.com" title="Sun Community News &amp; Printing"><img src="https://www.suncommunitynews.com/api/design-5d65940ca3dca41f12d1a20c2f84c1cb/SunCommunityNews_Logo_Stacked-wBanner.svg" class="standard" alt="Sun Community News &amp; Printing" title="Sun Community News &amp; Printing" />
    <meta id="logo-url" itemprop="url" content="https://www.suncommunitynews.com/api/design-5d65940ca3dca41f12d1a20c2f84c1cb/SunCommunityNews_Logo_Stacked-wBanner.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.suncommunitynews.com/api/design-5d65940ca3dca41f12d1a20c2f84c1cb/SunCommunityNews_Logo_Horizontal_outline.svg" class="responsive" alt="Sun Community News &amp; Printing" title="Sun Community News &amp; Printing" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_articles">
	<a href="/articles/the-sun">Articles<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-sun">
        <a href="https://www.suncommunitynews.com/articles/the-sun">The Sun</a>
      </li>
      <li class="menu_subsection_end menu_subsection_the-vermont-eagle">
        <a href="https://www.suncommunitynews.com/articles/the-vermont-eagle">The Vermont Eagle</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_opinions">
	<a href="/opinions/letters-to-the-editor">Opinions<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_community-columns">
        <a href="https://www.suncommunitynews.com/opinions/community-columns">Community Columnists</a>
      </li>
      <li class="menu_subsection_editorials">
        <a href="https://www.suncommunitynews.com/opinions/editorials">Editorials</a>
      </li>
      <li class="menu_subsection_guest-columnists">
        <a href="https://www.suncommunitynews.com/opinions/guest-columnists">Guest Columnists</a>
      </li>
      <li class="menu_subsection_end menu_subsection_letters-to-the-editor">
        <a href="https://www.suncommunitynews.com/opinions/letters-to-the-editor">Letters to the Editor</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_sports">
	<a href="https://www.suncommunitynews.com/sports">Sports</a>
    
  </li>
  <li class="menu_section_public-notices">
	<a href="/public-notices/legal-notices">Public Notices<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_birth-announcements">
        <a href="https://www.suncommunitynews.com/public-notices/birth-announcements">Birth Announcements</a>
      </li>
      <li class="menu_subsection_couples">
        <a href="https://www.suncommunitynews.com/public-notices/couples">Couples</a>
      </li>
      <li class="menu_subsection_legal-notices">
        <a href="https://www.suncommunitynews.com/public-notices/legal-notices">Legal Notices</a>
      </li>
      <li class="menu_subsection_end menu_subsection_obituaries">
        <a href="https://www.suncommunitynews.com/public-notices/obituaries">Obituaries</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="https://www.suncommunitynews.com/upcoming-events">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_submit-your-event">
        <a href="/api/pv/hSv8nRlI2UkdxPg4Ku89SqkhCTFsSOHSTcG0D3QFVWzUD4SXql4Dur0WCYYj0Ezq/++/events/submit.html">Submit your event</a>
      </li>
      <li class="menu_subsection_submit-your-event-enhanced">
        <a href="/upcoming-events/submit-an-event-with-enhanced-features">Promote your event</a>
      </li>
      <li class="menu_subsection_end menu_subsection_view-all-events">
        <a href="/upcoming-events">View All Events</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_advertisements">
	<a href="/advertisements/printed-editions">Advertisements<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_classifieds">
        <a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Search" target="_blank">Classifieds</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://www.suncommunitynews.com/advertisements/contests">Contests</a>
      </li>
      <li class="menu_subsection_farmers-market-directory">
        <a href="/search/location/farmers-markets/">Farmers Market Directory</a>
      </li>
      <li class="menu_subsection_local-flavor">
        <a href="/search/location/local-flavor">Local Flavor Directory</a>
      </li>
      <li class="menu_subsection_end menu_subsection_printed-editions">
        <a href="https://www.suncommunitynews.com/advertisements/printed-editions">Printed Editions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_print-store">
	<a href="https://www.suncommunitynews.com/print-store">Print Store<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_mycapture-photo-store">
        <a href="http://suncommunitynews.mycapture.com/mycapture/index.asp" target="_blank">MyCapture Photo Store</a>
      </li>
      <li class="menu_subsection_end menu_subsection_printing-services">
        <a href="http://www.suncommunityprinting.com" target="_blank">Printing Services</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_jobs">
	<a href="https://jobs.suncommunitynews.com" target="_blank">Jobs</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.suncommunitynews.com">Home</a> <a href="https://www.suncommunitynews.com/events/artists-panel-discussion/">Artists’ Panel Discussion</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_event" itemscope="" itemtype="http://schema.org/Event" itemid="https://www.suncommunitynews.com/events/artists-panel-discussion/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.suncommunitynews.com/downloads/74983/download/artists%20panel.jpg?cb=6d3d8a9c7b11c7587c53440d8faeda54" />
    <meta id="content-image-width" itemprop="width" content="1793" />
    <meta id="content-image-height" itemprop="height" content="2238" />
</span>






  
  <article id="main">





<header>
  <div id="title">
            
            <meta itemprop="name" content="Artists’ Panel Discussion" />
            <meta itemprop="description" content="Join us for a panel discussion with artists from Artists of the Mohawk Hudson Region moderated by Tony Hall, editor and publisher of Lake George Mirror.Five artists will provide insight and reflections of their work in response to climate change." />
            
            
            <h1>Artists’ Panel Discussion</h1>
            
            
                

                <meta itemprop="image" content="https://www.suncommunitynews.com/downloads/74983/download/artists%20panel.jpg?cb=6d3d8a9c7b11c7587c53440d8faeda54" />
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2019-11-10T14:00:00">Nov 10, 2019 2:00 PM</time> to <time itemprop="endDate" datetime="2019-11-10T15:00:00">3:00 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Artists%E2%80%99%20Panel%20Discussion&amp;dates=20191110T190000Z/20191110T200000Z&amp;sprop=website:https://www.suncommunitynews.com&amp;location=The%20Hyde%20Collection%2C%20161%20Warren%20Street%2C%20Glens%20Falls%2C%20New%20York%2012801" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.155.post26.dev433734766876/static/images/socialmedia/google.gif" alt="Google Calendar  - Artists’ Panel Discussion - 2019-11-10 14:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Artists%E2%80%99%20Panel%20Discussion&amp;st=20191110T190000Z&amp;dur=0100&amp;url=https://www.suncommunitynews.com/events/artists-panel-discussion/&amp;in_loc=The%20Hyde%20Collection%2C%20161%20Warren%20Street%2C%20Glens%20Falls%2C%20New%20York%2012801" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.155.post26.dev433734766876/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Artists’ Panel Discussion - 2019-11-10 14:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Artists%E2%80%99%20Panel%20Discussion&amp;dtstart=20191110T190000Z&amp;dtend=20191110T200000Z&amp;location=The%20Hyde%20Collection%2C%20161%20Warren%20Street%2C%20Glens%20Falls%2C%20New%20York%2012801" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.155.post26.dev433734766876/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Artists’ Panel Discussion - 2019-11-10 14:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/artists-panel-discussion/occ/artists-panel-discussion_20191110T140000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.155.post26.dev433734766876/static/images/socialmedia/ical.gif" alt="iCalendar - Artists’ Panel Discussion - 2019-11-10 14:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="https://www.suncommunitynews.com/locations/the-hyde-collection/" class="loc_title"><span
                      itemprop="name"
                    >The Hyde Collection</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="43.3103537435426"/>
                  <meta itemprop="longitude" content="-73.6342216190491"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">161 Warren Street</span>, <span itemprop="addressLocality">Glens Falls</span>, <span itemprop="addressRegion">New York</span> <span itemprop="postalCode">12801</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    
    <time datetime="2019-10-29T09:19:16.002794">
    <p class="date">October 29, 2019</p>
    <p class="time">9:19 AM</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55bd85db42bf137b"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
    </div>
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false">


     <div>

    <div id="media-carousel-39278" class="media-aside">    <div class="gallery_slide single" id="media-thumb-39278-1" style="">            <div class="file group39278 " id="ms_39278-0" data-slot-media-path="/api/slot_media/56731/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="artists panel.jpg" data-src="https://www.suncommunitynews.com/downloads/74983/download/artists%20panel.jpg?cb=6d3d8a9c7b11c7587c53440d8faeda54&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1793]" src="https://www.suncommunitynews.com/downloads/74983/download/artists%20panel.jpg?cb=6d3d8a9c7b11c7587c53440d8faeda54&amp;w=600" title="artists panel.jpg"><div class=""><!--need something here--></div><p class="credits">The Hyde Collection</p></div>            <div class="media-content">                <p>Rebecca Murtaugh’s ceramic works in Hyde House Music Room</p>    </div></div></div><p class="lead">Join us for a panel discussion with artists from Artists of the Mohawk Hudson Region moderated by Tony Hall, editor and publisher of Lake George Mirror. Five artists will provide insight and reflections of their work in response to climate change, a theme of the contemporary display. Free.</p>&#13;


    
    

    </div>



    </div>


  <div class="eventinfos">
  <h4>Info</h4>

      
      <div class="loc_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Hyde Collection Museum" data-src="https://www.suncommunitynews.com/downloads/72114/download/hyde-collection-museum.png?cb=4d338df425f06365b64c3bfed9840fdc&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 640]" src="https://www.suncommunitynews.com/downloads/72114/download/hyde-collection-museum.png?cb=4d338df425f06365b64c3bfed9840fdc&amp;w=100" title="Hyde Collection Museum" />
          </div>
            <div itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="https://www.suncommunitynews.com/locations/the-hyde-collection/" class="loc_title"><span
                      itemprop="name"
                    >The Hyde Collection</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="43.3103537435426"/>
                  <meta itemprop="longitude" content="-73.6342216190491"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">161 Warren Street</span>, <span itemprop="addressLocality">Glens Falls</span>, <span itemprop="addressRegion">New York</span> <span itemprop="postalCode">12801</span></span></span> <a href="https://www.suncommunitynews.com/locations/the-hyde-collection/" class="view_map">View Map</a></div>
          
      

        
        <div class="mp_tag_cat_1">
            <label class="">Event Type</label>
            <span class="arts-and-culture-event ">Arts &amp; Culture Events</span>
        </div>
        
        
        
        
        
        
        
        
        
        
        

      <div><label class="url">Website</label><a href="https://hydecollection.org" target="_blank">Visit Event Website</a></div>
    <div>
      <label class="phone">Phone</label>
      <a href="tel:518-792-1761" class="value">518-792-1761</a>
    </div>
    

    
    <div>
      <label class="dates">Date &amp; Time</label>

      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2019-11-10T14:00:00">Nov 10, 2019 2:00 PM</time> to <time itemprop="endDate" datetime="2019-11-10T15:00:00">3:00 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Artists%E2%80%99%20Panel%20Discussion&amp;dates=20191110T190000Z/20191110T200000Z&amp;sprop=website:https://www.suncommunitynews.com&amp;location=The%20Hyde%20Collection%2C%20161%20Warren%20Street%2C%20Glens%20Falls%2C%20New%20York%2012801" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.155.post26.dev433734766876/static/images/socialmedia/google.gif" alt="Google Calendar  - Artists’ Panel Discussion - 2019-11-10 14:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Artists%E2%80%99%20Panel%20Discussion&amp;st=20191110T190000Z&amp;dur=0100&amp;url=https://www.suncommunitynews.com/events/artists-panel-discussion/&amp;in_loc=The%20Hyde%20Collection%2C%20161%20Warren%20Street%2C%20Glens%20Falls%2C%20New%20York%2012801" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.155.post26.dev433734766876/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Artists’ Panel Discussion - 2019-11-10 14:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Artists%E2%80%99%20Panel%20Discussion&amp;dtstart=20191110T190000Z&amp;dtend=20191110T200000Z&amp;location=The%20Hyde%20Collection%2C%20161%20Warren%20Street%2C%20Glens%20Falls%2C%20New%20York%2012801" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.155.post26.dev433734766876/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Artists’ Panel Discussion - 2019-11-10 14:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/artists-panel-discussion/occ/artists-panel-discussion_20191110T140000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.155.post26.dev433734766876/static/images/socialmedia/ical.gif" alt="iCalendar - Artists’ Panel Discussion - 2019-11-10 14:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

        
    </span>
    </div>

    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>


    </div>



    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://www.suncommunitynews.com/topics/glens-falls/" rel="tag" >Glens Falls</a>

                <a href="https://www.suncommunitynews.com/topics/hyde-collection/" rel="tag" >Hyde Collection</a>

                <a href="https://www.suncommunitynews.com/topics/nfp/" rel="tag" >NFP</a>

                <a href="https://www.suncommunitynews.com/topics/ny/" rel="tag" >NY</a>

                <a href="https://www.suncommunitynews.com/topics/the-adirondack-journal-sun/" rel="tag" >The Adirondack Journal Sun</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2019-10-29T09:19:16.002794">
    <p class="date">October 29, 2019</p>
    <p class="time">9:19 AM</p>
    </time>
</aside>



    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_manuallist  sun-feature">
<div class="title">
  <h3 class="sidebar-title">Feature</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="36" data-url="https://www.suncommunitynews.com/api/list_sprocket/36/get_sprocket_data" id="mp_list_sprocket_36">
    </ul>
    
</div>


  <div class="sprocket sprocket_html">
  <!-- Begin MailChimp Signup Form -->
<style type="text/css">#mailchimp {
	background: url(http://www.suncommunitynews.com/downloads/63891/download/SignUp_BG_MailChimp_Fotolia_45811028.png);
    background-size: 300px 225px;
    background-repeat: no-repeat;
	padding: 120px 0px 40px 15px;
    margin-bottom: 0px;
}
	#mailchimp input {
		 border: medium none;
    color: gray;
    font-family: helvetica;
    font-size: 12px;
    font-style: normal;
    margin-bottom: 10px;
    padding: 8px 10px;
    width: 160px;
		border-radius: 20px;
		-moz-border-radius: 20px;
		-webkit-border-radius: 20px;
	}
		#mailchimp input.email { background: #fff }
		#mailchimp input.name { background: #fff}
		#mailchimp input[type="submit"] {
			background: #ffc312;
			color: #333132;
			cursor: pointer;
			font-size: 12px;
			width: 100px;
			padding: 8px 0;

		}
			#mailchimp input[type="submit"]:hover { color: #fff }
</style>
<div id="mailchimp">
<form action="//suncommunitynews.us11.list-manage.com/subscribe/post?u=e29b798ac445694073eede8c3&amp;id=70a73cbaea" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><!--<h2>Subscribe to our mailing list</h2>-->
<div class="mc-field-group"><!--<label for="mce-EMAIL">Email Address </label>--><input class="required email" id="mce-EMAIL" name="EMAIL" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" size="16" type="email" value="Enter your email address" /></div>

<div class="clear" id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>

<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

<div style="position: absolute; left: -5000px;"><input name="b_e29b798ac445694073eede8c3_70a73cbaea" tabindex="-1" type="text" value="" /></div>

<div class="clear"><input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<!--End mc_embed_signup-->
</div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <h3 class="sidebar-title">Editorial</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="35" data-url="https://www.suncommunitynews.com/api/list_sprocket/35/get_sprocket_data" id="mp_list_sprocket_35">
    </ul>
    
</div>


  <div class="sprocket sprocket_html">
  <script type='text/javascript'>
  (function() {
    var useSSL = 'http:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script><script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/mp_mpu_right_2', [300, 250], 'div-gpt-ad-1438395703276-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script><!-- /147090858/mp_mpu_right_2 -->
<div id="div-gpt-ad-1438395703276-0" style="height:250px; width:300px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438395703276-0'); });
</script></div>

</div>


  <div class="sprocket sprocket_manuallist  sun-letters2editor">
<div class="title">
  <h3 class="sidebar-title">Letters to the Editor</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="39" data-url="https://www.suncommunitynews.com/api/list_sprocket/39/get_sprocket_data" id="mp_list_sprocket_39">
    </ul>
    
</div>


  <div class="sprocket sprocket_html">
  <div class="title">
<h3 class="sidebar-title" style="text-align: center;">MyCapture Galleries</h3>

<p></p>
<script language="JavaScript" src="https://suncommunitynews.mycapture.com/datafeeds/28051.js"></script></div>

</div>


</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="sun-customFooter">
	<div class="footer-top">
		<div class="sun-footerLogo">
				<img alt="SunCommunityNews_grey" src="/api/design/SunCommunityNews_grey.png">
				<div class="chicklets">
					<a href="https://www.facebook.com/suncommunitynews" class="chicklet facebook" target="_blank">facebook</a>
					<a href="https://twitter.com/suncmtynews" class="chicklet twitter" target="_blank">twitter</a>
					<a href="http://youtube.com/c/denpubs" class="chicklet youtube" target="_blank">youtube</a>
									<a href="https://instagram.com/sun_community_printing/" class="chicklet instagram" target="_blank">instagram</a>
                                        <a href="https://www.linkedin.com/company/sun-community-news" class="chicklet linkedin" target="_blank">linkedin</a>
								   <!--<a href="https://www.pinterest.com/suncmtynews/" class="chicklet pinterest" target="_blank">pinterest</a>-->
					<a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
                                <a class="btn" href="/help-center" target="_blank">Contact Us</a>
<hr />
			</div>
			<div class="sun-footerLinks">
				<h3><span>Sections</span></h3>
				<ul>
					<li><a href="/articles">Articles</a></li>
					<li><a href="/opinions/letters-to-the-editor">Opinions</a></li>
					<li><a href="/sports">Sports</a></li>
					<li><a href="/public-notices/legal-notices">Public Notices</a></li>
					<li><a href="/upcoming-events">Events</a></li>
					<li><a href="/advertisements/printed-editions">Advertisements</a></li>
					<li><a href="http://www.suncommunityprinting.com">Printing</a></li>
					
				</ul><br/>
				<h3><span>About</span></h3>
				<ul>
					<li><a href="/about/about-us">About Us</a></li>
					<li><a href="/help-center">Help Center</a></li>
					<li><a href="/about/suncmty-blog">SunCmty Blog</a></li>
					<li><a href="/about/about-us">Circulation Audit Report</a></li>
					<li><a href="/about/employment-app">Employment Application</a></li>
				    <li><a href="/about/terms">Website Terms</a></li>
					
				</ul>
			</div>
			<div class="sun-footerLinks">
				<h3><span>Publications</span></h3>
				<ul>
					<li><a href="/articles/the-sun">The Sun</a></li>
					<li><a href="/articles/the-vermont-eagle">The Vermont Eagle</a></li>
					<li><a href="/articles/ncl-magazine">NCL Magazine</a></li>
                    
				</ul><br/>
				<h3><span>Quick Links</span></h3>
				<ul>
					<li><a href="http://eepurl.com/brZwzn">E-mail Updates</a></li>
					<li><a href="/advertisements/circulars">Circulars</a></li>
					<li><a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Search/AdClassified/Default">Classifieds</a></li>
					<li><a href="/advertisements/contests">Contests</a></li>
                                        <li><a href="http://suncommunitynews.mycapture.com/mycapture/index.asp">MyCapture</a></li>
					<li><a href="/advertisements/printed-editions">Printed Editions</a></li>
					<li><a href="/advertisements/printed-editions">Special Supplements</a></li>
                                        <li><a href="/multimedia/videos">Videos</a></li>
                    
				</ul><br/>
				<h3><span>Partners</span></h3>
				<ul>
					<!--<li><a href="/articles/the-vermont-eagle">Addison-Eagle.com</a></li>-->
					<li><a href="http://www.eaglenewsonline.com">EagleNewsOnline.com</a></li>
					<li><a href="http://www.spotlightnews.com">SpotlightNews.com</a></li>
				</ul>
			</div>
	<div class="sun-fb-footer">
			<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fsuncommunitynews%2F&tabs&width=300&height=250&small_header=false&adapt_container_width=true&hide_cover=true&show_facepile=true&appId=178075655598189" width="300" height="250" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
                       <a class="btn" style="float: right; color: #ccc" href="/articles/by-town" target="self">Read content by town</a>
                      </div>
	</div>
	<div class="sun-locations">
				<div>
					<h5>Headquarters</h5>
					<p>Ph. (518) 873-6368<br/>P.O. Box 338 <br/> 14 Hand Avenue<br/>Elizabethtown, New York 12932</p>
				</div>
				<div>
					<h5>Southern Office</h5>
					<p>Ph. (518) 585-9173<br/>102 Montcalm Street<br/>Suite 2<br/>Ticonderoga, New York 12883</p>
				</div>
				<div>
					<h5>Northern Office</h5>
					<p>Ph. (518) 561-9680<br/>178 Broad Street<br/>Suite 10<br/>Plattsburgh, New York 12901</p>
				</div>
				<div>
					<!--<h5>Vermont Office</h5>
					<p>Ph. (802) 388-6397<br/>16 Creek Road <br/> Suite 5A<br/>Middlebury, Vermont 05753</p>-->
				</div>
			</div>
<hr />
<p style="color: #777; font-size: .8em">Our website is best viewed in the latest versions of Apple Safari or Google Chrome.</p>
</div>
  

  <div id="copyright">
    <p>©2019 Sun Community News &amp; Printing, Published by Denton Publications Inc. All rights reserved.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-197SfJqi4rT7A"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-197SfJqi4rT7A.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <script type="text/javascript">
  $(document).ready(function() {
  // insert headers
    $('#headlines').insertBefore(".carousel.teaser");
});
</script>

<div id="headlines"><h2>Top Headlines</h2></div>
  
    <script async src="https://www.suncommunitynews.com/api/design-5d65940ca3dca41f12d1a20c2f84c1cb/footer.js"></script>
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;comments_url&quot;: &quot;https://www.suncommunitynews.com/api/content/8d2b8954-f73b-11e9-b11b-12c54f3235f2/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;subject&quot;: &quot;Type subject here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;content_uuid&quot;: &quot;8d2b8954-f73b-11e9-b11b-12c54f3235f2&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_app_id&quot;: null, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;}, &quot;related_links_url&quot;: &quot;https://www.suncommunitynews.com/api/content/8d2b8954-f73b-11e9-b11b-12c54f3235f2/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;ctype&quot;: &quot;event&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 39278, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_uuid&quot;: &quot;8d346cb8-f73b-11e9-b11b-12c54f3235f2&quot;}]}}, &quot;_mp_list_sprocket&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.bf76c379b3fc4427d18c42c73a870df2.js" data-config="{&quot;comments_url&quot;: &quot;https://www.suncommunitynews.com/api/content/8d2b8954-f73b-11e9-b11b-12c54f3235f2/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;subject&quot;: &quot;Type subject here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;content_uuid&quot;: &quot;8d2b8954-f73b-11e9-b11b-12c54f3235f2&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_app_id&quot;: null, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;}, &quot;related_links_url&quot;: &quot;https://www.suncommunitynews.com/api/content/8d2b8954-f73b-11e9-b11b-12c54f3235f2/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;ctype&quot;: &quot;event&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 39278, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_uuid&quot;: &quot;8d346cb8-f73b-11e9-b11b-12c54f3235f2&quot;}]}}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0bf24c4a4d0eb3ebb7e4202cc0c405c4.js" id="_mp_list_sprocket"></script>

  </body>
</html>
