<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"tag": ["Government", "liberal", "The Times of Ti Sun", "The Burgh Sun", "The Valley News Sun", "Election", "voting 2018", "Column", "Election 2018", "voting", "Conservative Party", "Debt", "Democrat", "Republican", "Thoughts from Behind the Pressline", "The News Enterprise Sun", "Taxes", "The Adirondack Journal Sun", "Dan Alexander", "New York", "National debt", "The North Countryman Sun"], "urlname": "a-house-divided", "section": "opinions", "type": "article", "fb_app_id": null, "instance": "suncommunitynews", "subsection": "guest-columnists", "author": ["Dan Alexander"]};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'tvj1wam',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>'A house divided' - Sun Community News &amp; Printing</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Sun Community News &amp; Printing  |  Published by Denton Publications Inc." />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_roundup": null, "js\/page_content": {"media_support": {"slots": [], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "related_links_url": "https:\/\/www.suncommunitynews.com\/api\/content\/251d9fa2-d0de-11e8-93db-120e7ad5cf50\/get_related_links", "tcomments": {"your_name": "Your Name", "post_to_wall": "Publish comment to your Wall", "subject_required": "Subject required", "fb_logout": "Logout", "email_required": "Email required", "fb_app_id": null, "content_uuid": "251d9fa2-d0de-11e8-93db-120e7ad5cf50", "wrong_captchas": "Wrong Captchas", "view_more": "View More", "comments": "Comments", "submit": "Submit", "rss_feed": "Comment Feed", "email": "Email", "chars_left": "characters left", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_login": " or login with Facebook", "name_required": "Name required", "type_comment": "Type your comment here...", "email_invalid": "Invalid email address", "ugc_email_for_comments": true, "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comment_required": "Comment required", "type_captchas": "Enter the word from the Image", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_allow_comments": true, "subject": "Type subject here..."}, "show_occ_paginator": false, "back_title": "Return to \"'A house divided'\"", "is_pro": true, "google_api_key": null, "media_gallery": {"slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "ctype": null, "comments_url": "https:\/\/www.suncommunitynews.com\/api\/content\/251d9fa2-d0de-11e8-93db-120e7ad5cf50\/get_comments"}}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.129.post277.dev209028358695\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Over the next few weeks while I’m on vacation, I plan to use some old columns that I hope provide some perspective on where we find ourselves today."/>
      <meta name="keywords" content="The North Countryman Sun,Dan Alexander,liberal,The Times of Ti Sun,The Burgh Sun,The Valley News Sun,Election,voting 2018,Column,Election 2018,voting,Conservative Party,Debt,Democrat,Republican,Thoughts from Behind the Pressline,The News Enterprise Sun,Taxes,The Adirondack Journal Sun,Dan Alexander,New York,National debt,Government"/>
      <link rel="manifest" href="/manifest.json">
      
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
    <script>
        var OneSignal = window.OneSignal || [];
        OneSignal.push(["init", {
          appId: "034c2b8c-7a7b-4b3f-beaa-93db3b6ac26f",
          allowLocalhostAsSecureOrigin: true,
          autoRegister: false,
          notifyButton: {
            enable: true /* Set to false to hide */
          }
        }]);
    </script>
      <meta name="thumbnail" content="https://www.suncommunitynews.com/downloads/68430/download/DanAlexander_Headshot_FromBehindPressLine.jpg?cb=35726a5d94f03e3a7317022b90c9f1e3&amp;w=-1"/>
      <link rel="canonical" href="https://www.suncommunitynews.com/opinions/guest-columnists/a-house-divided/"/>

      <link href="https://www.suncommunitynews.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="'A house divided' - Sun Community News &amp; Printing" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.9b9d3b8e9743744177a09517b705a326.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.suncommunitynews.com/api/design-6510fd528b0219600724e9fbd553cc6c/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.aa52c37d1489db66380be94e9c918c38.js" async="true"></script>
      <link rel="shortcut icon" href="https://www.suncommunitynews.com/api/design-6510fd528b0219600724e9fbd553cc6c/favicon-32x32.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-6913752-12', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();


  
  
  googletag.defineSlot('147090858/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="https://www.suncommunitynews.com/api/content/251d9fa2-d0de-11e8-93db-120e7ad5cf50/"/><meta property="og:image" content="https://www.suncommunitynews.com/downloads/68430/download/DanAlexander_Headshot_FromBehindPressLine.jpg?cb=35726a5d94f03e3a7317022b90c9f1e3&amp;w=-1"/><meta property="og:image:width" content="700"/><meta property="og:image:height" content="532"/><meta property="og:type" content="article"/><meta property="og:description" content="Over the next few weeks while I’m on vacation, I plan to use some old columns that I hope provide some perspective on where we find ourselves today."/><meta property="og:title" content="'A house divided'"/><meta property="og:site_name" content="Sun Community News &amp; Printing"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@suncmtynews"/><meta name="twitter:creator" content="@suncmtynews"/><meta name="twitter:image" content="https://www.suncommunitynews.com/downloads/68430/download/DanAlexander_Headshot_FromBehindPressLine.jpg?cb=35726a5d94f03e3a7317022b90c9f1e3&amp;amp;w=-1"/>
      <meta name="author" content="Dan Alexander"/><meta property="article:tag" content="The North Countryman Sun"/><meta property="article:tag" content="liberal"/><meta property="article:tag" content="The Times of Ti Sun"/><meta property="article:tag" content="The Burgh Sun"/><meta property="article:tag" content="The Valley News Sun"/><meta property="article:tag" content="Election"/><meta property="article:tag" content="voting 2018"/><meta property="article:tag" content="Column"/><meta property="article:tag" content="Election 2018"/><meta property="article:tag" content="voting"/><meta property="article:tag" content="Conservative Party"/><meta property="article:tag" content="Debt"/><meta property="article:tag" content="Democrat"/><meta property="article:tag" content="Republican"/><meta property="article:tag" content="Thoughts from Behind the Pressline"/><meta property="article:tag" content="The News Enterprise Sun"/><meta property="article:tag" content="Taxes"/><meta property="article:tag" content="The Adirondack Journal Sun"/><meta property="article:tag" content="Dan Alexander"/><meta property="article:tag" content="New York"/><meta property="article:tag" content="National debt"/><meta property="article:tag" content="Government"/><meta property="article:published_time" content="2018-10-17T07:00:00"/><meta property="article:author" content="https://www.suncommunitynews.com/topics/dan-alexander/"/>
      

      

      

      

      
      
      <script src="https://s3.amazonaws.com/assets.vanguardistas.net/jquery.bxslider/jquery.bxslider.min.js"></script>
<script>
$(document).ready(function(){
  var sports_list = $('.sun-sportsCarousel ul');
  var sports_slider = $('.sun-sportsCarousel ul').bxSlider({
    mode: 'fade',
    pager: true,
    controls: false,
    auto: true,
    randomStart: true,
    pause: 5000
  });
  var arts_slider = $('.sun-artsentertainment ul').bxSlider({
    mode: 'fade',
    pager: true,
    controls: false,
    auto: true,
    randomStart: true,
    pause: 5000
  });

  $('#body').on('changed_by_ajax', function(e) {
    if ($(e.target).closest('div.sprocket_manuallist').hasClass('sun-sportsCarousel')) {
	  sports_slider.reloadSlider();
    } else if ($(e.target).closest('div.sprocket_manuallist').hasClass('sun-artsentertainment')) {
	  arts_slider.reloadSlider();
    }
  });

});  
</script>

<style>
  #main.fullwidth {
  width: 95%;
  }
</style>
<!--Start NYPA AdForce "Skin" ads-->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/MP_NYPA_(AdForce)_Skin', [1, 1], 'div-gpt-ad-1445623904277-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('Section', ['home', 'opinions', 'articles', 'sports']);
    googletag.enableServices();
  });
</script>
<!--End NYPA AdForce "Skin" ads-->
<!-- /147090858/MP_NYPA_(AdForce)_Skin ad code -->
<div id='div-gpt-ad-1445623904277-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445623904277-0'); });
</script>
</div>
<!--End NYPA AdForce "Skin" ad code-->
<!-- MyCapture Head code -->
<script type="text/javascript" src="http://suncommunitynews.mycapture.com/mycapture/scripts/remote-1.2.asp"></script>
<!--End MyCapture Head code-->
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_opinions">
          <div id="subsection_guest-columnists">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.suncommunitynews.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Advertiser/Account/Login?name=Sun" target="_blank">Client Login</a>
        
            <a href="http://suncmtynews.helprace.com/." target="_blank">Support Center</a>
        
    </div>
    <div class="chicklets">
        Love us? Like us!
        <a href="https://www.facebook.com/suncommunitynews" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/suncmtynews" class="chicklet twitter" target="_blank">twitter</a>
        <a href="http://vimeo.com/suncmtynews" class="chicklet youtube" target="_blank">youtube</a>
        <a href="https://plus.google.com/115098035966521394672" class="chicklet gplus" target="_blank" rel="publisher">google_plus</a>
        <a href="https://www.pinterest.com/suncmtynews/" class="chicklet pinterest" target="_blank">pinterest</a>
        <a href="https://www.instagram.com/suncmtynews/" class="chicklet instagram" target="_blank">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://www.suncommunitynews.com" title="Sun Community News &amp; Printing"><img src="https://www.suncommunitynews.com/api/design-6510fd528b0219600724e9fbd553cc6c/SunCommunityNews_Logo_Stacked-wBanner.svg" class="standard" alt="Sun Community News &amp; Printing" title="Sun Community News &amp; Printing" />
    <meta id="logo-url" itemprop="url" content="https://www.suncommunitynews.com/api/design-6510fd528b0219600724e9fbd553cc6c/SunCommunityNews_Logo_Stacked-wBanner.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.suncommunitynews.com/api/design-6510fd528b0219600724e9fbd553cc6c/SunCommunityNews_Logo_Horizontal_outline.svg" class="responsive" alt="Sun Community News &amp; Printing" title="Sun Community News &amp; Printing" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_articles">
	<a href="/articles/the-sun">Articles<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-sun">
        <a href="https://www.suncommunitynews.com/articles/the-sun">The Sun</a>
      </li>
      <li class="menu_subsection_the-vermont-eagle">
        <a href="https://www.suncommunitynews.com/articles/the-vermont-eagle">The Vermont Eagle</a>
      </li>
      <li class="menu_subsection_end menu_subsection_ncl-magazine">
        <a href="https://www.suncommunitynews.com/articles/ncl-magazine">NCL Magazine</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_opinions">
	<a href="/opinions/letters-to-the-editor">Opinions<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_community-columns">
        <a href="https://www.suncommunitynews.com/opinions/community-columns">Community Columnists</a>
      </li>
      <li class="menu_subsection_editorials">
        <a href="https://www.suncommunitynews.com/opinions/editorials">Editorials</a>
      </li>
      <li class="selected menu_subsection_guest-columnists">
        <a href="https://www.suncommunitynews.com/opinions/guest-columnists">Guest Columnists</a>
      </li>
      <li class="menu_subsection_end menu_subsection_letters-to-the-editor">
        <a href="https://www.suncommunitynews.com/opinions/letters-to-the-editor">Letters to the Editor</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_sports">
	<a href="https://www.suncommunitynews.com/sports">Sports</a>
    
  </li>
  <li class="menu_section_public-notices">
	<a href="/public-notices/legal-notices">Public Notices<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_birth-announcements">
        <a href="https://www.suncommunitynews.com/public-notices/birth-announcements">Birth Announcements</a>
      </li>
      <li class="menu_subsection_couples">
        <a href="https://www.suncommunitynews.com/public-notices/couples">Couples</a>
      </li>
      <li class="menu_subsection_legal-notices">
        <a href="https://www.suncommunitynews.com/public-notices/legal-notices">Legal Notices</a>
      </li>
      <li class="menu_subsection_end menu_subsection_obituaries">
        <a href="https://www.suncommunitynews.com/public-notices/obituaries">Obituaries</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/events">Events</a>
    
  </li>
  <li class="menu_section_advertisements">
	<a href="/advertisements/printed-editions">Advertisements<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_circulars">
        <a href="https://www.suncommunitynews.com/advertisements/circulars">Circulars</a>
      </li>
      <li class="menu_subsection_classifieds">
        <a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Search" target="_blank">Classifieds</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://www.suncommunitynews.com/advertisements/contests">Contests</a>
      </li>
      <li class="menu_subsection_farmers-market-directory">
        <a href="/search/location/farmers-markets/">Farmers Market Directory</a>
      </li>
      <li class="menu_subsection_local-flavor">
        <a href="/search/location/local-flavor">Local Flavor Directory</a>
      </li>
      <li class="menu_subsection_end menu_subsection_printed-editions">
        <a href="https://www.suncommunitynews.com/advertisements/printed-editions">Printed Editions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_print-store">
	<a href="https://www.suncommunitynews.com/print-store">Print Store<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_mycapture-photo-store">
        <a href="http://suncommunitynews.mycapture.com/mycapture/index.asp" target="_blank">MyCapture Photo Store</a>
      </li>
      <li class="menu_subsection_end menu_subsection_printing-services">
        <a href="http://www.suncommunityprinting.com" target="_blank">Printing Services</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_jobs">
	<a href="https://jobs.suncommunitynews.com" target="_blank">Jobs</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_community-columns">
    <a href="https://www.suncommunitynews.com/opinions/community-columns">Community Columnists</a>
  </li>
  <li class="menu_subsection_editorials">
    <a href="https://www.suncommunitynews.com/opinions/editorials">Editorials</a>
  </li>
  <li class="selected menu_subsection_guest-columnists">
    <a href="https://www.suncommunitynews.com/opinions/guest-columnists">Guest Columnists</a>
  </li>
  <li class="menu_subsection_end menu_subsection_letters-to-the-editor">
    <a href="https://www.suncommunitynews.com/opinions/letters-to-the-editor">Letters to the Editor</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.suncommunitynews.com">Home</a> <a href="/opinions/letters-to-the-editor">Opinions</a> <a href="https://www.suncommunitynews.com/opinions/guest-columnists">Guest Columnists</a> <a href="https://www.suncommunitynews.com/opinions/guest-columnists/a-house-divided/">'A house divided'</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="https://www.suncommunitynews.com/downloads/68430/download/DanAlexander_Headshot_FromBehindPressLine.jpg?cb=35726a5d94f03e3a7317022b90c9f1e3" />
    <meta id="content-image-width" itemprop="width" content="700" />
    <meta id="content-image-height" itemprop="height" content="532" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">





          <header><div id="title">
            <meta itemprop="name" content="'A house divided'" />
            <meta itemprop="description" content="Over the next few weeks while I’m on vacation, I plan to use some old columns that I hope provide some perspective on where we find ourselves today." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-10-15T20:55:38.858966" />
            <h1 itemprop="headline">'A house divided'</h1>
            <p  class="subtitle"><span>Thoughts from Behind the Pressline</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.suncommunitynews.com/topics/dan-alexander/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Dan Alexander<meta itemprop="name" content="Dan Alexander" /></a> </p>
    
    <time itemprop="datePublished" datetime="2018-10-17T07:00:00">
    <p class="date">October 17, 2018</p>
    <p class="time">7:00 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55bd85db42bf137b"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.suncommunitynews.com/opinions/guest-columnists/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <p class="lead">Over the next few weeks while I’m on vacation, I plan to use some old columns that I hope provide some perspective on where we find ourselves today. </p>&#13;&#13;
&#13;&#13;
<p>Below is a partial from July 2011. </p>&#13;&#13;
&#13;&#13;
<p>The problem as I see it, is not who pays more or fewer taxes, nor who’s right, the Democrats or the Republicans. If we let the two parties work this out, they’ll never solve the debt problem nor any major issues facing the country. </p>&#13;&#13;
&#13;&#13;
<p>Ninety percent of Americans who vote will fall behind one party line or another, and it’s as clear as the day is long how you view these issues. The divide between the sides is getting deeper and far more entrenched.</p>&#13;&#13;
&#13;&#13;
<p>In reality, it’s the 10 percent of independent Americans who voted in the last election who will swing the majority one way or the other.</p>&#13;&#13;
&#13;&#13;
<p>The problem is, we need fewer liberals and conservatives in elected office and more non-partisan Americans who are willing to begin to address the issues and start solving some of the problems before either party runs this country into the ground with their constant ideological battles.</p>&#13;&#13;
&#13;&#13;
<p>I think most of us are getting tired of the two parties beating the other side into the ground when they are both responsible for the mess we find ourselves in today.</p>&#13;&#13;
&#13;&#13;
<p>Back in 1858 when the country was split over the issue of slavery, President Lincoln said, "a house divided against itself cannot stand," but was it really about slavery or was it about economics and finances?</p>&#13;&#13;
&#13;&#13;
<p>His point back then was that one side or the other would eventually win out. Within a few years, the country was plunged into the Civil War which nearly destroyed the Union.</p>&#13;&#13;
&#13;&#13;
<p>The rhetoric and anger has been growing over the past several decades with the sides growing farther apart. The parties are seriously divided on nearly every issue, and while we’re a long way from a civil war, the time to solve these issues is now. </p>&#13;&#13;
&#13;&#13;
<p>With the 2012 presidential campaigns starting to heat up, I wonder if Lieberman and McCain had it right in 2008 when McCain considered Lieberman as his vice president running mate? </p>&#13;&#13;
&#13;&#13;
<p>If we can’t get an independent in the highest office, perhaps we need one from each party who can agree to work together and lead their party to the table to reach a true compromise. </p>&#13;&#13;
&#13;&#13;
<p>We all know that won’t happen, but something needs to change, or I fear we are in for more of the same as we zigzag from one election to another while the divide grows and once again threatens the Union.</p>&#13;&#13;


    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://www.suncommunitynews.com/topics/the-north-countryman-sun/" rel="tag" >The North Countryman Sun</a>

                <a href="https://www.suncommunitynews.com/topics/liberal/" rel="tag" >liberal</a>

                <a href="https://www.suncommunitynews.com/topics/the-times-of-ti-sun/" rel="tag" >The Times of Ti Sun</a>

                <a href="https://www.suncommunitynews.com/topics/the-burgh-sun/" rel="tag" >The Burgh Sun</a>

                <a href="https://www.suncommunitynews.com/topics/the-valley-news-sun/" rel="tag" >The Valley News Sun</a>

                <a href="https://www.suncommunitynews.com/topics/election/" rel="tag" >Election</a>

                <a href="https://www.suncommunitynews.com/topics/voting-2018/" rel="tag" >voting 2018</a>

                <a href="https://www.suncommunitynews.com/topics/column/" rel="tag" >Column</a>

                <a href="https://www.suncommunitynews.com/topics/election-2018/" rel="tag" >Election 2018</a>

                <a href="https://www.suncommunitynews.com/topics/voting/" rel="tag" >voting</a>

                <a href="https://www.suncommunitynews.com/topics/conservative-party/" rel="tag" >Conservative Party</a>

                <a href="https://www.suncommunitynews.com/topics/debt/" rel="tag" >Debt</a>

                <a href="https://www.suncommunitynews.com/topics/democrat/" rel="tag" >Democrat</a>

                <a href="https://www.suncommunitynews.com/topics/republican/" rel="tag" >Republican</a>

                <a href="https://www.suncommunitynews.com/topics/thoughts-from-behind-the-pressline/" rel="tag" >Thoughts from Behind the Pressline</a>

                <a href="https://www.suncommunitynews.com/topics/the-news-enterprise-sun/" rel="tag" >The News Enterprise Sun</a>

                <a href="https://www.suncommunitynews.com/topics/taxes/" rel="tag" >Taxes</a>

                <a href="https://www.suncommunitynews.com/topics/the-adirondack-journal-sun/" rel="tag" >The Adirondack Journal Sun</a>

                <a href="https://www.suncommunitynews.com/topics/dan-alexander/" rel="tag" >Dan Alexander</a>

                <a href="https://www.suncommunitynews.com/topics/new-york/" rel="tag" >New York</a>

                <a href="https://www.suncommunitynews.com/topics/national-debt/" rel="tag" >National debt</a>

                <a href="https://www.suncommunitynews.com/topics/government/" rel="tag" >Government</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.suncommunitynews.com/topics/dan-alexander/" rel="author"
       >Dan Alexander</a> </p>
    
    <time datetime="2018-10-17T07:00:00">
    <p class="date">October 17, 2018</p>
    <p class="time">7:00 AM</p>
    </time>
</aside>



    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="sun-customFooter">
	<div class="footer-top">
		<div class="sun-footerLogo">
				<img alt="SunCommunityNews_grey" src="/api/design/SunCommunityNews_grey.png">
				<div class="chicklets">
					<a href="https://www.facebook.com/suncommunitynews" class="chicklet facebook" target="_blank">facebook</a>
					<a href="https://twitter.com/suncmtynews" class="chicklet twitter" target="_blank">twitter</a>
					<a href="http://youtube.com/c/denpubs" class="chicklet youtube" target="_blank">youtube</a>
									<a href="https://instagram.com/sun_community_printing/" class="chicklet instagram" target="_blank">instagram</a>
								   <a href="https://www.pinterest.com/suncmtynews/" class="chicklet pinterest" target="_blank">pinterest</a>
					<a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
                                <a class="btn" href="http://suncmtynews.helprace.com/" target="_blank">Contact Us</a>
<hr />
			</div>
			<div class="sun-footerLinks">
				<h3><span>Sections</span></h3>
				<ul>
					<li><a href="/articles">Articles</a></li>
					<li><a href="/opinions/letters-to-the-editor">Opinions</a></li>
					<li><a href="/sports">Sports</a></li>
					<li><a href="/public-notices/legal-notices">Public Notices</a></li>
					<li><a href="/events">Events</a></li>
					<li><a href="/advertisements/printed-editions">Advertisements</a></li>
					<li><a href="http://www.suncommunityprinting.com">Printing</a></li>
					
				</ul><br/>
				<h3><span>About</span></h3>
				<ul>
					<li><a href="/about/about-us">About Us</a></li>
					<li><a href="http://suncmtynews.helprace.com/">Support Center</a></li>
					<li><a href="/about/suncmty-blog">SunCmty Blog</a></li>
					<li><a href="/about/about-us">Circulation Audit Report</a></li>
					<li><a href="/about/employment-app">Employment Application</a></li>
				    <li><a href="/about/terms">Website Terms</a></li>
					
				</ul>
			</div>
			<div class="sun-footerLinks">
				<h3><span>Publications</span></h3>
				<ul>
					<li><a href="/articles/the-sun">The Sun</a></li>
					<li><a href="/articles/the-vermont-eagle">The Vermont Eagle</a></li>
					<li><a href="/articles/ncl-magazine">NCL Magazine</a></li>
                    
				</ul><br/>
				<h3><span>Quick Links</span></h3>
				<ul>
					<li><a href="http://eepurl.com/brZwzn">E-mail Updates</a></li>
					<li><a href="/advertisements/circulars">Circulars</a></li>
					<li><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx">Classifieds</a></li>
					<li><a href="/advertisements/contests">Contests</a></li>
                                        <li><a href="http://suncommunitynews.mycapture.com/mycapture/index.asp">MyCapture</a></li>
					<li><a href="/advertisements/printed-editions">Printed Editions</a></li>
					<li><a href="/advertisements/printed-editions">Special Supplements</a></li>
                                        <li><a href="/multimedia/videos">Videos</a></li>
                    
				</ul><br/>
				<h3><span>Partners</span></h3>
				<ul>
					<!--<li><a href="/articles/the-vermont-eagle">Addison-Eagle.com</a></li>-->
					<li><a href="http://www.eaglenewsonline.com">EagleNewsOnline.com</a></li>
					<li><a href="http://www.spotlightnews.com">SpotlightNews.com</a></li>
				</ul>
			</div>
	<div class="sun-fb-footer">
			<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fsuncommunitynews%2F&tabs&width=300&height=250&small_header=false&adapt_container_width=true&hide_cover=true&show_facepile=true&appId=178075655598189" width="300" height="250" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
                       <a class="btn" style="float: right; color: #ccc" href="/articles/by-town" target="self">Read content by town</a>
                      </div>
	</div>
	<div class="sun-locations">
				<div>
					<h5>Headquarters</h5>
					<p>Ph. (518) 873-6368<br/>P.O. Box 338 <br/> 14 Hand Avenue<br/>Elizabethtown, New York 12932</p>
				</div>
				<div>
					<h5>Southern Office</h5>
					<p>Ph. (518) 585-9173<br/>102 Montcalm Street<br/>Suite 2<br/>Ticonderoga, New York 12883</p>
				</div>
				<div>
					<h5>Northern Office</h5>
					<p>Ph. (518) 561-9680<br/>178 Broad Street<br/>Suite 10<br/>Plattsburgh, New York 12901</p>
				</div>
				<div>
					<!--<h5>Vermont Office</h5>
					<p>Ph. (802) 388-6397<br/>16 Creek Road <br/> Suite 5A<br/>Middlebury, Vermont 05753</p>-->
				</div>
			</div>
<hr />
<p style="color: #777; font-size: .8em">Our website is best viewed in the latest versions of Apple Safari or Google Chrome.</p>
</div>
  

  <div id="copyright">
    <p>©2018 Sun Community News &amp; Printing, Published by Denton Publications Inc. All rights reserved.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-197SfJqi4rT7A"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-197SfJqi4rT7A.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <script type="text/javascript">
  $(document).ready(function() {
  // insert headers
    $('#headlines').insertBefore(".carousel.teaser");
});
</script>

<div id="headlines"><h2>Top Headlines</h2></div>
  
    <script async src="https://www.suncommunitynews.com/api/design-6510fd528b0219600724e9fbd553cc6c/footer.js"></script>
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;media_support&quot;: {&quot;slots&quot;: [], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;related_links_url&quot;: &quot;https://www.suncommunitynews.com/api/content/251d9fa2-d0de-11e8-93db-120e7ad5cf50/get_related_links&quot;, &quot;tcomments&quot;: {&quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: null, &quot;content_uuid&quot;: &quot;251d9fa2-d0de-11e8-93db-120e7ad5cf50&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject&quot;: &quot;Type subject here...&quot;}, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;'A house divided'\&quot;&quot;, &quot;is_pro&quot;: true, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;https://www.suncommunitynews.com/api/content/251d9fa2-d0de-11e8-93db-120e7ad5cf50/get_comments&quot;}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.15e888795e7c4a654dd8ecdabf659bdc.js" data-config="{&quot;media_support&quot;: {&quot;slots&quot;: [], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;related_links_url&quot;: &quot;https://www.suncommunitynews.com/api/content/251d9fa2-d0de-11e8-93db-120e7ad5cf50/get_related_links&quot;, &quot;tcomments&quot;: {&quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: null, &quot;content_uuid&quot;: &quot;251d9fa2-d0de-11e8-93db-120e7ad5cf50&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject&quot;: &quot;Type subject here...&quot;}, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;'A house divided'\&quot;&quot;, &quot;is_pro&quot;: true, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;https://www.suncommunitynews.com/api/content/251d9fa2-d0de-11e8-93db-120e7ad5cf50/get_comments&quot;}" id="_mp_page_content"></script>

  </body>
</html>
