<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"type": "article", "author": [], "urlname": "crown-point-sweeps-westport-in-mvac", "instance": "suncommunitynews", "subsection": null, "tag": ["Westport", "Maggie Ploufe", "Cameron Harrington", "John Swinton", "Lauren Kimball", "Abbey Schwoebel", "Kaeli Brack", "Will Napper", "Mckenzie Stephens", "Hudson Stephens", "The Times of Ti Sun", "Rachel Storey", "New York", "Kevin Peters", "Westport Eagles", "Sports", "Zach Spaulding", "Mountain and Valley Athletic Conference", "Sun Community News", "Andrew DuShane", "Lilli Peters", "Reese Celotti", "Basketball", "Crown Point", "MVAC", "Jake LaDeau", "Kaleb Pettit", "Skylar Bisselle", "Cody Crammond", "Crown Point Panthers", "Edward Nesbitt", "Noah Spaulding", "Shawna McIntosh", "Ella King", "Hannah Palmer", "Blake Liberi "], "section": "sports", "fb_app_id": null};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'tvj1wam',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Crown Point sweeps Westport in MVAC - Sun Community News &amp; Printing</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Sun Community News &amp; Printing  |  Published by Denton Publications Inc." />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.132.post43.dev348692182841\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_content": {"media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_ord": 0, "slot_uuid": "bd7e3bd7-7415-4474-fa92-416dad7b2495", "media_count": 1, "display_type": "carousel", "slot_id": 35498}, {"slot_ord": 1, "slot_uuid": "002dfe79-ef56-47bc-a200-ed1d8b01587f", "media_count": 1, "display_type": "carousel", "slot_id": 35499}]}, "back_title": "Return to \"Crown Point sweeps Westport in MVAC\"", "is_pro": true, "media_gallery": {"slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow"}, "related_links_url": "https:\/\/www.suncommunitynews.com\/api\/content\/aeaf992e-026f-11e9-9d0d-120e7ad5cf50\/get_related_links", "google_api_key": null, "ctype": null, "comments_url": "https:\/\/www.suncommunitynews.com\/api\/content\/aeaf992e-026f-11e9-9d0d-120e7ad5cf50\/get_comments", "show_occ_paginator": false, "tcomments": {"post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_invalid": "Invalid email address", "name_required": "Name required", "ugc_allow_comments": true, "comments": "Comments", "comment_required": "Comment required", "fb_login": " or login with Facebook", "your_name": "Your Name", "view_more": "View More", "subject": "Type subject here...", "email_required": "Email required", "rss_feed": "Comment Feed", "subject_required": "Subject required", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "chars_left": "characters left", "submit": "Submit", "type_captchas": "Enter the word from the Image", "fb_logout": "Logout", "post_to_wall": "Publish comment to your Wall", "type_comment": "Type your comment here...", "content_uuid": "aeaf992e-026f-11e9-9d0d-120e7ad5cf50", "wrong_captchas": "Wrong Captchas", "email": "Email", "fb_app_id": null, "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": true}}, "js\/page_roundup": null}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="CROWN POINT | The Crown Point boys and girls varsity basketball team ended their second week as MVAC Northern Division teams with a pair of big wins over the Westport Eagles."/>
      <meta name="keywords" content="Westport,Maggie Ploufe,Cameron Harrington,John Swinton,Lauren Kimball,Abbey Schwoebel,Kaeli Brack,Will Napper,Mckenzie Stephens,Hudson Stephens,The Times of Ti Sun,Rachel Storey,New York,Kevin Peters,Westport Eagles,Sports,Zach Spaulding,Mountain and Valley Athletic Conference,Sun Community News,Andrew DuShane,Lilli Peters,Reese Celotti,Basketball,Crown Point,MVAC,Jake LaDeau,Kaleb Pettit,Skylar Bisselle,Cody Crammond,Crown Point Panthers,Edward Nesbitt,Noah Spaulding,Shawna McIntosh,Ella King,Hannah Palmer,Blake Liberi"/>
      <link rel="manifest" href="/manifest.json">
      
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
    <script>
        var OneSignal = window.OneSignal || [];
        OneSignal.push(["init", {
          appId: "034c2b8c-7a7b-4b3f-beaa-93db3b6ac26f",
          allowLocalhostAsSecureOrigin: true,
          autoRegister: false,
          notifyButton: {
            enable: true /* Set to false to hide */
          }
        }]);
    </script>
      <meta name="thumbnail" content="https://www.suncommunitynews.com/downloads/70917/download/keith_-_crown_point_sweeps_cutline_1_Sm.jpg?cb=cdf33762d825250bb793c5c468e4d349&amp;w=-1"/>
      <link rel="canonical" href="https://www.suncommunitynews.com/sports/crown-point-sweeps-westport-in-mvac/"/>

      <link href="https://www.suncommunitynews.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Crown Point sweeps Westport in MVAC - Sun Community News &amp; Printing" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.b9283e9cf287a9a500437795177f1a7c.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.suncommunitynews.com/api/design-15e31ad6cfeb99437783fc9e757d73ca/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d3ee0cdb24fc86d7382cbf8454fa18a9.js" async="true"></script>
      <link rel="shortcut icon" href="https://www.suncommunitynews.com/api/design-15e31ad6cfeb99437783fc9e757d73ca/favicon-32x32.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-6913752-12', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();


  
  
  googletag.defineSlot('147090858/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:description" content="CROWN POINT | The Crown Point boys and girls varsity basketball team ended their second week as MVAC Northern Division teams with a pair of big wins over the Westport Eagles."/><meta property="og:url" content="https://www.suncommunitynews.com/api/content/aeaf992e-026f-11e9-9d0d-120e7ad5cf50/"/><meta property="og:title" content="Crown Point sweeps Westport in MVAC"/><meta property="og:image" content="https://www.suncommunitynews.com/downloads/70917/download/keith_-_crown_point_sweeps_cutline_1_Sm.jpg?cb=cdf33762d825250bb793c5c468e4d349&amp;w=-1"/><meta property="og:image:width" content="640"/><meta property="og:image:height" content="480"/><meta property="og:site_name" content="Sun Community News &amp; Printing"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@suncmtynews"/><meta name="twitter:creator" content="@suncmtynews"/><meta name="twitter:image" content="https://www.suncommunitynews.com/downloads/70917/download/keith_-_crown_point_sweeps_cutline_1_Sm.jpg?cb=cdf33762d825250bb793c5c468e4d349&amp;amp;w=-1"/>
      <meta name="author" content=""/><meta property="article:tag" content="Westport"/><meta property="article:tag" content="Maggie Ploufe"/><meta property="article:tag" content="Cameron Harrington"/><meta property="article:tag" content="John Swinton"/><meta property="article:tag" content="Lauren Kimball"/><meta property="article:tag" content="Abbey Schwoebel"/><meta property="article:tag" content="Kaeli Brack"/><meta property="article:tag" content="Will Napper"/><meta property="article:tag" content="Mckenzie Stephens"/><meta property="article:tag" content="Hudson Stephens"/><meta property="article:tag" content="The Times of Ti Sun"/><meta property="article:tag" content="Rachel Storey"/><meta property="article:tag" content="New York"/><meta property="article:tag" content="Kevin Peters"/><meta property="article:tag" content="Westport Eagles"/><meta property="article:tag" content="Sports"/><meta property="article:tag" content="Zach Spaulding"/><meta property="article:tag" content="Mountain and Valley Athletic Conference"/><meta property="article:tag" content="Sun Community News"/><meta property="article:tag" content="Andrew DuShane"/><meta property="article:tag" content="Lilli Peters"/><meta property="article:tag" content="Reese Celotti"/><meta property="article:tag" content="Basketball"/><meta property="article:tag" content="Crown Point"/><meta property="article:tag" content="MVAC"/><meta property="article:tag" content="Jake LaDeau"/><meta property="article:tag" content="Kaleb Pettit"/><meta property="article:tag" content="Skylar Bisselle"/><meta property="article:tag" content="Cody Crammond"/><meta property="article:tag" content="Crown Point Panthers"/><meta property="article:tag" content="Edward Nesbitt"/><meta property="article:tag" content="Noah Spaulding"/><meta property="article:tag" content="Shawna McIntosh"/><meta property="article:tag" content="Ella King"/><meta property="article:tag" content="Hannah Palmer"/><meta property="article:tag" content="Blake Liberi "/><meta property="article:published_time" content="2018-12-18T09:30:00"/>
      

      

      

      

      
      
      <script src="https://s3.amazonaws.com/assets.vanguardistas.net/jquery.bxslider/jquery.bxslider.min.js"></script>
<script>
$(document).ready(function(){
  var sports_list = $('.sun-sportsCarousel ul');
  var sports_slider = $('.sun-sportsCarousel ul').bxSlider({
    mode: 'fade',
    pager: true,
    controls: false,
    auto: true,
    randomStart: true,
    pause: 5000
  });
  var arts_slider = $('.sun-artsentertainment ul').bxSlider({
    mode: 'fade',
    pager: true,
    controls: false,
    auto: true,
    randomStart: true,
    pause: 5000
  });

  $('#body').on('changed_by_ajax', function(e) {
    if ($(e.target).closest('div.sprocket_manuallist').hasClass('sun-sportsCarousel')) {
	  sports_slider.reloadSlider();
    } else if ($(e.target).closest('div.sprocket_manuallist').hasClass('sun-artsentertainment')) {
	  arts_slider.reloadSlider();
    }
  });

});  
</script>

<style>
  #main.fullwidth {
  width: 95%;
  }
</style>
<!--Start NYPA AdForce "Skin" ads-->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/MP_NYPA_(AdForce)_Skin', [1, 1], 'div-gpt-ad-1445623904277-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('Section', ['home', 'opinions', 'articles', 'sports']);
    googletag.enableServices();
  });
</script>
<!--End NYPA AdForce "Skin" ads-->
<!-- /147090858/MP_NYPA_(AdForce)_Skin ad code -->
<div id='div-gpt-ad-1445623904277-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445623904277-0'); });
</script>
</div>
<!--End NYPA AdForce "Skin" ad code-->
<!-- MyCapture Head code -->
<script type="text/javascript" src="https://suncommunitynews.mycapture.com/mycapture/scripts/remote-1.2.asp"></script>
<!--End MyCapture Head code-->
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_sports">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.suncommunitynews.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Advertiser/Account/Login?name=Sun" target="_blank">Client Login</a>
        
            <a href="http://suncmtynews.helprace.com/." target="_blank">Support Center</a>
        
    </div>
    <div class="chicklets">
        Love us? Like us!
        <a href="https://www.facebook.com/suncommunitynews" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/suncmtynews" class="chicklet twitter" target="_blank">twitter</a>
        <a href="http://vimeo.com/suncmtynews" class="chicklet youtube" target="_blank">youtube</a>
        <a href="https://plus.google.com/115098035966521394672" class="chicklet gplus" target="_blank" rel="publisher">google_plus</a>
        <a href="https://www.pinterest.com/suncmtynews/" class="chicklet pinterest" target="_blank">pinterest</a>
        <a href="https://www.instagram.com/suncmtynews/" class="chicklet instagram" target="_blank">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://www.suncommunitynews.com" title="Sun Community News &amp; Printing"><img src="https://www.suncommunitynews.com/api/design-15e31ad6cfeb99437783fc9e757d73ca/SunCommunityNews_Logo_Stacked-wBanner.svg" class="standard" alt="Sun Community News &amp; Printing" title="Sun Community News &amp; Printing" />
    <meta id="logo-url" itemprop="url" content="https://www.suncommunitynews.com/api/design-15e31ad6cfeb99437783fc9e757d73ca/SunCommunityNews_Logo_Stacked-wBanner.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.suncommunitynews.com/api/design-15e31ad6cfeb99437783fc9e757d73ca/SunCommunityNews_Logo_Horizontal_outline.svg" class="responsive" alt="Sun Community News &amp; Printing" title="Sun Community News &amp; Printing" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_articles">
	<a href="/articles/the-sun">Articles<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-sun">
        <a href="https://www.suncommunitynews.com/articles/the-sun">The Sun</a>
      </li>
      <li class="menu_subsection_the-vermont-eagle">
        <a href="https://www.suncommunitynews.com/articles/the-vermont-eagle">The Vermont Eagle</a>
      </li>
      <li class="menu_subsection_end menu_subsection_ncl-magazine">
        <a href="https://www.suncommunitynews.com/articles/ncl-magazine">NCL Magazine</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_opinions">
	<a href="/opinions/letters-to-the-editor">Opinions<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_community-columns">
        <a href="https://www.suncommunitynews.com/opinions/community-columns">Community Columnists</a>
      </li>
      <li class="menu_subsection_editorials">
        <a href="https://www.suncommunitynews.com/opinions/editorials">Editorials</a>
      </li>
      <li class="menu_subsection_guest-columnists">
        <a href="https://www.suncommunitynews.com/opinions/guest-columnists">Guest Columnists</a>
      </li>
      <li class="menu_subsection_end menu_subsection_letters-to-the-editor">
        <a href="https://www.suncommunitynews.com/opinions/letters-to-the-editor">Letters to the Editor</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_sports">
	<a href="https://www.suncommunitynews.com/sports">Sports</a>
    
  </li>
  <li class="menu_section_public-notices">
	<a href="/public-notices/legal-notices">Public Notices<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_birth-announcements">
        <a href="https://www.suncommunitynews.com/public-notices/birth-announcements">Birth Announcements</a>
      </li>
      <li class="menu_subsection_couples">
        <a href="https://www.suncommunitynews.com/public-notices/couples">Couples</a>
      </li>
      <li class="menu_subsection_legal-notices">
        <a href="https://www.suncommunitynews.com/public-notices/legal-notices">Legal Notices</a>
      </li>
      <li class="menu_subsection_end menu_subsection_obituaries">
        <a href="https://www.suncommunitynews.com/public-notices/obituaries">Obituaries</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/events">Events</a>
    
  </li>
  <li class="menu_section_advertisements">
	<a href="/advertisements/printed-editions">Advertisements<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_circulars">
        <a href="https://www.suncommunitynews.com/advertisements/circulars">Circulars</a>
      </li>
      <li class="menu_subsection_classifieds">
        <a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Search" target="_blank">Classifieds</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://www.suncommunitynews.com/advertisements/contests">Contests</a>
      </li>
      <li class="menu_subsection_farmers-market-directory">
        <a href="/search/location/farmers-markets/">Farmers Market Directory</a>
      </li>
      <li class="menu_subsection_local-flavor">
        <a href="/search/location/local-flavor">Local Flavor Directory</a>
      </li>
      <li class="menu_subsection_end menu_subsection_printed-editions">
        <a href="https://www.suncommunitynews.com/advertisements/printed-editions">Printed Editions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_print-store">
	<a href="https://www.suncommunitynews.com/print-store">Print Store<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_mycapture-photo-store">
        <a href="http://suncommunitynews.mycapture.com/mycapture/index.asp" target="_blank">MyCapture Photo Store</a>
      </li>
      <li class="menu_subsection_end menu_subsection_printing-services">
        <a href="http://www.suncommunityprinting.com" target="_blank">Printing Services</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_jobs">
	<a href="https://jobs.suncommunitynews.com" target="_blank">Jobs</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.suncommunitynews.com">Home</a> <a href="https://www.suncommunitynews.com/sports">Sports</a> <a href="https://www.suncommunitynews.com/sports/crown-point-sweeps-westport-in-mvac/">Crown Point sweeps Westport in MVAC</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="https://www.suncommunitynews.com/downloads/70917/download/keith_-_crown_point_sweeps_cutline_1_Sm.jpg?cb=cdf33762d825250bb793c5c468e4d349" />
    <meta id="content-image-width" itemprop="width" content="640" />
    <meta id="content-image-height" itemprop="height" content="480" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="https://www.suncommunitynews.com/sports/patriots-excel-on-mats-as-snyder-records-win-100/">Patriots excel on mats as Snyder records win 100</a></p>

</nav>

          <header><div id="title">
            <meta itemprop="name" content="Crown Point sweeps Westport in MVAC" />
            <meta itemprop="description" content="CROWN POINT | The Crown Point boys and girls varsity basketball team ended their second week as MVAC Northern Division teams with a pair of big wins over the Westport Eagles." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-12-17T22:01:35.564765" />
            <h1 itemprop="headline">Crown Point sweeps Westport in MVAC</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <span style="display: none" itemprop="author" itemscope="" itemtype="http://schema.org/Organization" content=""><meta itemprop="name" content="Sun Community News &amp; Printing  |  Published by Denton Publications Inc." /></span>
    <time itemprop="datePublished" datetime="2018-12-18T09:30:00">
    <p class="date">December 18, 2018</p>
    <p class="time">9:30 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55bd85db42bf137b"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.suncommunitynews.com/sports/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-35498" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-35498-0">    <span id="close-btn-35498-0" class="slideout-close-btn">×</span>            <div class="embed">        <img src="https://www.suncommunitynews.com/downloads/70916/download/keith_-_crown_point_sweeps_cutline_2_Sm.jpg"><script type="text/javascript">var objLink = new myC_Remote.BuyLink();objLink.LinkContent = "Buy this photo";objLink.IsAboveImage = false;objLink.LinkClass = "btn_mycapture";objLink.Render();</script>    </div>            <div class="media-content">            <p>Hannah Palmer scored 31 points as the Lady Panthers knocked Westport out of the ranks of the unbeatens Dec. 14.</p><p>Photo by Jill Lobdell</p>    </div>  </div>  </div></div><p class="lead">CROWN POINT | The Crown Point boys and girls varsity basketball team ended their second week as MVAC Northern Division teams with a pair of big wins over the Westport Eagles.</p>&#13;
&#13;
<p>The boys team scored a 73-44 win over the Eagles in Westport Dec. 13, while the Lady Panthers rebounded from two tough overtime losses to score a 59-54 win over the previously unbeaten Lady Eagles Dec. 14.</p>&#13;
&#13;
<p>“We were able to finish at the basket giving us many basket and one opportunities,” said Panthers coach Kevin Peters. “Good defense with solid rebounding and aggressive play resulted in steals and forced turnovers. We also played very good offense by protecting the ball and allowing few turnovers. Probably the biggest key to our win was good free throw shooting throughout the game and especially at the end of the game.”</p>&#13;
&#13;
<p>The duo of Hannah Palmer and Shawna McIntosh were key for the Panthers, as Palmer scored 31 points and McIntosh added 25 to lead all scorers. Lilli Peters added 2 points, while Lauren Kimball connected on one free throw.</p>&#13;
&#13;
<p>The win came after a pair of tough overtime losses to divisional foes Schroon Lake and Willsboro, which Peters said was a “tremendous” win to boost the teams confidence.</p>&#13;
&#13;
<p>“We were able to put a complete game together,” Peters said. “I feel confident this win has motivated us to finish strong going into the Christmas break.”</p>&#13;
&#13;
<p>For the Eagles, Abbey Schwoebel scored 18 points, while Rachel Storey added 14, Ella King 11, Skylar BIsselle 4, Kaeli Brack 4 and Maggie Ploufe 3.</p>&#13;
&#13;
<div id="media-carousel-35499" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-35499-0">    <span id="close-btn-35499-0" class="slideout-close-btn">×</span>            <div class="embed">        <img src="https://www.suncommunitynews.com/downloads/70917/download/keith_-_crown_point_sweeps_cutline_1_Sm.jpg"><script type="text/javascript">var objLink = new myC_Remote.BuyLink();objLink.LinkContent = "Buy this photo";objLink.IsAboveImage = false;objLink.LinkClass = "btn_mycapture";objLink.Render();</script>    </div>            <div class="media-content">            <p>Crown Point’s Zach Spaulding had 35 points against Westport Dec. 13 as the Panthers swept both the boys and girls contests against the Eagles to end their second week of MVAC Northern Division play.</p><p>Photo by Keith Lobdell</p>    </div>  </div>  </div></div><p><strong>BOYS CRUISE</strong></p>&#13;
&#13;
<p>Zach Spaulding connected on nine three-pointers as part of a 35 point night as the Panthers jumped out to a 38-25 halftime lead before outscoring the Eagles 35-19 in the second.</p>&#13;
&#13;
<p>“We really didn’t put them away until late in the game,” Panthers coach John Swinton said. “We committed way too many fouls, and that’s also something that collectively, we have to clean up a little bit. Zach and Reese (Celotti) shot the ball well and in order for us to run on all cylinders, that’s what has to happen.”</p>&#13;
&#13;
<p>Reese Celotti added 18 points for the Panthers, while Jake LaDeau had 13, Cody Crammond 3, Noah Spaulding 2, Cameron Harrington 1 and Andrew DuShane 1.</p>&#13;
&#13;
<p>Swinton said the Panthers are still looking to find their grove.</p>&#13;
&#13;
<p>“I think that we’re a little behind where I expected to be at this point in the season, but it is a long season,” he said. “I’m less concerned about our record right now and more concerned with learning from our mistakes and not continuing to make the same ones repeatedly.” </p>&#13;
&#13;
<p>In his first game of the season, Blake Liberi scored 15 points for Westport as Hudson Stephens added 10, Edward Nesbitt 6, Will Napper 5, Kaleb Pettit 4 and McKenzie Stephens 2.</p>&#13;


    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://www.suncommunitynews.com/topics/westport/" rel="tag" >Westport</a>

                <a href="https://www.suncommunitynews.com/topics/maggie-ploufe/" rel="tag" >Maggie Ploufe</a>

                <a href="https://www.suncommunitynews.com/topics/cameron-harrington/" rel="tag" >Cameron Harrington</a>

                <a href="https://www.suncommunitynews.com/topics/john-swinton/" rel="tag" >John Swinton</a>

                <a href="https://www.suncommunitynews.com/topics/lauren-kimball/" rel="tag" >Lauren Kimball</a>

                <a href="https://www.suncommunitynews.com/topics/abbey-schwoebel/" rel="tag" >Abbey Schwoebel</a>

                <a href="https://www.suncommunitynews.com/topics/kaeli-brack/" rel="tag" >Kaeli Brack</a>

                <a href="https://www.suncommunitynews.com/topics/will-napper/" rel="tag" >Will Napper</a>

                <a href="https://www.suncommunitynews.com/topics/mckenzie-stephens/" rel="tag" >Mckenzie Stephens</a>

                <a href="https://www.suncommunitynews.com/topics/hudson-stephens/" rel="tag" >Hudson Stephens</a>

                <a href="https://www.suncommunitynews.com/topics/the-times-of-ti-sun/" rel="tag" >The Times of Ti Sun</a>

                <a href="https://www.suncommunitynews.com/topics/rachel-storey/" rel="tag" >Rachel Storey</a>

                <a href="https://www.suncommunitynews.com/topics/new-york/" rel="tag" >New York</a>

                <a href="https://www.suncommunitynews.com/topics/kevin-peters/" rel="tag" >Kevin Peters</a>

                <a href="https://www.suncommunitynews.com/topics/westport-eagles/" rel="tag" >Westport Eagles</a>

                <a href="https://www.suncommunitynews.com/topics/sports/" rel="tag" >Sports</a>

                <a href="https://www.suncommunitynews.com/topics/zach-spaulding/" rel="tag" >Zach Spaulding</a>

                <a href="https://www.suncommunitynews.com/topics/mountain-and-valley-athletic-conference/" rel="tag" >Mountain and Valley Athletic Conference</a>

                <a href="https://www.suncommunitynews.com/topics/sun-community-news/" rel="tag" >Sun Community News</a>

                <a href="https://www.suncommunitynews.com/topics/andrew-dushane/" rel="tag" >Andrew DuShane</a>

                <a href="https://www.suncommunitynews.com/topics/lilli-peters/" rel="tag" >Lilli Peters</a>

                <a href="https://www.suncommunitynews.com/topics/reese-celotti/" rel="tag" >Reese Celotti</a>

                <a href="https://www.suncommunitynews.com/topics/basketball/" rel="tag" >Basketball</a>

                <a href="https://www.suncommunitynews.com/topics/crown-point/" rel="tag" >Crown Point</a>

                <a href="https://www.suncommunitynews.com/topics/mvac/" rel="tag" >MVAC</a>

                <a href="https://www.suncommunitynews.com/topics/jake-ladeau/" rel="tag" >Jake LaDeau</a>

                <a href="https://www.suncommunitynews.com/topics/kaleb-pettit/" rel="tag" >Kaleb Pettit</a>

                <a href="https://www.suncommunitynews.com/topics/skylar-bisselle/" rel="tag" >Skylar Bisselle</a>

                <a href="https://www.suncommunitynews.com/topics/cody-crammond/" rel="tag" >Cody Crammond</a>

                <a href="https://www.suncommunitynews.com/topics/crown-point-panthers/" rel="tag" >Crown Point Panthers</a>

                <a href="https://www.suncommunitynews.com/topics/edward-nesbitt/" rel="tag" >Edward Nesbitt</a>

                <a href="https://www.suncommunitynews.com/topics/noah-spaulding/" rel="tag" >Noah Spaulding</a>

                <a href="https://www.suncommunitynews.com/topics/shawna-mcintosh/" rel="tag" >Shawna McIntosh</a>

                <a href="https://www.suncommunitynews.com/topics/ella-king/" rel="tag" >Ella King</a>

                <a href="https://www.suncommunitynews.com/topics/hannah-palmer/" rel="tag" >Hannah Palmer</a>

                <a href="https://www.suncommunitynews.com/topics/blake-liberi/" rel="tag" >Blake Liberi </a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2018-12-18T09:30:00">
    <p class="date">December 18, 2018</p>
    <p class="time">9:30 AM</p>
    </time>
</aside>



    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_html">
  <div class="title">
<h3 class="sidebar-title" style="text-align: center;">MyCapture Galleries</h3>

<p></p>
<script language="JavaScript" src="https://suncommunitynews.mycapture.com/datafeeds/28051.js"></script></div>

</div>


  <div class="sprocket sprocket_html">
  <script type='text/javascript'>
  (function() {
    var useSSL = 'http:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script><script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/mp_mpu_right_2', [300, 250], 'div-gpt-ad-1438395703276-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script><!-- /147090858/mp_mpu_right_2 -->
<div id="div-gpt-ad-1438395703276-0" style="height:250px; width:300px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438395703276-0'); });
</script></div>

</div>


  <div class="sprocket sprocket_html">
  <div class="title">
<h3 class="sidebar-title" style="text-align: center;">MLB Baseball</h3>

<p></p>
</div>

<div class="s2nPlayer-bC6gvMyK" data-type="sidebar2"></div>
<script type='text/javascript' src='https://embed.sendtonews.com/player2/embedcode.php?fk=bC6gvMyK&cid=3599' data-type='s2nScript'></script>
</div>


  <div class="sprocket sprocket_html">
  <div class="title">
<h3 class="sidebar-title" style="text-align: center;">NFL Football</h3>

<p></p>
</div>

<div class="s2nPlayer-J3ekwIs7" data-type="sidebar2"></div>
<script type='text/javascript' src='https://embed.sendtonews.com/player2/embedcode.php?fk=J3ekwIs7&cid=3599' data-type='s2nScript'></script>
</div>


  <div class="sprocket sprocket_html">
  <div class="title">
<h3 class="sidebar-title" style="text-align: center;">Golf</h3>

<p></p>
</div>

<div class="s2nPlayer-tzmad9vS" data-type="sidebar2"></div>
<script type='text/javascript' src='https://embed.sendtonews.com/player2/embedcode.php?fk=tzmad9vS&cid=3599' data-type='s2nScript'></script>
</div>


  <div class="sprocket sprocket_html">
  <div class="title">
<h3 class="sidebar-title" style="text-align: center;">Auto Racing</h3>

<p></p>
</div>

<div class="s2nPlayer-h08m6X01" data-type="sidebar2"></div>
<script type='text/javascript' src='https://embed.sendtonews.com/player2/embedcode.php?fk=h08m6X01&cid=3599' data-type='s2nScript'></script>
</div>


  <div class="sprocket sprocket_html">
  <div class="title">
<h3 class="sidebar-title" style="text-align: center;">MyCapture Galleries</h3>

<p></p>
<script language="JavaScript" src="https://suncommunitynews.mycapture.com/datafeeds/28051.js"></script></div>

</div>


</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="sun-customFooter">
	<div class="footer-top">
		<div class="sun-footerLogo">
				<img alt="SunCommunityNews_grey" src="/api/design/SunCommunityNews_grey.png">
				<div class="chicklets">
					<a href="https://www.facebook.com/suncommunitynews" class="chicklet facebook" target="_blank">facebook</a>
					<a href="https://twitter.com/suncmtynews" class="chicklet twitter" target="_blank">twitter</a>
					<a href="http://youtube.com/c/denpubs" class="chicklet youtube" target="_blank">youtube</a>
									<a href="https://instagram.com/sun_community_printing/" class="chicklet instagram" target="_blank">instagram</a>
								   <a href="https://www.pinterest.com/suncmtynews/" class="chicklet pinterest" target="_blank">pinterest</a>
					<a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
                                <a class="btn" href="http://suncmtynews.helprace.com/" target="_blank">Contact Us</a>
<hr />
			</div>
			<div class="sun-footerLinks">
				<h3><span>Sections</span></h3>
				<ul>
					<li><a href="/articles">Articles</a></li>
					<li><a href="/opinions/letters-to-the-editor">Opinions</a></li>
					<li><a href="/sports">Sports</a></li>
					<li><a href="/public-notices/legal-notices">Public Notices</a></li>
					<li><a href="/events">Events</a></li>
					<li><a href="/advertisements/printed-editions">Advertisements</a></li>
					<li><a href="http://www.suncommunityprinting.com">Printing</a></li>
					
				</ul><br/>
				<h3><span>About</span></h3>
				<ul>
					<li><a href="/about/about-us">About Us</a></li>
					<li><a href="http://suncmtynews.helprace.com/">Support Center</a></li>
					<li><a href="/about/suncmty-blog">SunCmty Blog</a></li>
					<li><a href="/about/about-us">Circulation Audit Report</a></li>
					<li><a href="/about/employment-app">Employment Application</a></li>
				    <li><a href="/about/terms">Website Terms</a></li>
					
				</ul>
			</div>
			<div class="sun-footerLinks">
				<h3><span>Publications</span></h3>
				<ul>
					<li><a href="/articles/the-sun">The Sun</a></li>
					<li><a href="/articles/the-vermont-eagle">The Vermont Eagle</a></li>
					<li><a href="/articles/ncl-magazine">NCL Magazine</a></li>
                    
				</ul><br/>
				<h3><span>Quick Links</span></h3>
				<ul>
					<li><a href="http://eepurl.com/brZwzn">E-mail Updates</a></li>
					<li><a href="/advertisements/circulars">Circulars</a></li>
					<li><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx">Classifieds</a></li>
					<li><a href="/advertisements/contests">Contests</a></li>
                                        <li><a href="http://suncommunitynews.mycapture.com/mycapture/index.asp">MyCapture</a></li>
					<li><a href="/advertisements/printed-editions">Printed Editions</a></li>
					<li><a href="/advertisements/printed-editions">Special Supplements</a></li>
                                        <li><a href="/multimedia/videos">Videos</a></li>
                    
				</ul><br/>
				<h3><span>Partners</span></h3>
				<ul>
					<!--<li><a href="/articles/the-vermont-eagle">Addison-Eagle.com</a></li>-->
					<li><a href="http://www.eaglenewsonline.com">EagleNewsOnline.com</a></li>
					<li><a href="http://www.spotlightnews.com">SpotlightNews.com</a></li>
				</ul>
			</div>
	<div class="sun-fb-footer">
			<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fsuncommunitynews%2F&tabs&width=300&height=250&small_header=false&adapt_container_width=true&hide_cover=true&show_facepile=true&appId=178075655598189" width="300" height="250" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
                       <a class="btn" style="float: right; color: #ccc" href="/articles/by-town" target="self">Read content by town</a>
                      </div>
	</div>
	<div class="sun-locations">
				<div>
					<h5>Headquarters</h5>
					<p>Ph. (518) 873-6368<br/>P.O. Box 338 <br/> 14 Hand Avenue<br/>Elizabethtown, New York 12932</p>
				</div>
				<div>
					<h5>Southern Office</h5>
					<p>Ph. (518) 585-9173<br/>102 Montcalm Street<br/>Suite 2<br/>Ticonderoga, New York 12883</p>
				</div>
				<div>
					<h5>Northern Office</h5>
					<p>Ph. (518) 561-9680<br/>178 Broad Street<br/>Suite 10<br/>Plattsburgh, New York 12901</p>
				</div>
				<div>
					<!--<h5>Vermont Office</h5>
					<p>Ph. (802) 388-6397<br/>16 Creek Road <br/> Suite 5A<br/>Middlebury, Vermont 05753</p>-->
				</div>
			</div>
<hr />
<p style="color: #777; font-size: .8em">Our website is best viewed in the latest versions of Apple Safari or Google Chrome.</p>
</div>
  

  <div id="copyright">
    <p>©2018 Sun Community News &amp; Printing, Published by Denton Publications Inc. All rights reserved.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-197SfJqi4rT7A"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-197SfJqi4rT7A.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <script type="text/javascript">
  $(document).ready(function() {
  // insert headers
    $('#headlines').insertBefore(".carousel.teaser");
});
</script>

<div id="headlines"><h2>Top Headlines</h2></div>
  
    <script async src="https://www.suncommunitynews.com/api/design-15e31ad6cfeb99437783fc9e757d73ca/footer.js"></script>
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;bd7e3bd7-7415-4474-fa92-416dad7b2495&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 35498}, {&quot;slot_ord&quot;: 1, &quot;slot_uuid&quot;: &quot;002dfe79-ef56-47bc-a200-ed1d8b01587f&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 35499}]}, &quot;back_title&quot;: &quot;Return to \&quot;Crown Point sweeps Westport in MVAC\&quot;&quot;, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;related_links_url&quot;: &quot;https://www.suncommunitynews.com/api/content/aeaf992e-026f-11e9-9d0d-120e7ad5cf50/get_related_links&quot;, &quot;google_api_key&quot;: null, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;https://www.suncommunitynews.com/api/content/aeaf992e-026f-11e9-9d0d-120e7ad5cf50/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;comments&quot;: &quot;Comments&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;aeaf992e-026f-11e9-9d0d-120e7ad5cf50&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_app_id&quot;: null, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true}}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.63224d3d491a3a829cc451080d4467c1.js" data-config="{&quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;bd7e3bd7-7415-4474-fa92-416dad7b2495&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 35498}, {&quot;slot_ord&quot;: 1, &quot;slot_uuid&quot;: &quot;002dfe79-ef56-47bc-a200-ed1d8b01587f&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 35499}]}, &quot;back_title&quot;: &quot;Return to \&quot;Crown Point sweeps Westport in MVAC\&quot;&quot;, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;related_links_url&quot;: &quot;https://www.suncommunitynews.com/api/content/aeaf992e-026f-11e9-9d0d-120e7ad5cf50/get_related_links&quot;, &quot;google_api_key&quot;: null, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;https://www.suncommunitynews.com/api/content/aeaf992e-026f-11e9-9d0d-120e7ad5cf50/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;comments&quot;: &quot;Comments&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;aeaf992e-026f-11e9-9d0d-120e7ad5cf50&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_app_id&quot;: null, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true}}" id="_mp_page_content"></script>

  </body>
</html>
