<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"tag": ["The Valley News Sun", "Jared Ball", "Jim Spring", "Westport Eagles", "Willsboro", "Sports", "Blake Liberi ", "Trevor Bigelow", "Abbey Schwoebel", "Elizabethtown-Lewis\/Westport Griffins", "Annette Stephens", "Keith Lobdell", "Cody Ahrent", "Malina Lawrence ", "Willsboro Warriors", "Edward Nesbitt", "Peyton Ford", "Dave Reynolds", "Pete Jacques", "Steve Vogel", "Terry Cross", "Oliver Lee", "Hudson Stephens", "Olivia Politi", "Basketball", "Kaeli Brack", "Michael Ike Tyler", "Hokey McKInley", "Ella King", "rivalry", "Irwin Borden", "Nick Arnold", "Kaili Bourdeau", "Samantha Harrison", "Ryan Sherman", "Stephen Leibeck", "Clay Sherman", "Randy Sherman ", "Kaleb Pettit", "Jared Joslyn", "Sun Community News", "Will Napper", "New York", "The Pit", "Ben Jackson", "Jonny Schier", "Rachel Storey", "Westport"], "fb_app_id": null, "type": "article", "urlname": "end-of-an-era-willsboro-westport-renew-rivalry-for-last-time", "subsection": null, "instance": "suncommunitynews", "section": "sports", "author": ["Keith Lobdell"]};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'tvj1wam',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>End of an era: Willsboro, Westport renew rivalry for last time - Sun Community News &amp; Printing</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Sun Community News &amp; Printing  |  Published by Denton Publications Inc." />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_roundup": null, "js\/page_content": {"ctype": null, "tcomments": {"email_invalid": "Invalid email address", "comments": "Comments", "subject_required": "Subject required", "email": "Email", "email_required": "Email required", "chars_left": "characters left", "view_more": "View More", "ugc_email_for_comments": true, "fb_logout": "Logout", "type_comment": "Type your comment here...", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "content_uuid": "d4d9ba1c-1c5a-11e9-bf84-120e7ad5cf50", "type_captchas": "Enter the word from the Image", "post_to_wall": "Publish comment to your Wall", "comment_required": "Comment required", "submit": "Submit", "wrong_captchas": "Wrong Captchas", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_login": " or login with Facebook", "ugc_allow_comments": true, "name_required": "Name required", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_app_id": null, "your_name": "Your Name", "subject": "Type subject here...", "rss_feed": "Comment Feed"}, "show_occ_paginator": false, "comments_url": "https:\/\/www.suncommunitynews.com\/api\/content\/d4d9ba1c-1c5a-11e9-bf84-120e7ad5cf50\/get_comments", "back_title": "Return to \"End of an era: Willsboro, Westport renew rivalry for last time\"", "media_support": {"slots": [{"slot_uuid": "2a5c5f62-40b4-4eed-f573-c09061df8a07", "media_count": 1, "display_type": "carousel", "slot_id": 35908, "slot_ord": 0}, {"slot_uuid": "55babc67-7e3a-4f95-a089-8792a566dc7a", "media_count": 1, "display_type": "carousel", "slot_id": 35909, "slot_ord": 1}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "related_links_url": "https:\/\/www.suncommunitynews.com\/api\/content\/d4d9ba1c-1c5a-11e9-bf84-120e7ad5cf50\/get_related_links", "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow"}, "is_pro": true, "google_api_key": null}}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.133.post80.dev1016572917095\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="WESTPORT | Barring a sectional pairing, the years-long and oft times intense rivalry between the Westport Eagles and Willsboro is now at an end."/>
      <meta name="keywords" content="Keith Lobdell,The Valley News Sun,Jared Ball,Jim Spring,Westport Eagles,Willsboro,Sports,Blake Liberi,Trevor Bigelow,Abbey Schwoebel,Elizabethtown-Lewis/Westport Griffins,Annette Stephens,Keith Lobdell,Cody Ahrent,Malina Lawrence,Willsboro Warriors,Edward Nesbitt,Peyton Ford,Dave Reynolds,Pete Jacques,Steve Vogel,Terry Cross,Oliver Lee,Hudson Stephens,Olivia Politi,Basketball,Kaeli Brack,Michael Ike Tyler,Hokey McKInley,Ella King,rivalry,Irwin Borden,Nick Arnold,Kaili Bourdeau,Samantha Harrison,Ryan Sherman,Stephen Leibeck,Clay Sherman,Randy Sherman,Kaleb Pettit,Jared Joslyn,Sun Community News,Will Napper,New York,The Pit,Ben Jackson,Jonny Schier,Rachel Storey,Westport"/>
      <link rel="manifest" href="/manifest.json">
      
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
    <script>
        var OneSignal = window.OneSignal || [];
        OneSignal.push(["init", {
          appId: "034c2b8c-7a7b-4b3f-beaa-93db3b6ac26f",
          allowLocalhostAsSecureOrigin: true,
          autoRegister: false,
          notifyButton: {
            enable: true /* Set to false to hide */
          }
        }]);
    </script>
      <meta name="thumbnail" content="https://www.suncommunitynews.com/downloads/71350/download/keith_-_westport_willsboro_cutline_1_Sm.jpg?cb=5350e34ca22981e425c0b76ce8ff1655&amp;w=-1"/>
      <link rel="canonical" href="https://www.suncommunitynews.com/sports/end-of-an-era-willsboro-westport-renew-rivalry-for-last-time/"/>

      <link href="https://www.suncommunitynews.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="End of an era: Willsboro, Westport renew rivalry for last time - Sun Community News &amp; Printing" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.e69ea0f03efe34f7ba61249aed6080ae.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.suncommunitynews.com/api/design-3dcda35d9c47038d88473b26e283232b/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d3ee0cdb24fc86d7382cbf8454fa18a9.js" async="true"></script>
      <link rel="shortcut icon" href="https://www.suncommunitynews.com/api/design-3dcda35d9c47038d88473b26e283232b/favicon-32x32.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-6913752-12', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('147090858/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('147090858/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:description" content="WESTPORT | Barring a sectional pairing, the years-long and oft times intense rivalry between the Westport Eagles and Willsboro is now at an end."/><meta property="og:title" content="End of an era: Willsboro, Westport renew rivalry for last time"/><meta property="og:type" content="article"/><meta property="og:image" content="https://www.suncommunitynews.com/downloads/71350/download/keith_-_westport_willsboro_cutline_1_Sm.jpg?cb=5350e34ca22981e425c0b76ce8ff1655&amp;w=-1"/><meta property="og:image:width" content="640"/><meta property="og:image:height" content="480"/><meta property="og:url" content="https://www.suncommunitynews.com/api/content/d4d9ba1c-1c5a-11e9-bf84-120e7ad5cf50/"/><meta property="og:site_name" content="Sun Community News &amp; Printing"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@suncmtynews"/><meta name="twitter:creator" content="@suncmtynews"/><meta name="twitter:image" content="https://www.suncommunitynews.com/downloads/71350/download/keith_-_westport_willsboro_cutline_1_Sm.jpg?cb=5350e34ca22981e425c0b76ce8ff1655&amp;amp;w=-1"/>
      <meta name="author" content="Keith Lobdell"/><meta property="article:tag" content="The Valley News Sun"/><meta property="article:tag" content="Jared Ball"/><meta property="article:tag" content="Jim Spring"/><meta property="article:tag" content="Westport Eagles"/><meta property="article:tag" content="Willsboro"/><meta property="article:tag" content="Sports"/><meta property="article:tag" content="Blake Liberi "/><meta property="article:tag" content="Trevor Bigelow"/><meta property="article:tag" content="Abbey Schwoebel"/><meta property="article:tag" content="Elizabethtown-Lewis/Westport Griffins"/><meta property="article:tag" content="Annette Stephens"/><meta property="article:tag" content="Keith Lobdell"/><meta property="article:tag" content="Cody Ahrent"/><meta property="article:tag" content="Malina Lawrence "/><meta property="article:tag" content="Willsboro Warriors"/><meta property="article:tag" content="Edward Nesbitt"/><meta property="article:tag" content="Peyton Ford"/><meta property="article:tag" content="Dave Reynolds"/><meta property="article:tag" content="Pete Jacques"/><meta property="article:tag" content="Steve Vogel"/><meta property="article:tag" content="Terry Cross"/><meta property="article:tag" content="Oliver Lee"/><meta property="article:tag" content="Hudson Stephens"/><meta property="article:tag" content="Olivia Politi"/><meta property="article:tag" content="Basketball"/><meta property="article:tag" content="Kaeli Brack"/><meta property="article:tag" content="Michael Ike Tyler"/><meta property="article:tag" content="Hokey McKInley"/><meta property="article:tag" content="Ella King"/><meta property="article:tag" content="rivalry"/><meta property="article:tag" content="Irwin Borden"/><meta property="article:tag" content="Nick Arnold"/><meta property="article:tag" content="Kaili Bourdeau"/><meta property="article:tag" content="Samantha Harrison"/><meta property="article:tag" content="Ryan Sherman"/><meta property="article:tag" content="Stephen Leibeck"/><meta property="article:tag" content="Clay Sherman"/><meta property="article:tag" content="Randy Sherman "/><meta property="article:tag" content="Kaleb Pettit"/><meta property="article:tag" content="Jared Joslyn"/><meta property="article:tag" content="Sun Community News"/><meta property="article:tag" content="Will Napper"/><meta property="article:tag" content="New York"/><meta property="article:tag" content="The Pit"/><meta property="article:tag" content="Ben Jackson"/><meta property="article:tag" content="Jonny Schier"/><meta property="article:tag" content="Rachel Storey"/><meta property="article:tag" content="Westport"/><meta property="article:published_time" content="2019-01-22T09:30:00"/><meta property="article:author" content="https://www.suncommunitynews.com/topics/keith-lobdell/"/>
      
      <script type="application/ld+json">
{"@type": "Article", "thumbnailUrl": "https://www.suncommunitynews.com/downloads/71350/download/keith_-_westport_willsboro_cutline_1_Sm.jpg?cb=5350e34ca22981e425c0b76ce8ff1655&w=640", "name": "End of an era: Willsboro, Westport renew rivalry for last time", "@id": "https://www.suncommunitynews.com/sports/end-of-an-era-willsboro-westport-renew-rivalry-for-last-time/", "creator": "Keith Lobdell", "headline": "End of an era: Willsboro, Westport renew rivalry for last time", "image": "https://www.suncommunitynews.com/downloads/71350/download/keith_-_westport_willsboro_cutline_1_Sm.jpg?cb=5350e34ca22981e425c0b76ce8ff1655&w=640", "@context": "http://schema.org", "author": {"@type": "Person", "name": "Keith Lobdell"}, "keywords": ["The Valley News Sun", "Jared Ball", "Jim Spring", "Westport Eagles", "Willsboro", "Sports", "Blake Liberi ", "Trevor Bigelow", "Abbey Schwoebel", "Elizabethtown-Lewis/Westport Griffins", "Annette Stephens", "Keith Lobdell", "Cody Ahrent", "Malina Lawrence ", "Willsboro Warriors", "Edward Nesbitt", "Peyton Ford", "Dave Reynolds", "Pete Jacques", "Steve Vogel", "Terry Cross", "Oliver Lee", "Hudson Stephens", "Olivia Politi", "Basketball", "Kaeli Brack", "Michael Ike Tyler", "Hokey McKInley", "Ella King", "rivalry", "Irwin Borden", "Nick Arnold", "Kaili Bourdeau", "Samantha Harrison", "Ryan Sherman", "Stephen Leibeck", "Clay Sherman", "Randy Sherman ", "Kaleb Pettit", "Jared Joslyn", "Sun Community News", "Will Napper", "New York", "The Pit", "Ben Jackson", "Jonny Schier", "Rachel Storey", "Westport"], "publisher": {"logo": {"@type": "ImageObject", "url": "https://www.suncommunitynews.com/api/design-3dcda35d9c47038d88473b26e283232b/SunCommunityNews_Logo_Stacked-wBanner.svg"}, "@type": "Organization", "name": "Sun Community News & Printing"}, "articleSection": "Sports", "mainEntityOfPage": "https://www.suncommunitynews.com/sports/end-of-an-era-willsboro-westport-renew-rivalry-for-last-time/", "url": "https://www.suncommunitynews.com/sports/end-of-an-era-willsboro-westport-renew-rivalry-for-last-time/", "dateModified": "2019-01-21T11:27:44.188990", "datePublished": "2019-01-22T09:30:00"}
</script>

      

      

      

      
      
      <script src="https://s3.amazonaws.com/assets.vanguardistas.net/jquery.bxslider/jquery.bxslider.min.js"></script>
<script>
$(document).ready(function(){
  var sports_list = $('.sun-sportsCarousel ul');
  var sports_slider = $('.sun-sportsCarousel ul').bxSlider({
    mode: 'fade',
    pager: true,
    controls: false,
    auto: true,
    randomStart: true,
    pause: 5000
  });
  var arts_slider = $('.sun-artsentertainment ul').bxSlider({
    mode: 'fade',
    pager: true,
    controls: false,
    auto: true,
    randomStart: true,
    pause: 5000
  });

  $('#body').on('changed_by_ajax', function(e) {
    if ($(e.target).closest('div.sprocket_manuallist').hasClass('sun-sportsCarousel')) {
	  sports_slider.reloadSlider();
    } else if ($(e.target).closest('div.sprocket_manuallist').hasClass('sun-artsentertainment')) {
	  arts_slider.reloadSlider();
    }
  });

});  
</script>

<style>
  #main.fullwidth {
  width: 95%;
  }
</style>
<!--Start NYPA AdForce "Skin" ads-->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/MP_NYPA_(AdForce)_Skin', [1, 1], 'div-gpt-ad-1445623904277-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('Section', ['home', 'opinions', 'articles', 'sports']);
    googletag.enableServices();
  });
</script>
<!--End NYPA AdForce "Skin" ads-->
<!-- /147090858/MP_NYPA_(AdForce)_Skin ad code -->
<div id='div-gpt-ad-1445623904277-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445623904277-0'); });
</script>
</div>
<!--End NYPA AdForce "Skin" ad code-->
<!-- MyCapture Head code -->
<script type="text/javascript" src="https://suncommunitynews.mycapture.com/mycapture/scripts/remote-1.2.asp"></script>
<!--End MyCapture Head code-->
        
        
        
        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#FFC414">
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_sports">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.suncommunitynews.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Advertiser/Account/Login?name=Sun" target="_blank">Client Login</a>
        
            <a href="http://suncmtynews.helprace.com/." target="_blank">Support Center</a>
        
    </div>
    <div class="chicklets">
        Love us? Like us!
        <a href="https://www.facebook.com/suncommunitynews" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/suncmtynews" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://vimeo.com/suncmtynews" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="https://plus.google.com/115098035966521394672" class="chicklet gplus" target="_blank" rel="publisher">google_plus</a>
        <a href="https://www.pinterest.com/suncmtynews/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/suncmtynews/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://www.suncommunitynews.com" title="Sun Community News &amp; Printing"><img src="https://www.suncommunitynews.com/api/design-3dcda35d9c47038d88473b26e283232b/SunCommunityNews_Logo_Stacked-wBanner.svg" class="standard" alt="Sun Community News &amp; Printing" title="Sun Community News &amp; Printing" />
    <meta id="logo-url" itemprop="url" content="https://www.suncommunitynews.com/api/design-3dcda35d9c47038d88473b26e283232b/SunCommunityNews_Logo_Stacked-wBanner.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.suncommunitynews.com/api/design-3dcda35d9c47038d88473b26e283232b/SunCommunityNews_Logo_Horizontal_outline.svg" class="responsive" alt="Sun Community News &amp; Printing" title="Sun Community News &amp; Printing" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_articles">
	<a href="/articles/the-sun">Articles<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-sun">
        <a href="https://www.suncommunitynews.com/articles/the-sun">The Sun</a>
      </li>
      <li class="menu_subsection_the-vermont-eagle">
        <a href="https://www.suncommunitynews.com/articles/the-vermont-eagle">The Vermont Eagle</a>
      </li>
      <li class="menu_subsection_end menu_subsection_ncl-magazine">
        <a href="https://www.suncommunitynews.com/articles/ncl-magazine">NCL Magazine</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_opinions">
	<a href="/opinions/letters-to-the-editor">Opinions<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_community-columns">
        <a href="https://www.suncommunitynews.com/opinions/community-columns">Community Columnists</a>
      </li>
      <li class="menu_subsection_editorials">
        <a href="https://www.suncommunitynews.com/opinions/editorials">Editorials</a>
      </li>
      <li class="menu_subsection_guest-columnists">
        <a href="https://www.suncommunitynews.com/opinions/guest-columnists">Guest Columnists</a>
      </li>
      <li class="menu_subsection_end menu_subsection_letters-to-the-editor">
        <a href="https://www.suncommunitynews.com/opinions/letters-to-the-editor">Letters to the Editor</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_sports">
	<a href="https://www.suncommunitynews.com/sports">Sports</a>
    
  </li>
  <li class="menu_section_public-notices">
	<a href="/public-notices/legal-notices">Public Notices<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_birth-announcements">
        <a href="https://www.suncommunitynews.com/public-notices/birth-announcements">Birth Announcements</a>
      </li>
      <li class="menu_subsection_couples">
        <a href="https://www.suncommunitynews.com/public-notices/couples">Couples</a>
      </li>
      <li class="menu_subsection_legal-notices">
        <a href="https://www.suncommunitynews.com/public-notices/legal-notices">Legal Notices</a>
      </li>
      <li class="menu_subsection_end menu_subsection_obituaries">
        <a href="https://www.suncommunitynews.com/public-notices/obituaries">Obituaries</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/events">Events</a>
    
  </li>
  <li class="menu_section_advertisements">
	<a href="/advertisements/printed-editions">Advertisements<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_circulars">
        <a href="https://www.suncommunitynews.com/advertisements/circulars">Circulars</a>
      </li>
      <li class="menu_subsection_classifieds">
        <a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Search" target="_blank">Classifieds</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="https://www.suncommunitynews.com/advertisements/contests">Contests</a>
      </li>
      <li class="menu_subsection_farmers-market-directory">
        <a href="/search/location/farmers-markets/">Farmers Market Directory</a>
      </li>
      <li class="menu_subsection_local-flavor">
        <a href="/search/location/local-flavor">Local Flavor Directory</a>
      </li>
      <li class="menu_subsection_end menu_subsection_printed-editions">
        <a href="https://www.suncommunitynews.com/advertisements/printed-editions">Printed Editions</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_print-store">
	<a href="https://www.suncommunitynews.com/print-store">Print Store<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_mycapture-photo-store">
        <a href="http://suncommunitynews.mycapture.com/mycapture/index.asp" target="_blank">MyCapture Photo Store</a>
      </li>
      <li class="menu_subsection_end menu_subsection_printing-services">
        <a href="http://www.suncommunityprinting.com" target="_blank">Printing Services</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_jobs">
	<a href="https://jobs.suncommunitynews.com" target="_blank">Jobs</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.suncommunitynews.com">Home</a> <a href="https://www.suncommunitynews.com/sports">Sports</a> <a href="https://www.suncommunitynews.com/sports/end-of-an-era-willsboro-westport-renew-rivalry-for-last-time/">End of an era: Willsboro, Westport renew rivalry for last time</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="https://www.suncommunitynews.com/downloads/71350/download/keith_-_westport_willsboro_cutline_1_Sm.jpg?cb=5350e34ca22981e425c0b76ce8ff1655" />
    <meta id="content-image-width" itemprop="width" content="640" />
    <meta id="content-image-height" itemprop="height" content="480" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.suncommunitynews.com/sports/end-of-an-era-willsboro-westport-renew-rivalry-for-last-time/">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="https://www.suncommunitynews.com/sports/garrow-named-lec-rookie-of-the-week/">Garrow named LEC Rookie of the Week</a></p>
<p class="next"><a rel="next" href="https://www.suncommunitynews.com/sports/middlebury-earns-road-win-at-smith/">Middlebury earns road win at Smith</a></p>
</nav>

          <header><div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.suncommunitynews.com/sports/end-of-an-era-willsboro-westport-renew-rivalry-for-last-time/" />
            <meta itemprop="name" content="End of an era: Willsboro, Westport renew rivalry for last time" />
            <meta itemprop="description" content="WESTPORT | Barring a sectional pairing, the years-long and oft times intense rivalry between the Westport Eagles and Willsboro is now at an end." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2019-01-21T11:27:44.188990" />
            <h1 itemprop="headline">End of an era: Willsboro, Westport renew rivalry for last time</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.suncommunitynews.com/topics/keith-lobdell/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Keith Lobdell<meta itemprop="name" content="Keith Lobdell" /></a> </p>
    
    <time itemprop="datePublished" datetime="2019-01-22T09:30:00">
    <p class="date">January 22, 2019</p>
    <p class="time">9:30 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55bd85db42bf137b"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.suncommunitynews.com/sports/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-35908" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-35908-0">    <span id="close-btn-35908-0" class="slideout-close-btn">×</span>            <div class="embed">        <img src="https://www.suncommunitynews.com/downloads/71350/download/keith_-_westport_willsboro_cutline_1_Sm.jpg"><script type="text/javascript">var objLink = new myC_Remote.BuyLink();objLink.LinkContent = "Buy this photo";objLink.IsAboveImage = false;objLink.LinkClass = "btn_mycapture";objLink.Render();</script>    </div>            <div class="media-content">            <p>Willsboro’s Trevor Bigelow tries to steal the ball from behind against Westport guard Hudson Stephens in the final game between the Warriors and Eagles Jan. 18.</p><p>Photo by Keith Lobdell</p>    </div>  </div>  </div></div><p class="lead">WESTPORT | Barring a sectional pairing, the years-long and oft times intense rivalry between the Westport Eagles and Willsboro is now at an end.</p>&#13;&#13;
&#13;&#13;
<p>The two basketball programs met Jan. 17 (girls) and 18 (boys) for their final regular season meetings, as the Westport program will cease to exist at the end of this season to become part of the new merged Griffin program.</p>&#13;&#13;
&#13;&#13;
<p>“People care about this,” said Willsboro girls varsity coach and graduate Nick Arnold. “You know the fans are going to be there because we are so close and you have to be ready to bring your best.”</p>&#13;&#13;
&#13;&#13;
<p>“It is a big-time rivalry as far as I am concerned,” added graduate and Willsboro modified boys coach Terry Cross. “I have been watching Westport and Willsboro play for 40-something years. I played against them. It was always competitive.”</p>&#13;&#13;
&#13;&#13;
<p>For some, memories of the rivalry between the two schools comes down to two words — The Pit.</p>&#13;&#13;
&#13;&#13;
<p>“The first thing I think about is the Pit,” said Westport boys varsity coach and graduate Michael “Ike” Tyler. “We had some hellacious games out there. My senior year we beat them three times, but we played one game against them in Willsboro and lost by one point, and that is the one I remember.”</p>&#13;&#13;
&#13;&#13;
<p>“I played in the pit and there are a lot of interesting memories playing there with the balcony overhead,” said Westport girls modified coach and alum Irwin Borden. “It’s a rivalry that has been in place for years and each team always brings their best game and the fans are always there to watch us play.”</p>&#13;&#13;
&#13;&#13;
<p>“I can remember playing in the Pit against Steve Vogel and (Ryan and Randy) Sherman and there were a lot of good teams between us,” said David Reynolds, Essex County Sheriff and Willsboro graduate. “I remember my senior year we beat Westport twice in the regular season and lost to them in sectionals.”</p>&#13;&#13;
&#13;&#13;
<p>Reynold’s coach, Pete Jacques, was in the middle of many of the rivalry games over the years.</p>&#13;&#13;
&#13;&#13;
<p>“We always had good games and there are a lot of good memories from those times,” he said.</p>&#13;&#13;
&#13;&#13;
<p>Current varsity boys coach Jim Spring said the rivalry has been part of his life as a player or coach for 30-plus years.</p>&#13;&#13;
&#13;&#13;
<p>“Yeah, it’s weird to know it has ended,” said Spring. “It’s been good basketball games, even when it seems like one team was better, it has always been close and a tough rivalry, for sure.”</p>&#13;&#13;
&#13;&#13;
<p>“There have been a lot of good players from both schools,” said Arnold. “We always looked forward to playing them and you knew most of the kids and you came ready to play against them. It will be weird not to see Westport on the schedule.”</p>&#13;&#13;
&#13;&#13;
<p>“I had my career high in Westport,” said Chazy boys varsity coach and Willsboro graduate Clay Sherman. “There are a lot of memories from the games we played. It’s weird knowing we (Chazy) are playing them for a final time and that the rivalry between Willsboro and Westport will be ending.”</p>&#13;&#13;
&#13;&#13;
<p>Current players weighed in with their thoughts on the end of the rivalry.</p>&#13;&#13;
&#13;&#13;
<p>“My freshman year we split in the league and we beat them 31-30, and that was our big win of the year because they were our rivals,” said Willsboro senior Trevor Bigelow. “It is nice to know we got the win in our last meeting.”</p>&#13;&#13;
&#13;&#13;
<p>“For me, it is the same as any other season,” said Westport senior Will Napper. “We (went out ) to play as hard as you can.”</p>&#13;&#13;
&#13;&#13;
<p>“It is a little sad because this is the last time we will be playing them as the Eagles, but we have a lot of new, big opportunities ahead of us,” added Westport senior Kaeli Brack.</p>&#13;&#13;
&#13;&#13;
<p>Westport varsity girls coach Hokey McKinley said Willsboro always brought a tough challenge to the Lady Eagles.</p>&#13;&#13;
&#13;&#13;
<p>“There are always very scrappy and they play hard no matter what and that is something to respect,” McKinley said. “They always play as hard as they can. That is what comes to mind.”</p>&#13;&#13;
&#13;&#13;
<p>While the rivalry will be missed, some said they are looking forward to the new opportunities that will come when Westport merges with Elizabethtown-Lewis and starts the Griffins basketball program in the 2019-20 season.</p>&#13;&#13;
&#13;&#13;
<p>“There will be new rivalries, with teams in different places,” said Reynolds.</p>&#13;&#13;
&#13;&#13;
<p>“Things change and evolve, it’s not more so with any other team,” said McKinley. </p>&#13;&#13;
&#13;&#13;
<p>“Everything is changing,” said Jacques. “This is something that was talked about happened for the past 20 years.”</p>&#13;&#13;
&#13;&#13;
<p><strong>WARRIORS DOMINATE BOYS FINALE</strong></p>&#13;&#13;
&#13;&#13;
<p>After a closely contested 16-13 opening quarter in favor of Willsboro Jan. 18, the Warriors outscored the Eagles 28-4 in the second eight minutes, with Trevor Bigelow connecting on three of his four three-pointers and the team hitting six shots from beyond the arc in the stanza.</p>&#13;&#13;
&#13;&#13;
<p>Bigelow finished with 23 points in the game, while Peyton Ford added 16, Cody Ahrent nine, Stephen Leibeck eight, Ben Jackson six, Oliver Lee five, Jared Joslyn four, Jared Ball four and Jon Schier four.</p>&#13;&#13;
&#13;&#13;
<p>Blake Liberi led the Eagles with 16 points, while Hudson Stephens scored 12, Edward Nesbitt seven, Will Napper four and Kaleb Pettit three.</p>&#13;&#13;
&#13;&#13;
<p>While the score was not indicative of the rivalry, the play was, with intense tie-ups, hard fouls and one collision leading to a player being attended to for bleeding.</p>&#13;&#13;
&#13;&#13;
<div id="media-carousel-35909" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-35909-0">    <span id="close-btn-35909-0" class="slideout-close-btn">×</span>            <div class="embed">        <img src="https://www.suncommunitynews.com/downloads/71349/download/keith_-_westport_willsboro_cutline_2_Sm.jpg"><script type="text/javascript">var objLink = new myC_Remote.BuyLink();objLink.LinkContent = "Buy this photo";objLink.IsAboveImage = false;objLink.LinkClass = "btn_mycapture";objLink.Render();</script>    </div>            <div class="media-content">            <p>Ella King drives to the basket for Westport against Willsboro Thursday in the final regular season meeting between the two schools as Westport will merge with ELCS next year. King had 13 rebounds in the Eagles win. More photos from these games can be found online at <a href="http://mycapture.suncommunitynews.com" target="_blank">mycapture.suncommunitynews.com</a>.</p><p>Photo by Keith Lobdell</p>    </div>  </div>  </div></div><p><strong>EAGLE GIRLS PULL AWAY IN SECOND HALF</strong></p>&#13;&#13;
&#13;&#13;
<p>The first half of the finale to one of the greatest MVAC rivalry series took place Thursday, as the Willsboro girls basketball team traveled to Westport one final time, where the Eagles scored a 44-20 victory over the Warriors.</p>&#13;&#13;
&#13;&#13;
<p>Willsboro was in the game through much of the opening half, trailing 16-10 at the break. The Eagles then clamped down defensively, shutting out the Warriors in the third quarter while building their lead to 31-10.</p>&#13;&#13;
&#13;&#13;
<p>Rachel Storey found her range from outside in the second half, connecting on a pair of three-pointers to scored a game-high 15 points while pulling down 11 rebounds. Ella King added 8 points and 13 rebounds, while Abbey Schwoebel scored 13 points, Kaeli Brack 7 and Annette Stephens 1.</p>&#13;&#13;
&#13;&#13;
<p>From the free throw line, the Eagles held a 13-1 advantage in successful attempts as Storey led the way with five foul shots made.</p>&#13;&#13;
&#13;&#13;
<p>For the Warriors, Kaili Bourdeau scored 10 points with Malina Lawrence adding 7, Samantha Harrison 2 and Olivia Politi 1.</p>&#13;&#13;
&#13;&#13;
<p><strong>What are your favorite high school rivalry memories. Westport-Willsboro or any other. Let us know by emailing <a href="mailto:keith@suncommunitynews.com" target="_blank">keith@suncommunitynews.com</a> or going to our <a href="https://www.facebook.com/suncommunitynews" target="_blank">Facebook Page</a> and we may select your memory for an upcoming story.</strong></p>&#13;&#13;


    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://www.suncommunitynews.com/topics/the-valley-news-sun/" rel="tag" >The Valley News Sun</a>

                <a href="https://www.suncommunitynews.com/topics/jared-ball/" rel="tag" >Jared Ball</a>

                <a href="https://www.suncommunitynews.com/topics/jim-spring/" rel="tag" >Jim Spring</a>

                <a href="https://www.suncommunitynews.com/topics/westport-eagles/" rel="tag" >Westport Eagles</a>

                <a href="https://www.suncommunitynews.com/topics/willsboro/" rel="tag" >Willsboro</a>

                <a href="https://www.suncommunitynews.com/topics/sports/" rel="tag" >Sports</a>

                <a href="https://www.suncommunitynews.com/topics/blake-liberi/" rel="tag" >Blake Liberi </a>

                <a href="https://www.suncommunitynews.com/topics/trevor-bigelow/" rel="tag" >Trevor Bigelow</a>

                <a href="https://www.suncommunitynews.com/topics/abbey-schwoebel/" rel="tag" >Abbey Schwoebel</a>

                <a href="https://www.suncommunitynews.com/topics/elizabethtown-lewis-westport-griffins/" rel="tag" >Elizabethtown-Lewis/Westport Griffins</a>

                <a href="https://www.suncommunitynews.com/topics/annette-stephens/" rel="tag" >Annette Stephens</a>

                <a href="https://www.suncommunitynews.com/topics/keith-lobdell/" rel="tag" >Keith Lobdell</a>

                <a href="https://www.suncommunitynews.com/topics/cody-ahrent/" rel="tag" >Cody Ahrent</a>

                <a href="https://www.suncommunitynews.com/topics/malina-lawrence/" rel="tag" >Malina Lawrence </a>

                <a href="https://www.suncommunitynews.com/topics/willsboro-warriors/" rel="tag" >Willsboro Warriors</a>

                <a href="https://www.suncommunitynews.com/topics/edward-nesbitt/" rel="tag" >Edward Nesbitt</a>

                <a href="https://www.suncommunitynews.com/topics/peyton-ford/" rel="tag" >Peyton Ford</a>

                <a href="https://www.suncommunitynews.com/topics/dave-reynolds/" rel="tag" >Dave Reynolds</a>

                <a href="https://www.suncommunitynews.com/topics/pete-jacques/" rel="tag" >Pete Jacques</a>

                <a href="https://www.suncommunitynews.com/topics/steve-vogel/" rel="tag" >Steve Vogel</a>

                <a href="https://www.suncommunitynews.com/topics/terry-cross/" rel="tag" >Terry Cross</a>

                <a href="https://www.suncommunitynews.com/topics/oliver-lee/" rel="tag" >Oliver Lee</a>

                <a href="https://www.suncommunitynews.com/topics/hudson-stephens/" rel="tag" >Hudson Stephens</a>

                <a href="https://www.suncommunitynews.com/topics/olivia-politi/" rel="tag" >Olivia Politi</a>

                <a href="https://www.suncommunitynews.com/topics/basketball/" rel="tag" >Basketball</a>

                <a href="https://www.suncommunitynews.com/topics/kaeli-brack/" rel="tag" >Kaeli Brack</a>

                <a href="https://www.suncommunitynews.com/topics/michael-ike-tyler/" rel="tag" >Michael Ike Tyler</a>

                <a href="https://www.suncommunitynews.com/topics/hokey-mckinley/" rel="tag" >Hokey McKInley</a>

                <a href="https://www.suncommunitynews.com/topics/ella-king/" rel="tag" >Ella King</a>

                <a href="https://www.suncommunitynews.com/topics/rivalry/" rel="tag" >rivalry</a>

                <a href="https://www.suncommunitynews.com/topics/irwin-borden/" rel="tag" >Irwin Borden</a>

                <a href="https://www.suncommunitynews.com/topics/nick-arnold/" rel="tag" >Nick Arnold</a>

                <a href="https://www.suncommunitynews.com/topics/kaili-bourdeau/" rel="tag" >Kaili Bourdeau</a>

                <a href="https://www.suncommunitynews.com/topics/samantha-harrison/" rel="tag" >Samantha Harrison</a>

                <a href="https://www.suncommunitynews.com/topics/ryan-sherman/" rel="tag" >Ryan Sherman</a>

                <a href="https://www.suncommunitynews.com/topics/stephen-leibeck/" rel="tag" >Stephen Leibeck</a>

                <a href="https://www.suncommunitynews.com/topics/clay-sherman/" rel="tag" >Clay Sherman</a>

                <a href="https://www.suncommunitynews.com/topics/randy-sherman/" rel="tag" >Randy Sherman </a>

                <a href="https://www.suncommunitynews.com/topics/kaleb-pettit/" rel="tag" >Kaleb Pettit</a>

                <a href="https://www.suncommunitynews.com/topics/jared-joslyn/" rel="tag" >Jared Joslyn</a>

                <a href="https://www.suncommunitynews.com/topics/sun-community-news/" rel="tag" >Sun Community News</a>

                <a href="https://www.suncommunitynews.com/topics/will-napper/" rel="tag" >Will Napper</a>

                <a href="https://www.suncommunitynews.com/topics/new-york/" rel="tag" >New York</a>

                <a href="https://www.suncommunitynews.com/topics/pit/" rel="tag" >The Pit</a>

                <a href="https://www.suncommunitynews.com/topics/ben-jackson/" rel="tag" >Ben Jackson</a>

                <a href="https://www.suncommunitynews.com/topics/jonny-schier/" rel="tag" >Jonny Schier</a>

                <a href="https://www.suncommunitynews.com/topics/rachel-storey/" rel="tag" >Rachel Storey</a>

                <a href="https://www.suncommunitynews.com/topics/westport/" rel="tag" >Westport</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.suncommunitynews.com/topics/keith-lobdell/" rel="author"
       >Keith Lobdell</a> </p>
    
    <time datetime="2019-01-22T09:30:00">
    <p class="date">January 22, 2019</p>
    <p class="time">9:30 AM</p>
    </time>
</aside>



    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_html">
  <div class="title">
<h3 class="sidebar-title" style="text-align: center;">MyCapture Galleries</h3>

<p></p>
<script language="JavaScript" src="https://suncommunitynews.mycapture.com/datafeeds/28051.js"></script></div>

</div>


  <div class="sprocket sprocket_html">
  <script type='text/javascript'>
  (function() {
    var useSSL = 'http:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script><script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/147090858/mp_mpu_right_2', [300, 250], 'div-gpt-ad-1438395703276-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script><!-- /147090858/mp_mpu_right_2 -->
<div id="div-gpt-ad-1438395703276-0" style="height:250px; width:300px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438395703276-0'); });
</script></div>

</div>


  <div class="sprocket sprocket_html">
  <div class="title">
<h3 class="sidebar-title" style="text-align: center;">MLB Baseball</h3>

<p></p>
</div>

<div class="s2nPlayer-bC6gvMyK" data-type="sidebar2"></div>
<script type='text/javascript' src='https://embed.sendtonews.com/player2/embedcode.php?fk=bC6gvMyK&cid=3599' data-type='s2nScript'></script>
</div>


  <div class="sprocket sprocket_html">
  <div class="title">
<h3 class="sidebar-title" style="text-align: center;">NFL Football</h3>

<p></p>
</div>

<div class="s2nPlayer-J3ekwIs7" data-type="sidebar2"></div>
<script type='text/javascript' src='https://embed.sendtonews.com/player2/embedcode.php?fk=J3ekwIs7&cid=3599' data-type='s2nScript'></script>
</div>


  <div class="sprocket sprocket_html">
  <div class="title">
<h3 class="sidebar-title" style="text-align: center;">Golf</h3>

<p></p>
</div>

<div class="s2nPlayer-tzmad9vS" data-type="sidebar2"></div>
<script type='text/javascript' src='https://embed.sendtonews.com/player2/embedcode.php?fk=tzmad9vS&cid=3599' data-type='s2nScript'></script>
</div>


  <div class="sprocket sprocket_html">
  <div class="title">
<h3 class="sidebar-title" style="text-align: center;">Auto Racing</h3>

<p></p>
</div>

<div class="s2nPlayer-h08m6X01" data-type="sidebar2"></div>
<script type='text/javascript' src='https://embed.sendtonews.com/player2/embedcode.php?fk=h08m6X01&cid=3599' data-type='s2nScript'></script>
</div>


  <div class="sprocket sprocket_html">
  <div class="title">
<h3 class="sidebar-title" style="text-align: center;">MyCapture Galleries</h3>

<p></p>
<script language="JavaScript" src="https://suncommunitynews.mycapture.com/datafeeds/28051.js"></script></div>

</div>


</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="sun-customFooter">
	<div class="footer-top">
		<div class="sun-footerLogo">
				<img alt="SunCommunityNews_grey" src="/api/design/SunCommunityNews_grey.png">
				<div class="chicklets">
					<a href="https://www.facebook.com/suncommunitynews" class="chicklet facebook" target="_blank">facebook</a>
					<a href="https://twitter.com/suncmtynews" class="chicklet twitter" target="_blank">twitter</a>
					<a href="http://youtube.com/c/denpubs" class="chicklet youtube" target="_blank">youtube</a>
									<a href="https://instagram.com/sun_community_printing/" class="chicklet instagram" target="_blank">instagram</a>
								   <a href="https://www.pinterest.com/suncmtynews/" class="chicklet pinterest" target="_blank">pinterest</a>
					<a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
				</div>
                                <a class="btn" href="http://suncmtynews.helprace.com/" target="_blank">Contact Us</a>
<hr />
			</div>
			<div class="sun-footerLinks">
				<h3><span>Sections</span></h3>
				<ul>
					<li><a href="/articles">Articles</a></li>
					<li><a href="/opinions/letters-to-the-editor">Opinions</a></li>
					<li><a href="/sports">Sports</a></li>
					<li><a href="/public-notices/legal-notices">Public Notices</a></li>
					<li><a href="/events">Events</a></li>
					<li><a href="/advertisements/printed-editions">Advertisements</a></li>
					<li><a href="http://www.suncommunityprinting.com">Printing</a></li>
					
				</ul><br/>
				<h3><span>About</span></h3>
				<ul>
					<li><a href="/about/about-us">About Us</a></li>
					<li><a href="http://suncmtynews.helprace.com/">Support Center</a></li>
					<li><a href="/about/suncmty-blog">SunCmty Blog</a></li>
					<li><a href="/about/about-us">Circulation Audit Report</a></li>
					<li><a href="/about/employment-app">Employment Application</a></li>
				    <li><a href="/about/terms">Website Terms</a></li>
					
				</ul>
			</div>
			<div class="sun-footerLinks">
				<h3><span>Publications</span></h3>
				<ul>
					<li><a href="/articles/the-sun">The Sun</a></li>
					<li><a href="/articles/the-vermont-eagle">The Vermont Eagle</a></li>
					<li><a href="/articles/ncl-magazine">NCL Magazine</a></li>
                    
				</ul><br/>
				<h3><span>Quick Links</span></h3>
				<ul>
					<li><a href="http://eepurl.com/brZwzn">E-mail Updates</a></li>
					<li><a href="/advertisements/circulars">Circulars</a></li>
					<li><a href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx">Classifieds</a></li>
					<li><a href="/advertisements/contests">Contests</a></li>
                                        <li><a href="http://suncommunitynews.mycapture.com/mycapture/index.asp">MyCapture</a></li>
					<li><a href="/advertisements/printed-editions">Printed Editions</a></li>
					<li><a href="/advertisements/printed-editions">Special Supplements</a></li>
                                        <li><a href="/multimedia/videos">Videos</a></li>
                    
				</ul><br/>
				<h3><span>Partners</span></h3>
				<ul>
					<!--<li><a href="/articles/the-vermont-eagle">Addison-Eagle.com</a></li>-->
					<li><a href="http://www.eaglenewsonline.com">EagleNewsOnline.com</a></li>
					<li><a href="http://www.spotlightnews.com">SpotlightNews.com</a></li>
				</ul>
			</div>
	<div class="sun-fb-footer">
			<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fsuncommunitynews%2F&tabs&width=300&height=250&small_header=false&adapt_container_width=true&hide_cover=true&show_facepile=true&appId=178075655598189" width="300" height="250" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
                       <a class="btn" style="float: right; color: #ccc" href="/articles/by-town" target="self">Read content by town</a>
                      </div>
	</div>
	<div class="sun-locations">
				<div>
					<h5>Headquarters</h5>
					<p>Ph. (518) 873-6368<br/>P.O. Box 338 <br/> 14 Hand Avenue<br/>Elizabethtown, New York 12932</p>
				</div>
				<div>
					<h5>Southern Office</h5>
					<p>Ph. (518) 585-9173<br/>102 Montcalm Street<br/>Suite 2<br/>Ticonderoga, New York 12883</p>
				</div>
				<div>
					<h5>Northern Office</h5>
					<p>Ph. (518) 561-9680<br/>178 Broad Street<br/>Suite 10<br/>Plattsburgh, New York 12901</p>
				</div>
				<div>
					<!--<h5>Vermont Office</h5>
					<p>Ph. (802) 388-6397<br/>16 Creek Road <br/> Suite 5A<br/>Middlebury, Vermont 05753</p>-->
				</div>
			</div>
<hr />
<p style="color: #777; font-size: .8em">Our website is best viewed in the latest versions of Apple Safari or Google Chrome.</p>
</div>
  

  <div id="copyright">
    <p>©2019 Sun Community News &amp; Printing, Published by Denton Publications Inc. All rights reserved.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-197SfJqi4rT7A"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-197SfJqi4rT7A.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <script type="text/javascript">
  $(document).ready(function() {
  // insert headers
    $('#headlines').insertBefore(".carousel.teaser");
});
</script>

<div id="headlines"><h2>Top Headlines</h2></div>
  
    <script async src="https://www.suncommunitynews.com/api/design-3dcda35d9c47038d88473b26e283232b/footer.js"></script>
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;ctype&quot;: null, &quot;tcomments&quot;: {&quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;d4d9ba1c-1c5a-11e9-bf84-120e7ad5cf50&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_allow_comments&quot;: true, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: null, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;}, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;https://www.suncommunitynews.com/api/content/d4d9ba1c-1c5a-11e9-bf84-120e7ad5cf50/get_comments&quot;, &quot;back_title&quot;: &quot;Return to \&quot;End of an era: Willsboro, Westport renew rivalry for last time\&quot;&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;2a5c5f62-40b4-4eed-f573-c09061df8a07&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 35908, &quot;slot_ord&quot;: 0}, {&quot;slot_uuid&quot;: &quot;55babc67-7e3a-4f95-a089-8792a566dc7a&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 35909, &quot;slot_ord&quot;: 1}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;related_links_url&quot;: &quot;https://www.suncommunitynews.com/api/content/d4d9ba1c-1c5a-11e9-bf84-120e7ad5cf50/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;is_pro&quot;: true, &quot;google_api_key&quot;: null}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.63224d3d491a3a829cc451080d4467c1.js" data-config="{&quot;ctype&quot;: null, &quot;tcomments&quot;: {&quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;d4d9ba1c-1c5a-11e9-bf84-120e7ad5cf50&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_allow_comments&quot;: true, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: null, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;}, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;https://www.suncommunitynews.com/api/content/d4d9ba1c-1c5a-11e9-bf84-120e7ad5cf50/get_comments&quot;, &quot;back_title&quot;: &quot;Return to \&quot;End of an era: Willsboro, Westport renew rivalry for last time\&quot;&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;2a5c5f62-40b4-4eed-f573-c09061df8a07&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 35908, &quot;slot_ord&quot;: 0}, {&quot;slot_uuid&quot;: &quot;55babc67-7e3a-4f95-a089-8792a566dc7a&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 35909, &quot;slot_ord&quot;: 1}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;related_links_url&quot;: &quot;https://www.suncommunitynews.com/api/content/d4d9ba1c-1c5a-11e9-bf84-120e7ad5cf50/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;is_pro&quot;: true, &quot;google_api_key&quot;: null}" id="_mp_page_content"></script>

  </body>
</html>
